Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

netzwerkproblem dringend......

Frage Internet

Mitglied: 2095

2095 (Level 2)

12.06.2005, aktualisiert 06.07.2005, 4032 Aufrufe, 6 Kommentare

Hallo

erst mal erklären:

bei mir läuft ein server : 2 cpus ´550mhz, 512 mb ram.....scsi raid system.......

und zwei netzwerkkarten, eine fürs internet und eine fürs lan...

also mein problem ist folgendes:

ich habe eine feste ip sowie eine gataway ip sowie die dns ips........und das subnetmasken ip....

hinter der Internetkarte ist das t-dsl modem angesteckt....

ich habe über den assistenten fürs internet eine internet verbindung eingerichtet.....

wenn ich in meiner internet karte die feste ip und den gataway sowie dns und subent eintrage erscheint eine fehlermeldung....

wenn ich die internet auf auto und automatisch beziehen lasse dann geht der internet zugang...

den feher habe ich inzweichen gefunden aber keine ahung wie ich den lösen soll...

das problem ist die subnetmasken ip...... sie lautet bei mir unter subnet wie folgt: 255.255.255.255,

wenn ich sie eintrage dann wird es nicht akzeptiert.


Bitte um hilfe es ist dringend......

weiss einer rat?????
Mitglied: gemini
12.06.2005 um 13:45 Uhr
Wenn du die feste IP von T-Com hast musst du die Einstellung weiterhin auf dyn. beziehen lassen. Die Zugangsdaten lauten dann feste-ip\<<a>T-COM-Benutzerkonto<a>>@t-online-com.de

feste-ip MUSS so (als Wort) angegeben werden, nicht durch die zugeteilte IP ersetzen.
Beim Freischalten der IP auf den T-Com Seiten wird auf diesen Sachverhalt hingewiesen.
Auch ist, sobald eine feste IP zugeteilt worden ist, kein dyn. Bezug mehr möglich.
Bitte warten ..
Mitglied: 2095
12.06.2005 um 14:46 Uhr
ich glaub ich habs net gut erklärt....

mein isp ist vianetworks....

das probelm ist das ich die internet daten fest eingespeichert haben will in der netzwerkkarte fürs internet......

meine daten lauten als feste ip 194.222.23.6
subnetmaske ist 255.255.255.255
gataway ip ist 194.77.5.1

und dann noch die dns daten

das will ich in der karte fest eingespeichert haben(manuelle vergabe) und nicht auf auto beziehen

denn sobald ich die daten eingebe wir es nicht akzeptiert mit der 255.255.255.255...

die fehler meldung lautet etwa wie folgt.....die ip befindet sich nicht auf dem netzwersubnet...

doch wenn ich ipconfig/all eingebe
sehe ich das es so ist.....wie ich es eigentlich eingeben soll aber es geht nicht....

und es ist dringend....
Bitte warten ..
Mitglied: gemini
12.06.2005 um 15:20 Uhr
ich glaub ich habs net gut erklärt....
mein isp ist vianetworks....
Net gut?! Gar net erklärt

Wie das bei vianetworks gehandhabt wird kann ich nicht sagen.
Ich hab mich auch auf T-Com bezogen, da ist es so und es funktioniert.

Bei der festen IP geht es ja nicht darum diese in Besitz zu nehmen und in die NIC einzutätowieren, sondern unter eben dieser IP dauerhaft erreichbar zu sein.

Anyway, jeder halbwegs vernünftige ISP stellt im Kundenbereich eine detaillierte Anlietung bereit, wie der Zugang zu konfigurieren ist. Und so funktioniert es i.d.R. auch.
Bitte warten ..
Mitglied: gooogix
12.06.2005 um 22:14 Uhr
Ist das T-DSL-Modem wirklich nur ein Modem oder evtl. noch ein Router? Evtl. musst Du dort mal die Konfig prüfen, falls möglich.

Gruss
Udo
Bitte warten ..
Mitglied: g-h
16.06.2005 um 22:27 Uhr
Hi,

falls Du das Problem noch nicht gelöst hast :

die Subnetz-Mske ist keine IP-Adresse, sondern gibt an in welchen Subnetzen die Daten
geroutet werden.
Eine Subnetz-Maske 255.255.255.255 würde bedeuten, dass die Daten nirgends hin geroutet
werden. Daher wird diese Subnetz-Maske sinnvollerweise abgelehnt.
Probiers mal mit 255.255.255.0

Du könntest auch mit der Einstellung "automatisch beziehen" und dem Befehl
ipconfig -all (im Dos-Fenster) die Subneztmasken-Einstellung überprüfen, die dein ISP benutzt und
diese dann für die feste IP übernehmen.
Bitte warten ..
Mitglied: 2095
06.07.2005 um 12:48 Uhr
hat hingehaun

*besten Dank*
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VLAN Netzwerkproblem
gelöst Frage von letstryandfindoutRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein kleines Problem bei einem Netzwerk und finde meinen Fehler einfach nicht. Hier aber mal ...

Viren und Trojaner
Crypto Trojaner DRINGEND
Frage von Luciver1981Viren und Trojaner10 Kommentare

Hallo erstmal, wir hatten heute ein verseuchten Rechner mit einem Crypto Trojaner. Folgendes hab ich getan. 1. PC sofort ...

Router & Routing
OpenWRT unter KVM - Netzwerkproblem pointopoint
gelöst Frage von StarkimarmRouter & Routing3 Kommentare

Entweder ich stehe gerade voll auf dem Schlauch oder das was ich will geht nicht (wäre auch nicht das ...

E-Mail
DRINGEND!: Jede Email wird als "spam" markiert
Frage von D1Ck3nE-Mail12 Kommentare

Hallo zusammen, ich habe ein ziemlich doofes Problem: Der KMLS-AntiSpam (Kaspersky) auf unserem Mail-Server (Ubuntu 14.04 mit Cyrus) markiert ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 StundeTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 StundeSicherheit4 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 StundenSicherheit3 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 2 StundenSicherheit10 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1027 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen19 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...