Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkproblem in kleinem Firmennetz

Frage Microsoft Windows Netzwerk

Mitglied: Martin1984

Martin1984 (Level 1) - Jetzt verbinden

22.05.2014, aktualisiert 14:52 Uhr, 2748 Aufrufe, 10 Kommentare

Hallo,

ich brauche dringend Hilfe, weil ich mit meinem Latein am Ende bin.
Ich habe ein kleines Firmenntzwerk das ich betreuen muss und die Netzwerkverbindung im allgemeinen ist sehr langsam und bricht immer wieder ab.
Im Netzwerk befinden sich zwei Clients die auf einen Hauptrechner in der Arbeitgruppe zugreifen (Auf Daten eines Handwerkerprogramms.) und alle 3 Rechner greifen ebenso auf die Netzwerkfreigabe eines NAS zu.
Die Berechtigungen sind alle auf Vollzugriff und die Benutzer sind ebenfalls am Hauptrechner vorhanden (Alle Rechner haben Windows 7 Professionel).
Am Router befindet sich noch ein Switch mit den Geräten: NAS und Drucker.
Die Verkabelung am Router:
Lan 1: Switch
Lan 2: Hauptrechner
Lan 3: Client 1
Lan 4: Client 2 (Dieser hat nur eine Übertragungsrate von 100 m/bit. Dürfte aber nicht der Grund für den Fehler sein, da die anderen Rechner ja auch die Fehler bekommen.)

Nun zu den Fehlern:
1. Egal welcher Rechner auf den Freigegebenen Netzwerkdrucker zugreift, dauert es ungewöhnlich lange um ein Bild auszudrucken, das nur 1-2MB hat.
2. Die Clients werden aus dem Handwerkerprogramm mit der Fehlermeldung 6610 oder 6624 rausgeworfen (Advantage Database Server). Ich weis, dass diese Fehler darauf deuten, dass die Kommunikation zum Hauptrechner
zu lange dauert oder abgebrochen wurde. Ich weis nur nicht warum.....
3. Beim Zugriff auf das NAS (D-Link Share-Center 320) kann es passieren das man rausgeworfen wird und die Fehlermeldung erscheint, dass der vorhandene Netzwerkpfad bereits benutzt wird und nicht wiederhergestellt werden kann.
Man muss dann ne weile warten bis es wieder funktioniert.


Bereits versuchte Problembehandlungen (ohne Erfolg):

1. Alle Kabel zum Router erneuert.
2. Den Router erneuert (FritzBox 7490).
3. Switch erneuert (D-Link (1 G/bit).
4. Alle Rechner komplett neu aufgesetzt (Fehler kamen auch auf den neu aufgesetzten Rechnern).
5. Feste IP-Adressen vergeben.
6. Netzwerkkarte des Hauptrechners ausgetauscht.
7. NAS eine Weile vom Netzwerk genommen. (Habe gedacht, dass dies Zicken macht.)

Hoffentlich kann mir jemand weiterhelfen. Vielen Dank im voraus.
Mitglied: Lochkartenstanzer
22.05.2014 um 14:25 Uhr
Moin,

hast du mal einfach mit einem Sniffer wie Wireshark mal geschaut, was sich auf dem netz tut, während Du druckst?

Funktioniert "Internet" einwandfrei?

Du könntest mal mit netio & co. schauen, ob du zwischen den kisten ordentliche Übtertragunsraten hast.

hast Du an die virenscanenr gedacht? je nachdem wie die kaufmännische Software arbeitet, kann der Virenscanner einiges ausbremsen. Manche herstelelr sagen ja schon, daß man die entsprechenden verzeichnisse für den on-access-scanner verbieten soll.

hast Du mal versucht, nur mit einer Kiste und dem drucke rzu drucken, ob das schneller geht?

Hast Du mal entweder dri frirtzbo xoder den DLINK rausgenommen?

u.s.w.

lks
Bitte warten ..
Mitglied: Mullmull
LÖSUNG 22.05.2014, aktualisiert um 14:52 Uhr
Hallo Martin.

Was mich an der Verkabelung ein bisschen stört, ist dass nen bisschen was am Router und nen bisschen was am Switch hängt.

-Die Fritzbox hat einen integrierten Switch. Das ist schon mal nicht gut.
-Wie ist der D-Link konfiguriert?

Verkabel doch mal alles am Switch oder teste was passiert, wenn du an den Router den Hauptrechner, das NAS, den Drucker und einen Client anschließt.

Grüße Mulle
Bitte warten ..
Mitglied: felix.huth
22.05.2014 um 14:33 Uhr
Hi

Ad-hoc würde ich jetzt mal fragen wie es mit den Firewall Einstellungen von Windows aus. Diese mal deaktivieren - tritt dann immer noch der Fehler auf. Des Weiteren findest du im Netzwerk- und Freigabecenter in der Mitte das aktive Netzwerk - ist das ein öffentliches Netzwerk, Arbeitsnetzwerk oder privates Netzwerk (das Arbeitsnetzwerk ist hier am idealsten). Habt ihr eine Firewall Antivirenlösung auf den Rechnern - wenn ja deaktivieren.

Also so wie es verstanden habe hast du Probleme in der Verbindung zwischen Clients und Hauptrechner als auch zwischen den Clients und NAS. Sende mal einen Dauerping über 20 Minuten (oder mehr) von den Clients auf den Hauptrechner / NAS - gibt es da Außreißer - die Paketgröße erhöhen ist hierzu anzuraten.

Welches Betriebssystem hat eigentlich der Hauptrechner?

LG
Felix
Bitte warten ..
Mitglied: Martin1984
22.05.2014 um 14:52 Uhr
Vielen Dank für die schnelle Hilfe.

Also, das mit den Packetgrößen, Firewall und Virenscanner hab ich vergessen zu erwähnen. Habe ich auch schon gemacht.
Das was mich jetzt wirklich einen Schritt weitergebracht hat: Ich habe den Switch komplett vom Router getrennt und jetzt laufen die Einzelnen Arpeitsplätze wie der Blitz. Damit wird wahrscheinlich das nächste Problem kommen: Ich kann nicht mehr alle Netzwerkgeräte anschließen, da der der Router ja nur die 4 Steckplätze hat. Oder soll ich dann alle geräte an den Switch anstecken?
Bitte warten ..
Mitglied: Lochkartenstanzer
22.05.2014 um 15:01 Uhr
Zitat von Martin1984:

Das was mich jetzt wirklich einen Schritt weitergebracht hat: Ich habe den Switch komplett vom Router getrennt und jetzt laufen
die Einzelnen Arpeitsplätze wie der Blitz.

Am Router oder am switch?

Damit wird wahrscheinlich das nächste Problem kommen: Ich kann nicht mehr alle Netzwerkgeräte anschließen,
da der der Router ja nur die 4 Steckplätze hat. Oder soll ich dann alle geräte an den Switch anstecken?

Offensichtlich vertagen sich die kisten nicht. ich würde daher sagen, daß Du Dir eien ordentlichen swicth kaufst, an den Du dann alle Geräte anschließen kannst. Das einzige was dann noch an den Router soltle äre die verbindung zum switch.

lks

PS: zusätzlich köntnest Du Dir auch einen ordentlichen Router wie einen Cisco oder Draytek holen.
Bitte warten ..
Mitglied: Martin1984
22.05.2014 um 15:07 Uhr
Ok, ich werde wohl einen neuen Switch besorgen wo ich alle Geräte anstecken kann.
Ich dank euch für die schnellen und freundlichen Antworten.

Gruß Martin
Bitte warten ..
Mitglied: Lochkartenstanzer
22.05.2014 um 16:34 Uhr
Zitat von Martin1984:

Ok, ich werde wohl einen neuen Switch besorgen wo ich alle Geräte anstecken kann.

Bevor du das machst.

Hat es am switch oder am Route rschnell funktioniert, als Du einen von denen ausgesteckt hast?

Ich dank euch für die schnellen und freundlichen Antworten.

Gern geschehen.

lks
Bitte warten ..
Mitglied: hajowe
23.05.2014 um 08:52 Uhr
Was mir dazu noch einfällt.
Wenn du den Switch und Router verbindest, prüf mal wie die beiden die Verbindungsrate ausgehandelt werden. 10/100/1000/ autosense.

Es könnte möglich sein, das wenn du feste Werte statt autosense einträgst das es besser läuft.

Gruß
Bitte warten ..
Mitglied: Lochkartenstanzer
23.05.2014 um 09:16 Uhr
Zitat von hajowe:

Was mir dazu noch einfällt.
Wenn du den Switch und Router verbindest, prüf mal wie die beiden die Verbindungsrate ausgehandelt werden. 10/100/1000/
autosense.


Wenn das ein Baumarktrouter von D-Link ist kann man da nciht allzuviel einstellen. Auch bei der fritzbox get nicht mehr als zwischen 100 und 1000 umzustellen, aber die autonegotiation bekommt man nicht weg. Ich vermute auch, daß da irgendetwas beim aushandeln schiefgeht, und daher die Probleme kommen. deswegen hatte ich ja auch gleich am Anfaggn ihn gefragt, ob er das heweils nur mit Fritzbox oder swicth alleine probiert hat.

Die Lösung wäre, sich einen ordentlichen switch zu kaufen, den man ggf. auf feste parameter festtackern kann. Die Kosten aber meist midenstens Faktor 10 mehr als die Baumarktswitche vom Grabbeltisch.

lks
Bitte warten ..
Mitglied: 103148
23.05.2014 um 13:25 Uhr
HP Gigabit 24-Port Smart Managed Switch 1810-24G v2

und Ruhe is
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Monitoring
gelöst Netzwerkproblem ( Auslastung) mit Wireshark finden (4)

Frage von Thekivi zum Thema Monitoring ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...