Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkproblem - aber kniffelig!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: phoenix

phoenix (Level 1) - Jetzt verbinden

03.02.2005, aktualisiert 04.02.2005, 6302 Aufrufe, 9 Kommentare

Nach Deinstallation von KEN bezieht der PC keine IP-Adresse mehr vom DHCP

ich hoffe sehr, das Ihr eine Idee zu folgendem Problem habt:

Ausgangslage: Windows XP SP2 mit AVM KEN-DSL-Software, der als DHCP-Server, Proxy und Gateway für's Internet wunderbar funktioniert.

Jetzt habe ich mir einen Router-Modem-Switch-AP angeschafft der den Job stromsparender übernehmen soll, was ebenfalls gut funktioniert.

Da KEN jetzt überflüssig war, habe ich die Karte ausgebaut und alle Treiber und Software von AVM entfernt.

Seit diesem Zeitpunkt weigert sich der PC beharrlich, eine IP-Adresse vom DHCP-Server zu beziehen (alle anderen PC's im Netz können das).

Weise ich dem PC eine statische IP zu, so kann er angepingt werden und auch selber das Gateway und den DHCP-Server anpingen. Aber es besteht keine Möglichkeit von diesem PC aus ins Internet zu kommen.

Startet man den IE oder FireFox, so kann man am Router erkennen, das keine Datenpakte von besagtem PC ankommen. Auch andere Verbindungsversuche (z.B. Updates von AntiVir / Bitdefender etc.) führen erst garnicht zu Traffic auf der Leitung.

Ein Ping auf 127.0.0.1 funktioniert am PC. IPConfig/all zeigt als IP-Adresse 0.0.0.0, wenn die IP-Adresse vom DHCP-Server bezogen werden soll.

Ich habe die OnBoard-LAN-Karte im BIOS deaktiviert und die Systemwiederherstellung abgeschaltet. Nach Reaktivierung zeigte sich keine Veränderung.

Ich kann auch leider nicht das TCP/IP-Protokoll deinstallieren, weil der entsprechende Button unter "Eigenschaften" des Netzwerkadapters deaktiviert ist.

Ich weis mir wirklich keinen Rat mehr - habt ihr eine Idee?
Mitglied: Atti58
03.02.2005 um 12:13 Uhr
... versuche doch mal, die Netzwerkkarte zu deinstallieren. Nach einem Neustart sollte der Hardwarewizzard sie dann wieder installieren,

Gruß

Atti.
Bitte warten ..
Mitglied: phoenix
03.02.2005 um 12:17 Uhr
Ich habe die OnBoard-LAN-Karte im BIOS deaktiviert und die Systemwiederherstellung abgeschaltet.

Nach Reaktivierung zeigte sich keine Veränderung.
Bitte warten ..
Mitglied: Atti58
03.02.2005 um 12:33 Uhr
... deaktivieren reicht nicht, Du musst sie schon deinstallieren, sonst werden die Treiber und Protokolle nicht neu installiert ...

Gruß

Atti.
Bitte warten ..
Mitglied: moenni
03.02.2005 um 20:32 Uhr
Es sieht ganz danach aus, dass Dein TCP/IP Protokoll zerschossen ist.
Dieses Thema habe ich auch schon mit dem Microsoft Support durchgemacht. Da selbst bei einer Deinstallation des Protokolls und Neuinstalltion nicht alles erneuert wird, half letztendlich nur eine Neuinstallation von Windows.
Bitte warten ..
Mitglied: phoenix
03.02.2005 um 20:38 Uhr
Ich habe die Netzwerkkarte deinstalliert, im BIOS deaktiviert und das System durchgestartet. Anschließend runter gefahren, im BIOS wieder aktiviert und neu gebooted. Wie erwartet wurde eine neue Netzwerkarte erkannt und automatisch konfiguriert; leider mit dem gleichen Ergebnis wie zufor.
Bitte warten ..
Mitglied: phoenix
03.02.2005 um 20:39 Uhr
Es sieht ganz danach aus, dass Dein TCP/IP
Protokoll zerschossen ist.
Dieses Thema habe ich auch schon mit dem
Microsoft Support durchgemacht. Da selbst
bei einer Deinstallation des Protokolls und
Neuinstalltion nicht alles erneuert wird,
half letztendlich nur eine Neuinstallation
von Windows.

Oh neieieiein..... Bitte nicht.... 1 Million Einstellungen....Tage meines Lebens....
Bitte warten ..
Mitglied: phoenix
03.02.2005 um 20:41 Uhr
Es sieht ganz danach aus, dass Dein TCP/IP
Protokoll zerschossen ist.
Dieses Thema habe ich auch schon mit dem
Microsoft Support durchgemacht. Da selbst
bei einer Deinstallation des Protokolls und
Neuinstalltion nicht alles erneuert wird,
half letztendlich nur eine Neuinstallation
von Windows.

Könntest Du mir noch einen Tip geben, wie ich das TCP/IP-Protokoll deinstallieren kann? Ich könnte es ja einfach mal versuchen.
Bitte warten ..
Mitglied: moenni
04.02.2005 um 09:51 Uhr
Das TCP / IP Protokoll kann unter XP nicht deinstalliert werden.

Auf den Microsoft Support Seiten im Artikel 299357 ist eine genaue Anleitung, wie das Protokoll auf den Ursprungszustand zurückgesetzt werden kann.

Versuche mal den Link:
http://support.microsoft.com/default.aspx?scid=kb;de;299357
Bitte warten ..
Mitglied: phoenix
04.02.2005 um 20:12 Uhr
Das TCP / IP Protokoll kann unter XP nicht
deinstalliert werden.

Auf den Microsoft Support Seiten im Artikel
299357 ist eine genaue Anleitung, wie das
Protokoll auf den Ursprungszustand
zurückgesetzt werden kann.

Versuche mal den Link:
http://support.microsoft.com/default.aspx?scid=kb;de;299357


Die Anleitung ist gut; danke. Ich habe das TCP/IP-Protokoll auch damit zurücksetzten können; nur leider hat sich dadurch noch immer nichts geändert.

Oh je....
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Monitoring
gelöst Netzwerkproblem ( Auslastung) mit Wireshark finden (4)

Frage von Thekivi zum Thema Monitoring ...

CPU, RAM, Mainboards
Atom D2550 Board - Netzwerkproblem (2)

Frage von yakini zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...