Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Linux Linux Netzwerk

Netzwerkproblem mit Linux

Mitglied: Du-weisst-schon-wer

Du-weisst-schon-wer (Level 1) - Jetzt verbinden

18.08.2004, aktualisiert 24.08.2004, 6685 Aufrufe, 12 Kommentare

DHCP klappt nicht!

Folgendes Szenario:
Ich habe bei drei Rechnern Suse installiert und bei diesen ging das Internet sofort (Netzwerk mit 17 Rechnern mit Kabelmodem und
Router (Netgear RP114) ).
Aber bei diesem Rechner nicht.
Weder mit statischer IP noch mit DHCP.
Uhrsprünglich waren auf diesem Rechner 2(on Board,PCI) eth Karten.
Nach dem entfernen der PCI Karte und einer Neuinstallation klappte auch nichts! Allerdings zeigt der DHCP Table des Routers den
Linux Rechner an!

Ich verstehe das nicht normalerweile brauch ich nichts zu konfigurieren und die Internetverbindung klappt..

Das was daran Problematisch ist das es unter windows geht (netzwerk bzw. ip
über dhcp)
Ich habe bereits etliche Linux Distributionen ausgetestet es klappt
nirgends! Bei allen anderen Linux Rechnern funzen die delfaut einstellungen!
Ich habe den Router schon resettet in der Hoffnung ich hätte irgendwann mal
irgendwas ganz spezielles irgendwo für diesen Rechner eingestellt aber nix
da.. Netzwerkkabel gewechselt... Port gewechselt...
vergeblitsch...

Hat einer nen guten Tipp oder eine Lösung parat ?
Mitglied: BartSimpson
18.08.2004 um 15:39 Uhr
Was ist es denn für eine Karte?
Bitte warten ..
Mitglied: Du-weisst-schon-wer
18.08.2004 um 15:51 Uhr
Realtek sowiso...
ne ganz normale 0815 Netzwerkkarte!
ist teilweise auch in den anderen Linux Rechnern drin
Bitte warten ..
Mitglied: BartSimpson
18.08.2004 um 15:59 Uhr
Und die Onboard karte?
Und was sagt /var/log/messages?
etwas verdächtiges?
Bitte warten ..
Mitglied: Du-weisst-schon-wer
18.08.2004 um 16:23 Uhr
Also die Onboard Karte ist übers Bios deaktiviert!
allerdings ergab /var/log/messages
etwas:
(hier ein paar meiner ansicht wichtiger meldungen)
kernel:8139too Fast Ethernet driver 0.9.27
kernel:eth0:Realtek RTL8139 at 0ec00, 00:40:f4:63:5b:13 , IRQ 11
...
#irgendwo in der mitte
... disabling IRQ 11
#weiter unten
....
dhcclient:sit0 unknow adress type 776
Bitte warten ..
Mitglied: BartSimpson
18.08.2004 um 16:26 Uhr
Wäre es möglich die ganze datei zu veröffenlichen?
Bitte warten ..
Mitglied: Patric
18.08.2004 um 23:04 Uhr
Hatte auch mal mein Problem mit ner Realtec. Ich kann mich erinnern, dass es zwei verschiedene Treiber für diese Karten gibt (8138too und rtl8139 oder so) und nur einer funktioniert hat. Versuchs mal mit dem anderen Treiber.
Oder wirf die Karte raus und besorg Dir was, wo Intel oder 3Com draufsteht..
Bitte warten ..
Mitglied: BartSimpson
18.08.2004 um 23:37 Uhr
Das stimmt. es hängt mit den Hardwareversionen zusammen. Ich bevorzuge die Intelkarten.
Bitte warten ..
Mitglied: Du-weisst-schon-wer
19.08.2004 um 09:06 Uhr
OK werds versuchen!
vielen Dank (Die ganze datei kann ich leider ja nicht veröfentlichen weil ich auf dem rechner ja weder netz noch netzwerk habe!)
Bitte warten ..
Mitglied: BartSimpson
19.08.2004 um 09:39 Uhr
Achso. Aber du hast doch noich sicher das gute alte diskettenlaufwerk oder?
Bitte warten ..
Mitglied: Du-weisst-schon-wer
19.08.2004 um 10:08 Uhr
Hab mal irgendwo gelesen das man das untelassen sollte sowas in einen Server einzubauen...
(ne externe Harddrive wäre auch zu schön...)
Bitte warten ..
Mitglied: Du-weisst-schon-wer
19.08.2004 um 12:21 Uhr
OH DANKE...
ICH LIEBE EUCH!!!!!
ES WAR WIRKLICH DIE KARTE!
Bitte warten ..
Mitglied: fstab
24.08.2004 um 10:45 Uhr
Hallo !

Da ich erst jetzt angemeldet bin und Deinen Problem gelesen habe, möchte ich Dir noch einen kleinen Tipp geben :

Wenn eine Netzwerkkarte in einem Windows-Rechner ihren Dienst verrichtet hat und sie daraufhin in einen Linux-Rechner laufen soll, kann es zu Problemen führen. Der Grund hierfür ist beim Betriebssystem Windows zu suchen, da dieses Betriebssystem die Eigenschaft hat gewisse Informationen im Rom der Karte zu speichern. Linux hat damit Probleme ! Mit einem Tool, welches man auf der Herstellerseiten der Netzwerkkarte bekommt, kann man das Rom der Karte auf DOS-Ebene löschen - Danach gibt es auch keine Probleme mehr mit Linux !
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VLAN Netzwerkproblem
gelöst Frage von letstryandfindoutRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein kleines Problem bei einem Netzwerk und finde meinen Fehler einfach nicht. Hier aber mal ...

Router & Routing
OpenWRT unter KVM - Netzwerkproblem pointopoint
gelöst Frage von StarkimarmRouter & Routing3 Kommentare

Entweder ich stehe gerade voll auf dem Schlauch oder das was ich will geht nicht (wäre auch nicht das ...

LAN, WAN, Wireless
Kleines Netzwerkproblem mit unregelmäßigen Internetaussetzern
Frage von YannoschLAN, WAN, Wireless6 Kommentare

Hallo zusammen, leider ist mir für den Titel keine treffendere Beschreibung eingefallen. Aber ich versuche euch mein Problem einmal ...

Virtualisierung
Netzwerkproblem SBS2008 Virtual Box
Frage von Bommel1302Virtualisierung1 Kommentar

Hallo zusammen, ich musste einen SBS2008 Standard von Physikalischer Hardware in eine VirtualBox Guest migrieren. Der Umzug hat auch ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...