Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkproblem Macosx 10.5 kein ping möglich

Frage Apple Mac OS X

Mitglied: drfrink

drfrink (Level 1) - Jetzt verbinden

19.03.2010, aktualisiert 17:48 Uhr, 7529 Aufrufe, 2 Kommentare

Hallo Administrator-Gemeinde!

Von meinem Macbook mit Mac OSX 10.5 kann ich plötzlich keine Hosts mehr anpingen, surfen geht aber. Andere Programme wie z.B. Thunderbird oder mein Bankprogramm bekommen keine Internetverbindung.

Bis gestern ging alles wunderbar. Bis ich den Netzwerkstecker rausgezogen hatte. Dabei bestand noch eine Verbindung zu einem smb-Laufwerk auf meinem Server. Kabel irgendwann wieder rangesteckt, konnte ich nicht mehr drucken.
Heute morgen versuchte ich zu Hause eine Verbindung per VPN-Client zum Büro herzustellen. Dabei stellte ich fest, dass ich, obwohl per WLAN verbunden, meinen Router und auch keine anderen Hosts und auch nicht die eigene IP (im Terminal) anpingen kann. Wundersamerweise kann ich mit einem Browser aber ins Internet.

Im Büro das gleiche Bild. Allerdings kann ich gelegentlich mit Hilfe des Netzwerkdienstprogramms externe Hosts anpingen. Kurz dannach das Ganze im Terminal versucht geht es nicht. Mit anderen Rechnern funktioniert alles einwandfrei.

Ich bekomme von meinem Router per DHCP eine IP sowie den DNS-Server zugeteilt, sonst würde das Surfen ja nicht gehen. Ich habe den Rechner neu gestartet, eine feste IP und den Nameserver eingetragen; bringt alles nichts. Weiterhin habe ich einen neuen Benutzer angelegt - auch nichts. Auf einer anderen Partition habe ich meine altes Mac OSX 10.4 gestartet, da funktioniert alles bestens. Ich bin am Verzweifeln. Wer kann helfen?

Ich sage schon mal vielen Dank für die Hilfe

Grüße
drfrink

In Parallels Windows XP kann ich ping erfolgreich ausführen!?

Ein Ping vom Mac-Terminal auf z.B. focus.de löst zumindest den Namen auf
01.
sh-3.2# ping focus.de 
02.
PING focus.de (193.201.12.55): 56 data bytes
Ein Ping auf den Router scheitert
01.
sh-3.2# ping 192.168.34.1 
02.
PING 192.168.34.1 (192.168.34.1): 56 data bytes 
03.
ping: sendto: Host is down 
04.
ping: sendto: Host is down
Mitglied: aqui
19.03.2010 um 17:58 Uhr
Kanst du deine eigene IP anpingen ??
Was sgen die Firewall Einstellungen in den System Settings. Ist dort ggf. ICMP (Ping) deaktiviert ??
Das solltest du als minimum mal checken, denn dazu sagst du ja leider rein gar nix
Bitte warten ..
Mitglied: drfrink
22.03.2010 um 08:39 Uhr
Ich habe inzwischen die Lösung gefunden. Das Programm Little Snitch war schuld. Ich hatte es vor einiger Zeit installiert und dann nicht deinstalliert sondern nur deaktiviert. Warum und wie es jetzt ohne mein bewusstes Zutun aktiviert wurde, keine Ahnung.
Nach der Deinstallation läuft jetzt wieder alles, wie es soll.

Vielen Dank.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 - kein Userlogin möglich (2)

Frage von upiethe zum Thema Windows 10 ...

Netzwerke
gelöst Komisches Außergewöhnliches Netzwerkproblem - kein Ping zwischen zwei APs (17)

Frage von itschloegl zum Thema Netzwerke ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...