Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkproblem Workstation will sich nict in die Domäne integrieren

Frage Netzwerke

Mitglied: nice4sell

nice4sell (Level 1) - Jetzt verbinden

20.12.2006, aktualisiert 21.12.2006, 3124 Aufrufe, 2 Kommentare

Server, Router, Switch

Hallo Alle zusammen,

ich habe ien Problem mit einem System in unserem Büro.

Ich erkläre euch mal eben die Netzwerkstruktur.

Wir haben 1 Server auf dem läuft Win 2000 Server und der fungiert als DNS und es läuft darauf auch ein SQL Server.

Wir haben zurzeit 10 Workstations und es läuft alles einwandfrei.

Einige Workstations sind mit einem 12 Port Switch von 3com verbunden und einige andere mit einem 8 Port Elsa Router.

Jetzt sollte ich einen neue Workstation einrichten.

Da alle PCs eine Statische IP Adresse haben habe ich mit IPCompiler das Netzwerk gesacannt und mir eine freie IP Adresse für den neuen PC rausgesucht.

Alle PC laufen über 192.168.1.XX der Server läuft uber 192.168.1.200 und der Router auf 192.168.1.1.

Ich habe auf den PC WinXp Pro usw. installiert und habe Ihn an mein Netzwerkkabel angeschlossen um Ihn der Domäne hinzuzufügen.

Mein Kabel kommt direkt vom Router!

Es lief alles wunderbar alles lief hatte Zugang zum Server und auch zum Internet.

Dann habe ich den Rechner zu dem vorgeschriebenen Arbeitsplatz gebracht.

Habe ein 20m Kabel vom Rechner zum Switch verlegt da es zum Router zu weit gewesen wäre.

Jetzt hatte ich das Problem das er sich ab und zu in die Domäne eingeloggt atte aber ich nicht auf den Server oder auf Internet zugreifen konnte.

Habe daraufhin wieder ein Netzwerkscan gemacht und den PC im Netzwerk erkannt allerdings war der PC Name auf unbekannt und nicht auf ws11 wie er eigentlich hiess.

wisst Ihr wo das Problem liegen könnte?

Stadardgateway ist der Router mit 192.168.1.1 und DNS ist der Server mit 192.168.1.200

Ich habe irgendwie keine Ahnung woran es liegen kann denn die anderen Workstations die über den Switch laufen haben die gleichen Einstellungen.


Ich bedanke mich im voraus

Gruß

nice4sell
Mitglied: Dani
21.12.2006 um 08:54 Uhr
Hi,
hast du mal die Workstation wieder zu dir zurückgestellt und dort nochmal probiert. Ansonsten wechsle mal das Kabel und den Port.


Gruß
Dani
Bitte warten ..
Mitglied: chris123
21.12.2006 um 09:30 Uhr
Hi

Bevor Du den ganzen Rechner wieder umräumst versuch mal folgendens: Entferne in in den Netzwerkeinstellungen mal TCP/IP und die Worstation bzw. den PC-Namen aus der Domäne. Installiere anschließend TCP/IP wieder neu und richte die Workstation mit den bekannten Einstellungen wieder ein.

Ich hatte Dein beschriebenes Problem auch schon. Bis mir dann mal einer mitgeteilt hat, dass eine korrekte Domainanmeldung nur möglich ist, wenn der Rechner vorher noch nicht im Netz gewesen ist. Windows, ich glaube egal welche Version, merkt sich, dass der Rechner schon anderweitig im Netzt war und läßt diesen nicht mehr an die Domäne.

Eine Neuinstalltion der Netzwerktrieber und Einstellungen bewirkt Wunder ...

Grüße
Chris
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
DNS bzw. Netzwerkproblem in Domäne
Frage von theoberlinWindows Netzwerk8 Kommentare

Hallo zusammen, ich habe seit eniger Zeit das Problem, dass die Anmeldung an Domänenclients Teilweise sehr lange dauert bzw. ...

Windows Netzwerk
Windows Domäne in VPN netzwerk Integrieren
Frage von LordProgramWindows Netzwerk1 Kommentar

Guten Tag, Ich habe Folgendes Problem und egal wie ich es drehe und wende, ich komme auf keine vernünftige ...

Windows Netzwerk
Win 8.1-Rechner wieder in Domäne integrieren
gelöst Frage von coltseaversWindows Netzwerk5 Kommentare

Hallo zusammen, ich habe aus Versehen im Windows SBS 2008 einen Win 8.1 Cllient-Rechner aus der Domäne entfernt. Wie ...

Router & Routing
VLAN Netzwerkproblem
gelöst Frage von letstryandfindoutRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein kleines Problem bei einem Netzwerk und finde meinen Fehler einfach nicht. Hier aber mal ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 6 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 13 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless17 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...