Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkproblem XP (Rechner erkennen sich, aber kein ping)

Frage Microsoft Windows Netzwerk

Mitglied: ancalagon

ancalagon (Level 1) - Jetzt verbinden

03.09.2005, aktualisiert 04.09.2005, 10186 Aufrufe, 2 Kommentare

Liegt es am Kabel? Spiele erkennen sich nicht.

Ich möchte einen Rechner (Desktop Pentium 4, 3GHz, 512 MB RAM, 160 GB HDD, WinXP SP1, onboard Netzwerk) mit einem Laptop (Aldi, Pentium Centrino Sonoma 1,7 GHz, 100 GB HDD, XP SP2) in einem kleinen HeimLAN direkt zum spielen verbinden. Die RechnerNamen erkennen sich, Datenaustausch ist extrem schnell möglich (über Explorer Fenster - 100Mbit? - ca. 5minuten für 1 GB). Netzwerkbrücke an, gesetzte IP Nummern, Cat 5a Kabel (welches auch früher zwischen 2 Win98SE PCs funktionierte und jetzt auch daheim zwischen altem Win98SE und dem Laptop XP SP2). Kein Router etc.
Der Win-XP Netzwerkinstallationsassistent wurde mehrmals ausgeführt auf beiden Rechnern.
Gleiche Arbeitsgruppe. Alle Protokolle sind auf der Netzwerkbrücke installiert (TCP/IP etc.).
Folgende IPs:
Dektop: 192.168.1.1
Laptop: 192.168.2.1
(gleiche Subnetmasks: 255.255.255.0)
Standartgateway bleibt leer.

Allerdings, und das ist das Probelm, können sie sich nicht anPINGen. Der Desktop sagt: Fehler 65, oder Host nicht gefunden. Der Laptop sagt beim ping "Zeitüberschreitung" oder "kein Host".
Nur ein Spiel (Halflife) lief mit dieser Konfig im Netzwerk. Alle anderen, ob alt oder neu finden sich gegenseitig nicht.

Ohne Netzwerkbrücke ging es gar nicht. Mit einem einfachen HUB war kein Unterschied festzustellen.
Beim Desktop ist der Treiber für das DSL Internet (über USB) im Gerätemanager manuell deaktiviert, wegen WINDOWS Spyware Angst. (Wir surfen im Linux). Wir wollen ja auch nur 2 Rechner direkt verlinken. Egal ob mit oder ohne Firewalls und Antiviren Software, immer das gleiche Ergebnis. Rechner erkennen sich und die freigegebenen Ordner, aber die Spiele (UT, Black & White, Popolous Beginning, UT2004) nicht. Diese Spiele wollen kleine Server aufbauen und geben dann kleine eigene Browserfenster, die bei und immer leer bleiben.

Wir haben es schon mit ganz anderen IPs probiert, mit automatischen, manuellen, DHCPs...
immer das gleiche.
Mitglied: Soldier
03.09.2005 um 21:13 Uhr
Wenn beider Rechner sich nicht finden, könnte es an der fehlerhaften IP-Adresse liegen.

Versuch mal 192.168.0.1 und 192.168.0.2

gleiche Subnet
keine Gateway.

MfG und best wishes...
Bitte warten ..
Mitglied: moobentula
04.09.2005 um 00:26 Uhr
das ist eindeutig die ip von dir, diese liegen nicht im selben netz...
ändere deine ips auf zb 192.168.2.XXX und verandere nur dir letzte zahl bei deinen submask von 255.255.255.0 oder ändere deine submask auf 255.255.0.0 und behalte deine ip bei...

wenn du die submask änderst kannst du auch mehr als 254 rechner in deinem netz unterbringen.....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Ping Pakete gehen beim einen Rechner verloren und bei anderen ist alles normal (37)

Frage von Windows10Gegner zum Thema LAN, WAN, Wireless ...

Utilities
Fritz Box . Rechner mit viel Traffic erkennen (11)

Frage von Henere zum Thema Utilities ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...