Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkproblem XP (Rechner erkennen sich, aber kein ping)

Frage Microsoft Windows Netzwerk

Mitglied: ancalagon

ancalagon (Level 1) - Jetzt verbinden

03.09.2005, aktualisiert 04.09.2005, 10208 Aufrufe, 2 Kommentare

Liegt es am Kabel? Spiele erkennen sich nicht.

Ich möchte einen Rechner (Desktop Pentium 4, 3GHz, 512 MB RAM, 160 GB HDD, WinXP SP1, onboard Netzwerk) mit einem Laptop (Aldi, Pentium Centrino Sonoma 1,7 GHz, 100 GB HDD, XP SP2) in einem kleinen HeimLAN direkt zum spielen verbinden. Die RechnerNamen erkennen sich, Datenaustausch ist extrem schnell möglich (über Explorer Fenster - 100Mbit? - ca. 5minuten für 1 GB). Netzwerkbrücke an, gesetzte IP Nummern, Cat 5a Kabel (welches auch früher zwischen 2 Win98SE PCs funktionierte und jetzt auch daheim zwischen altem Win98SE und dem Laptop XP SP2). Kein Router etc.
Der Win-XP Netzwerkinstallationsassistent wurde mehrmals ausgeführt auf beiden Rechnern.
Gleiche Arbeitsgruppe. Alle Protokolle sind auf der Netzwerkbrücke installiert (TCP/IP etc.).
Folgende IPs:
Dektop: 192.168.1.1
Laptop: 192.168.2.1
(gleiche Subnetmasks: 255.255.255.0)
Standartgateway bleibt leer.

Allerdings, und das ist das Probelm, können sie sich nicht anPINGen. Der Desktop sagt: Fehler 65, oder Host nicht gefunden. Der Laptop sagt beim ping "Zeitüberschreitung" oder "kein Host".
Nur ein Spiel (Halflife) lief mit dieser Konfig im Netzwerk. Alle anderen, ob alt oder neu finden sich gegenseitig nicht.

Ohne Netzwerkbrücke ging es gar nicht. Mit einem einfachen HUB war kein Unterschied festzustellen.
Beim Desktop ist der Treiber für das DSL Internet (über USB) im Gerätemanager manuell deaktiviert, wegen WINDOWS Spyware Angst. (Wir surfen im Linux). Wir wollen ja auch nur 2 Rechner direkt verlinken. Egal ob mit oder ohne Firewalls und Antiviren Software, immer das gleiche Ergebnis. Rechner erkennen sich und die freigegebenen Ordner, aber die Spiele (UT, Black & White, Popolous Beginning, UT2004) nicht. Diese Spiele wollen kleine Server aufbauen und geben dann kleine eigene Browserfenster, die bei und immer leer bleiben.

Wir haben es schon mit ganz anderen IPs probiert, mit automatischen, manuellen, DHCPs...
immer das gleiche.
Mitglied: Soldier
03.09.2005 um 21:13 Uhr
Wenn beider Rechner sich nicht finden, könnte es an der fehlerhaften IP-Adresse liegen.

Versuch mal 192.168.0.1 und 192.168.0.2

gleiche Subnet
keine Gateway.

MfG und best wishes...
Bitte warten ..
Mitglied: moobentula
04.09.2005 um 00:26 Uhr
das ist eindeutig die ip von dir, diese liegen nicht im selben netz...
ändere deine ips auf zb 192.168.2.XXX und verandere nur dir letzte zahl bei deinen submask von 255.255.255.0 oder ändere deine submask auf 255.255.0.0 und behalte deine ip bei...

wenn du die submask änderst kannst du auch mehr als 254 rechner in deinem netz unterbringen.....
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Rechtliche Fragen

Heiseshow, live ab 12 Uhr: Steht die Vorratsdatenspeicherung vor dem Aus?

Tipp von sabines zum Thema Rechtliche Fragen ...

Outlook & Mail

Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

(1)

Information von Deepsys zum Thema Outlook & Mail ...

Microsoft Office

Windows 7, Office 2016 RTM und Updates ohne WSUS

Tipp von chgorges zum Thema Microsoft Office ...

E-Mail

Thunderbird 52 hat Druckprobleme

(3)

Tipp von magicteddy zum Thema E-Mail ...

Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (28)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Humor (lol)
Aktuell keine IT Probleme (22)

Frage von lordofremixes zum Thema Humor (lol) ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...