Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkproblem XP SP3 und Server 2003 - Netzlaufwerke nach einiger Zeit nicht mehr erreichbar!

Frage Microsoft Windows Netzwerk

Mitglied: kicker1234

kicker1234 (Level 1) - Jetzt verbinden

07.12.2010 um 15:38 Uhr, 3590 Aufrufe, 5 Kommentare

Servus Admins,

folgende Problematik ist mir heute unter die Finger gekommen:

In einem Büro mit 1 Server (Server 2003 Sp2) und 4 Clients (alle XP SP3) tritt bei einem einzigen Rechner das Problem auf, dass sich nach einiger Zeit die Neztlaufwerke verabschieden. Der Server ist dann auch nicht mehr zu kontaktieren (auch kein ping möglich). Auf dem Server läuft eine Software, welche von allen Clients parallel genutzt wird. Sprich Officedokumente, Kalender und vieles mehr dieser Software werden von allen Clients genutzt.

Nach dem bei dem besagten Client SP3 kürzlich erst installiert wurde, taucht das beschriebene Problem auf. Ach vielleicht auch noch interessant - es lief bis vor kurzem auch noch auf allen Clients McAfee VS. Diese wurde jetzt wieder entfernt und es wurde wieder die ursprüngliche TrendMicro VS auf allen Rechner installiert.

Bin leider selbst kein Crack in diesem Thema. Wenn noch Infos benötigt werden, kann ich dies gerne noch nachreichen.

danke schonmal für eure Hilfe

Lg
Mitglied: Deepsys
07.12.2010 um 15:53 Uhr
Hallo Kicker,

klingt für mich nach:
a) defekte Netzwerkkarte
b) Firewall / Antiviren Software

Was genau sagt den ping wenn die Verbindung ausfällt?
Ist dann nur der Server nicht mehr pingbar, oder auch die anderen PCs?

VG
deepsys
Bitte warten ..
Mitglied: kicker1234
07.12.2010 um 16:03 Uhr
Servus Deepsys,

Firewall is so ein Thema, bei den Clients wird dies über Gruppenrichtlinien gesteuert und ist dort wohl deaktiviert. Wo genau kann ich dafür denn Veränderungen vornehmen.?

Andere PCs habe ich noch nicht versucht zu erreichen. Beim Server kommt nur in Timeout...

Gibt es noch ne Möglichkeit herauszufinden ob die Netzwerkkarte noch intakt ist?!

VG
Bitte warten ..
Mitglied: keine-ahnung
07.12.2010 um 21:53 Uhr
Hallo,

ping die Karte von einem anderen PC aus mal an (n=1000) und gucke, was passiert. Kann auch sein, das der switch-Port von der Büchse einen Wackler hat oder das LAN-Kabel, oder, oder, oder ...

Klingt aber verdächtig nach Hardware und nicht nach Bill Gates ....

LG, Thomas
Bitte warten ..
Mitglied: Starmanager
08.12.2010 um 07:16 Uhr
Hast Du eine AD gemacht? Ping Servername und Ping IPAdresse geht nicht? Switch oder gar ein Router dazwischen? geht vom Server ein Ping an die clients? Wer verteilt die IP Adressen? Wer spielt die DNS Geige?

MFG

Starmanager
Bitte warten ..
Mitglied: kicker1234
08.12.2010 um 09:00 Uhr
Was auch immer eine AD ist?! ping geht sowohl als auch nicht, switch dazwischen ja...router nein. IP Adressen bei allen Clients fest und manuell konfiguriert. DNS ebenfalls manuell konfiguriert...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...