Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkprobleme mit NAS Synology

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Musicpool

Musicpool (Level 1) - Jetzt verbinden

12.09.2017 um 19:02 Uhr, 444 Aufrufe, 8 Kommentare

Hallo liebe Community,
ich versuche eigentlich gerne solche Probleme selber zu lösen, weiß in diesem Fall aber nicht mehr weiter. Daher bitte ich um Eure Hilfe.

Modem: FritzBox (Telefon und WLAN deaktiviert). Dahinter TP-Link WLAN Router (DHCP). Per LAN am Router: Synology Diskstation
Im WLAN: Amazon FireTV, Apple TV 4, ein paar Notebooks, IPhones, IPad
Problem: Seitdem ich die Diskstation im LAN habe kommt es immer wieder zu kurzen Verbindungsaussetzern (kaum spürbar, gelegentlich Paketverlust beim Ping).
Downloads von jedem Endgerät brechen regelmäßig ab bzw. sind sehr langsam. Youtube Videos auf den Geräten pausieren immer wieder. Selbst lokale Videos auf der Diskstation abgespielt vom ATV4 pausieren um zu buffern.
Ich hatte bis vor ca. 3 Monaten das Vorgängermodell der Diskstation in Betrieb mit ähnlichen Problemen. Nachdem ich diese entfernt hatte, waren die Probleme weg. Seitdem ich jetzt die neue Diskstation nutze, kommt es zu diesen Problemen. Genauer gesagt: Am ersten Tag hat alles noch wunderbar funktioniert.
Da ich das Problem mit zwei verschiedenen Diskstations hatte, würde ich diese als direkten Fehler ausschließen. Meine Vermutung ist eher die Konfiguration der Diskstation, Router oder Modems.
Besten Dank schon mal für jede Anregung.
Mitglied: theJoe
12.09.2017 um 19:38 Uhr
Hallo,

Was lässt du da für Backups Richtung NAS laufen? Das klingt irgendwie als würde da was in Echtzeit laufen, was richtig viel Bandbreite braucht.

Gruss

theJoe
Bitte warten ..
Mitglied: em-pie
12.09.2017 um 20:15 Uhr
Moin,

welche Features sind an der DiskStation aktiv?
Nicht dass der so MultimediaDienste bereitstellt und die ganzen Apple-Dinge (oder auch andere) die ganze Zeit die Diskstation als Datenquelle für Multicast-Pakete anzapfen und dadurch alles zum Erliegen kommt...

Außer dem TP-Link Teil gibt es sonst keine Switche o.Ä. richtig?


Welche DiskStation von Synology werkelt da genau?

Gruß
em-pie
Bitte warten ..
Mitglied: Musicpool
12.09.2017 um 20:54 Uhr
Hi Joe,
nutze das NAS als Fileserver und mache da einmal die Woche Backup auf AWS Glacier.
Schöne Grüße
Bitte warten ..
Mitglied: Musicpool
12.09.2017 um 20:59 Uhr
Hi em-pie,
danke für die schnelle Reaktion.
Das ist eine Diskstation DS216play.
Ich habe dadrauf: Photostation, AWS Glacier App und Plex.
Ich habe nur die Fritzbox für UnityMedia und den TP Link WLAN Router.

Gibt es eine sinnvolle Methode das zu Monitoren wo der Flaschenhals ist?

Bin mir auch nicht sicher ob meine Konfig mit dem Modem und WLAN mit DHCP so ideal ist.


Schöne Grüße,
Bitte warten ..
Mitglied: Musicpool
12.09.2017 um 21:24 Uhr
Kurzer Nachtrag:
Ich habe das NAS vom Netz genommen. Leider sind die Probleme trotzdem noch da.
Ganz besonders bei Videos ist das merkbar wenn alle 5 Sek nachgeladen wird. Damit meine ich selbst kleine Facebook Videos auf dem IPhone.
Bitte warten ..
Mitglied: em-pie
LÖSUNG 12.09.2017, aktualisiert 13.09.2017
Dann zeichne mal auf, wie was verbunden ist u d ob beide Router (FritzBox und TP-Link) DHCP aktiv haben (es sollte nur einer auf DHCP stehen, wenn beide im selben LAN aktiv)...

Wenn die problematischen Geräte alle per WLAN im Netz hängen: prüfe mal, ob Nachbarn auf gleichen Kanälen hängen. Wenn ja, stelle dein WLAN auf fest ein, mit einem Abstand von 4 zu Nachbarn...

Prüfen kannst du das mit Wifi-Scannern wie InSSIDer o.Ä....
Bitte warten ..
Mitglied: Yannosch
LÖSUNG 13.09.2017 um 09:24 Uhr
Zitat von Musicpool:

Hallo liebe Community,
ich versuche eigentlich gerne solche Probleme selber zu lösen, weiß in diesem Fall aber nicht mehr weiter. Daher bitte ich um Eure Hilfe.

Modem: FritzBox (Telefon und WLAN deaktiviert). Dahinter TP-Link WLAN Router (DHCP). Per LAN am Router: Synology Diskstation

Ist bei der FirtzBox wirlich nur WLAN und Telefon deaktiviert? Was ist mit DHCP? Nicht dass es dort irgendwie zu verwirrung Netzwerkseitig kommt wenn du dann zwei Router am Start hast? Ist die Fritte wirklich nur reines Empfängermodem - oder vielleicht nicht doch auch ein Router?

Im WLAN: Amazon FireTV, Apple TV 4, ein paar Notebooks, IPhones, IPad

Sollte kein Problem darstellen.

Problem: Seitdem ich die Diskstation im LAN habe kommt es immer wieder zu kurzen Verbindungsaussetzern (kaum spürbar, gelegentlich Paketverlust beim Ping).

Hatte ich auch schonmal bei einem IP-Konflikt. Bei zwei DHCPs... bzw. bei einem DHCP und einer statischen IP im DHCP Adressraum.

Downloads von jedem Endgerät brechen regelmäßig ab bzw. sind sehr langsam. Youtube Videos auf den Geräten pausieren immer wieder. Selbst lokale Videos auf der Diskstation abgespielt vom ATV4 pausieren um zu buffern.
Ich hatte bis vor ca. 3 Monaten das Vorgängermodell der Diskstation in Betrieb mit ähnlichen Problemen. Nachdem ich diese entfernt hatte, waren die Probleme weg. Seitdem ich jetzt die neue Diskstation nutze, kommt es zu diesen Problemen. Genauer gesagt: Am ersten Tag hat alles noch wunderbar funktioniert.

Hat die Diskstation eine statische IP?
Evtl. mal eine andere vergeben oder temporär auf DHCP umstellen.

Da ich das Problem mit zwei verschiedenen Diskstations hatte, würde ich diese als direkten Fehler ausschließen. Meine Vermutung ist eher die Konfiguration der Diskstation, Router oder Modems.

Ich glaube es ist ein Fehler in der Konstellation der genannten Netzwerkkomponenten.

Besten Dank schon mal für jede Anregung.

Gerne
Gruß
Yannosch
Bitte warten ..
Mitglied: Musicpool
14.09.2017 um 09:06 Uhr
Besten Dank für Eure Ratschläge.
Ich habe das ganze Netzwerk neu aufgebaut und jetzt passt gerade fast alles. Es lag wahrscheinlich an dem versehentlich doppelten DHCP. Ich habe den für IPv4 und IPv6 auf dem Modem deaktiviert und nur auf dem TP-Link Router aktiviert.

Das einzige was noch nicht richtig funktioniert ist das Abspielen von manchen Videos auf AppleTV4 von der Diskstation DS216play. Hier kommt manchmal die Fehlermeldung, dass der Server nicht stark genug ist. Ich werde mich jetzt mal an den Plex Einstellungen versuchen. Eventuell ohne Transcoding direkt an den Fernseher.

Schöne Grüße
Bitte warten ..
Ähnliche Inhalte
Video & Streaming
Überwachungskamera mit Synology NAS (6)

Frage von Markowitsch zum Thema Video & Streaming ...

SAN, NAS, DAS
gelöst Dateien von einem Synology-NAS auf ein Fritz-NAS synchronisieren (3)

Frage von KMP1988 zum Thema SAN, NAS, DAS ...

Backup
Integrating RDX QuikStor into Synology NAS Backup

Link von Dobby zum Thema Backup ...

Netzwerkprotokolle
gelöst VPN-Verbindung von Fritzbox 7490 auf Synology NAS am anderen Anschluss (5)

Frage von ExkoSven zum Thema Netzwerkprotokolle ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (17)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Proxy Server Settings Cloud + EWS (16)

Frage von SomebodyToLove zum Thema Exchange Server ...