Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkprobleme - ping geht nicht

Frage Microsoft Windows Netzwerk

Mitglied: nutellafan

nutellafan (Level 1) - Jetzt verbinden

04.10.2009, aktualisiert 18.10.2012, 5954 Aufrufe, 14 Kommentare

Hallo zusammen,
ich habe ein Problem mit einem Netzwerk, das ich alleine nicht gelöst bekomme.

Folgendes Problem.
Ich möchte 2 PCs über Netzwerk miteinander verbinden lassen. Das geht nicht. Selbst das Anpingen geht nicht, beide sind im selben IP raum.

Was ich gemacht habe:
- Identische Hardware auf beiden PCs (baugleich)
- Identische Software (habe ein Image gezogen von dem PC bei dem es reibungslos geht) . Natürlich ist IP und PC name geändert..
- Das Kabel mehrfach getauscht
- Switch getauscht
- Bei dem PC den man nicht anpingen kann, geht nur der Pingbefehl auf die eigene IP (127.0.0.1)
- Firewall ist komplett deaktiviert auch die von Microsoft

Man würde sagen alles klar da ist die Hardware defekt aber unter Linux (Xubuntu) geht alles bestens.

System: Win XP (auf beiden - auf einem gehts auf dem anderen nicht)
hardware: Mainboard Asus M3a-h/Hdm mit Onboard 1gBit-Lan Atheros L1

Ehrlichgesagt habe ich keinen Lösungsansatz mehr. Hoffe Du kannst mir helfen.
Vielen Dank
Mitglied: 2hard4you
04.10.2009 um 20:43 Uhr
Moin,

die SID ist auch unterschiedlich?

Gruß

24
Bitte warten ..
Mitglied: melfoers
04.10.2009 um 20:59 Uhr
führe mal auf beiden Rechner in der Konsole >> ipconfig -all << aus und schreib mal auf was da steht..
Bitte warten ..
Mitglied: nutellafan
04.10.2009 um 22:49 Uhr
Hallo,
erstmal Danke.
SID sind denke ich nicht geändert. Das ganze ist aber kein WLAN. Über google habe ich nichts richtiges gefunden wie ich das ändern würde.

Zu melfoers. Also die Software ist komplett geclont und natürlich habe ich IP und Rechnernamen geändert.

Ipconfig sagt:
Hostname: x-int
Primäres DNS Suffix : leer
Knotentyp unbekannt
IP Routing aktiviert: Nein
WINSproxy aktiviert: nein
Verbindungsspezifisches DNS-Suffix: leer
Beschreibung: Atheros L1
Mac ......
DHCP aktiviert: Nein
IP Adresse 10.10.10.14
Subnetzmaske 255.0.0.0
StandardGateway 10.10.10.10.1
DNS Server 10.10.10.1

Soweit erstmal danke
Bitte warten ..
Mitglied: Sonnenscheinhasser
04.10.2009 um 23:51 Uhr
SID =! SSID

Könntest du die ipconfig-outputs von BEIDEN Rechnern hier posten?

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: aqui
05.10.2009, aktualisiert 18.10.2012
Diese beiden Threads zählen alles auf was du machen musst:

http://www.administrator.de/forum/xp-home-mit-2-kabelgebundenen-und-wla ...
http://www.administrator.de/forum/win-xp-netzwerk-pc-wird-nicht-erkannt ...

Im Groben nochmal:
  • IP Adressen konfigurieren ! Z.B. PC-1: 10.10.10.14, Maske: 255.255.255.0. PC-2: 10.10.10.140, Maske: 255.255.255.0
  • Darauf achten das ICMP (Ping) erlaubt ist in der Firewall !! In den Erweiterten Eigenschaften der Windows Firewall unter ICMP den Haken bei "Auf eingehende Echo Anforderungen antworten" unbedingt setzen !!
  • Gleiche Arbeitsgruppe unter Eigenschaften->Abreitsplatz->Computername konfigurieren !
  • Den MS Windows Client und das Datei und Druckersharing in den Eigenschaften der LAN Verbindung aktivieren (Haken setzen) !

Mit den 4 Punkten sollte das Verbinden dann vollkommen problemlos funktionieren !!

P.S.: Eine WLAN SSID wie oben nachgefragt ist bei einer Kabelverbindung beider PCs im LAN mit Switch natürlich Blödsinn !!
Bitte warten ..
Mitglied: KowaKowalski
05.10.2009 um 11:48 Uhr
gehe in die Eigenschaften Deiner Netzwerkverbindung,
Reiter "Erweitert" auswählen,
Firewalleinstellungen >> wieder Reiter erweitert,
neben der Einstellung ICMP klickst Du auf Einstellungen und schaltest den Haken bei "eingehende Echoanforderung zulassen" an


nun pingt es!

(diese Anleitung geht davon aus das der "Rest" Deiner IP-Konfiguration i.O. ist >>> leider fehlt ja die IPConfig-Ausgabe des zweiten PC´s)


Viel Spaß
Bitte warten ..
Mitglied: nutellafan
05.10.2009 um 17:38 Uhr
Erstmal danke. Das hat leider nicht geholfen.
- Auf eingehende Echo Anforderungen antworten ist aktiviert
- Datei und Druckersharin ist aktiviert
- Arbeitsgruppe selbstverständlich gleich

Ipconfig des nicht-funktionierenden PCs sagt:
Hostname: x-int
Primäres DNS Suffix : leer
Knotentyp unbekannt
IP Routing aktiviert: Nein
WINSproxy aktiviert: nein
Verbindungsspezifisches DNS-Suffix: leer
Beschreibung: Atheros L1
Mac ......
DHCP aktiviert: Nein
IP Adresse 10.10.10.14
Subnetzmaske 255.0.0.0
StandardGateway 10.10.10.10.1
DNS Server 10.10.10.1

Ipconfig des funktionierenden PCs sagt:
Hostname: s-server
Primäres DNS Suffix : leer
Knotentyp unbekannt
IP Routing aktiviert: Nein
WINSproxy aktiviert: nein
Verbindungsspezifisches DNS-Suffix: leer
Beschreibung: Atheros L1
Mac ......
DHCP aktiviert: Nein
IP Adresse 10.10.10.12
Subnetzmaske 255.0.0.0
StandardGateway 10.10.10.10.1
DNS Server 10.10.10.1

Ingsgesamt sind 5 Rechner in dem Netzwerk. Bei allen (bis auf einen) funktioniert ping und verbindung. 2 PCs sind wie gesagt baugleich (einer davon geht einer nicht), dann habe ich ein image gezogen und die relevanten Daten (siehe oben) geändert. Ich hätte gesagt Hardwaredefekt aber unter Linux kann man den PC anpingen....
Vielleicht hast Du noch einen Tipp für mich. Danke
Bitte warten ..
Mitglied: Sonnenscheinhasser
05.10.2009 um 19:43 Uhr
Zitat von nutellafan:

StandardGateway 10.10.10.10.1

Das halte ich für ein Gerücht. Technisch nicht möglich.

Ansonsten war oder ist auch keine zweite Tischbrandschutzmauer auf dem Rechner installiert?
Auch wenn wieder deinstalliert, hinterlassen Zonealarm & Co manchmal seltsame Reste im IP-Stack.

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: melfoers
05.10.2009 um 23:31 Uhr
ist da eine 1 oder eine 10 zuviel?
Bitte warten ..
Mitglied: aqui
06.10.2009 um 11:54 Uhr
Diese peinliche Frage kannst du dir ja nach dieser Lektüre sicher selbst beantworten:

http://de.wikipedia.org/wiki/IP-Adresse

Ist da mal eine Firewall SW ala Zone Alarm oder sowas installiert gewesen oder noch installiert ?? In 99% aller Fälle ist die dann der böse Buhmann !
Bitte warten ..
Mitglied: nutellafan
06.10.2009 um 15:52 Uhr
Hallo,
ja tut mir leid eine 10. ist zuviel.

ZoneAlarm war nie drauf - auch sonst keine windowsfremde Firewall.
Das verrückte ist ja dass ich das System geclont habe und anschliessend nur die IPs und den PC namen verändert habe. Es sind also 2 baugleiche PCs; bei einem gehts beim anderen nicht. Werde noch irre ;)
Ansonsten ist Windowsfirewall deaktiviert.

Wenn Ihr noch einen Tipp habt.......
Bitte warten ..
Mitglied: KowaKowalski
06.10.2009 um 18:18 Uhr
geklont?


dann haben beide rechner identische SID´s
da hilft Dir sysprep oder auch newsid weiter



sysprep ist bei Windows dabei (http://blog.danielhahn.eu/2008/arbeiten-mit-sysprep/)
newsid von sysinternals (http://www.chip.de/downloads/NewSID_21127671.html) ist zwar kein Bordmittel aber frei


Viel Spaß
Bitte warten ..
Mitglied: nutellafan
08.10.2009 um 08:37 Uhr
Danke für Deine Mühe KowaKowalski.
Also das ganze ist über Kabel angeschlossen, also macht SSID nicht so richtig sinn.

Dennoch habe ich die Tools mal ausprobiert. Was ich auch versucht habe ist den geklonten PC mit einem Dritten zu verbinden. Also sind nicht 2x identische PCs (Natürlich andere IPs und PCname) im netzwerk. Kein Erfolg. Irgendwie denke ich ich hab einen Geist bei mir zu Hause.
Bitte warten ..
Mitglied: KowaKowalski
08.10.2009 um 09:08 Uhr
Hi Frühstücksliebhaber,

also das ist wohl ein Missverständniss.
Die SID hatt nix mit WLAN (also der SSID >> Service Set Identifier) zu tun


ne SID ist eine zufällig generierte Zahl die Dein Windows während der installation erzeugt
http://de.wikipedia.org/wiki/Security_Identifier

da Du Dein BS geclont hast haben beide Systeme identische SID´s

lies mal im Wikipedia den Abschnitt "Probleme"


PS. mit dem Hinweis "natürlich andere IPs und PCName" bist Du ja schon auf der richtigen Spur >>> nur halt etwas "tiefer"

ganz oben schreibst Du noch: - Bei dem PC den man nicht anpingen kann, geht nur der Pingbefehl auf die eigene IP (127.0.0.1)

hast Du den Ping auch mal auf seine echte IP gemacht? (nicht an localhost)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst PdfFactory defekt - Windows 10 Profil reparieren - wie geht das? (4)

Frage von Rene1976 zum Thema Windows 10 ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...