Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkprobleme Vista, aber in VM i.O.

Frage Microsoft Windows Netzwerk

Mitglied: Towanda

Towanda (Level 1) - Jetzt verbinden

05.06.2008, aktualisiert 10:39 Uhr, 3213 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe unter Vista folgendes Problem.
Über IE, Firefox und Co kann ich nicht auf das Internet zugreifen.
Ich kann über die Browser nicht einmal auf den Router zugreifen.
Ping auf die Adresse der Routers ist aber in Ordnung, daher dachte ich erstmal an ein Problem mit der DNS-Auflösung, aber dann müsste der Aufruf des Routers über die IP-Adresse trotzdem klappen.
Soweit so gut.
Ich habe dann spasseshalber mal mein Windows XP in der Virtual Machine ( VM Ware ) gestartet.
In der VM komme ich ohne Probleme auf den Router und ins Inet.
Habe die Netzwerkkarte schon deinstalliert und die Treiber neu drauf, was auch nichts half.
Vista Netzwerkdiagnose ist der Meinung es wäre heile Welt und nichts zu reparieren.
OS ist Vista Ultimate 64.


Schöne Grüße Uli
Mitglied: Logan000
05.06.2008 um 08:40 Uhr
Habe ich das richtig Verstanden?
Ein PC mit OS Vista kein Kontakt zum Router oder internet.
Gleicher PC mit XP unter einer VM und Router und Internet sind erreichbar.
D.h. beide varianten laufen mit der gleichen Netzwerkkarte.

Wenn das so stimmt, gibt es aus meiner Sicht 2 Fehlerquellen.
Entweder Du (bzw. deine Netzwerkeinstellungen)
oder der Treiber der Netzwerkkarte ist Mist (zumindest unter Vista).
Bitte warten ..
Mitglied: Towanda
05.06.2008 um 10:39 Uhr
Hallo,

ja das siehst du richtig.
Die VM läuft unter Vista und in der VM eben XP über die emulierten Netzwerkkarten.
Ich habe dem physikalischen LAN die IP 192.168.0.2 gegeben und der Router hat die 0.1 .
In der Konfiguration für TCP/IP wird der Router als Gateway und als DNS eingetragen.
Diese Konfiguration lief auch bis gestern früh ohne Probleme. Am Abend habe ich den Rechner wieder eingeschaltet und seitdem habe ich diese Probleme. Auch eine Systemwiederherstellung brachte keinen Erfolg.
Bin jetzt schon kurz davor, alles neu zu Installieren, weil ich beim besten Willen keine Ahnung habe, wie ich das Problem wieder in den Griff bekommen sollte.
Netzwerkkarte ist eine Nvidia ( NForce 4 ), mit der ich bisher keine Probleme mit dem Treiber hatte.
Ich habe gestern auch noch die NW-Karte komplett deinstalliert ( mit Treiber entfernen ) und neu installiert, was auch keinen Erfolg brachte.
Ebenso habe ich die virtuellen Netzwerkkarten der VMWare deaktiviert / deinstalliert. Auch hier ohne Erfolg.

Grüße Uli
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDS Netzwerkprobleme
gelöst Frage von mcmaccaWindows Netzwerk3 Kommentare

Hallo mal wieder, ein vollständig konfigurierter Win 2012R2 RDS auf HyperV (max 5 User) macht Probleme. Die Verbindung bricht ...

Microsoft
DFS und Netzwerkprobleme
Frage von Herbi1984Microsoft1 Kommentar

Hallo zusammen, ich habe bei uns ein Problem, bei dem ich zurzeit nicht weiter komme. Bei jedem User wird ...

DSL, VDSL
Netzwerkprobleme Setupänderung
Frage von mmovchinDSL, VDSL2 Kommentare

Hallo Community! Mein Setup sieht wie folgt aus: APL DSL Business Anschluss mit fester IP => DSL Splitter => ...

Windows Server
Netzwerkprobleme Win2012R2
gelöst Frage von petereWindows Server3 Kommentare

Hallo, auf einem Windows 2012 Server habe ich HyperV laufen. Dieser virtualisiert u.A. einen Gast: Windows 2012 R2 Standard, ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 5 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 6 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...