Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkprobleme Windows XP

Frage Netzwerke

Mitglied: Syraneus

Syraneus (Level 1) - Jetzt verbinden

08.04.2009, aktualisiert 21:46 Uhr, 4536 Aufrufe, 5 Kommentare

Probleme mit einer Netzwerkkarte unter Windows XP

Hallo,

ein kumpel hat mich heute angerufen das sein Netzwerk nicht mehr funktioniert. Also das netzwerk von seinem Computer geht nicht mehr. Das Netzwerk an seinem Laptop arbeitet einwandfrei.
Beide Geräte sind über ein Lankabel angeschlossen. Es hat bis vor kurzem alles einwandfrei funktioniert.

Als erstes hab ich mir angeschaut ob die Kabel stecken. Das war alles in ordnung. Dann waren die Netzwerkanstellungen dran.

Hier hab ich folgendes versucht.

Netzwerkadresse per DHCP beziehen. Da passiert erst mal gar nichts. er bekommt die ersten 2 minuten keine IP-Adressen. Unter der Eingabekonsole mithilfe von Ipconfig wird die IP-Adresse als

0.0.0.0 angezeigt.
Und dann nach ca. 2 minuten bekommt er eine adresse in der form 169.x.x.x zugewiesen. Ich weiß das diese Adresse nicht funktioniert da es eine windows adresse ist die vergeben wird wenn ein dhcp nicht gefunden wird.


Wenn ich ihm die Adresse per hand gebe sagt er zwar er ist verbunden, aber er kann den Router nicht anpingen. und in Internet kommt er auch nicht. Sich selbst anpingen geht. (Über die Eingestellte Adresse und über 127.0.0.1)

die router ip-adresse ist die

192.168.0.1

die adresse von dem laptop ist die

192.168.0.100

und die per hand konfigurierte Adresse ist die

192.1687.0.101
jedoch habe ich auch die adresse
192.168.0.2
versucht. Es hat nicht von beidem funktioniert.

Die IP-Adressrange im Router ist den Bereich von 192.168.0.100 - 192.168.0.200 eingestellt. Der Router ist die Horstbox von D-Link.

Ich habe den Rechner auf Viren überprüft, jedoch wurden keine Viren gefunden. Die Windows Firewall ist ausgeschaltet.
Ich habe auch schon an die Flusskontrolle gedacht. Jedoch hat keine Einstellung eine veränderung gebracht. Es steht nun wieder auf "Auto".


Nach nichts funktioniert hat habe ich eine 2. Netzwerkkarte eingebaut von der ich weiß das sie bei mir funktioniert hat.
Selbe symptome wie bei der ersten internen Netzwerkkarte. Ich habe auch bei dieser alles versucht was ich oben bei der 1. gemacht habe. Jedoch mit dem selben Ergebnis.


Wenn ich einen anderen Computer/Laptop an den Router anschließe bekomme ich sofort per DHCP eine IP-Adresse und komme ins Internet.
Ich habe jeden port in jeder möglichen kombination ausprobiert. Der Computer kommt einfach nicht mehr an den Router.
Das Netzwerkkabel wurde natürlich auch von mir ausgetauscht. Ohne Erfolg.

Mir gehen jetzt ehrlich gesagt die Ideen aus. Was bleibt noch übrig was ich vergessen habe zu konfigurieren?

Ich habe auch die Einstellung für die 802.1x Authentifizierung an und ausgeschaltet. Ohne Erfolg.
Auch die Treiber für die Netzwerkkarte sind aktuell.

Im Router sehe ich den Computer nicht in der liste mit den verbundenen MAC-Adressen.

Das Link-Lämpchen läuchtet natürlich. An der Netzwerkkarte und am Router. Also verbindung haben die beiden Geräte.

Ich hoffe auf Hilfe. Vielen Dank schon mal.

mfg

DerChirurg
Mitglied: senocon
08.04.2009 um 21:55 Uhr
Gut möglich, dass es den IP Stack zerschossen hat (würde ich fast schätzen, wenn die 0.0.0.0 angezeigt wurde). Wenn dem so sein sollte, gibt es hier eine Anleitung, wie man diesen zurücksetzt: http://support.microsoft.com/kb/299357/de


Gruß
Bitte warten ..
Mitglied: Syraneus
08.04.2009 um 22:04 Uhr
werde ich mal versuchen. jedoch ist das bei beiden karten der fall.
das ist das was mich etwas verwundert. weil meine karte war ja davor in ordnung. ich werde mal das von deinem link probieren. wenn es funktioniert melde ich mich hier nochmal. vielen dank.

für weitere anregungen bin ich immer offen.

was ich das nächste mal veruschen werde ist das ich ein live-system boote und dann schau ob es funktioniert. ich will halt die neuinstallation von windows vermeiden.
Bitte warten ..
Mitglied: aqui
09.04.2009 um 10:21 Uhr
Es gibt nur einen IP Stack pro Computer nicht pro Karte, denn das wäre ja auch unsinnig.

Winsockfix sollte dein problem auch lösen :

http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml
Bitte warten ..
Mitglied: netdoc
09.04.2009 um 10:32 Uhr
versuche noch mal an besten von vorne anzufangen.

1. Router Reseten
Standart IP des Router sollte dann 192.168.0.1 oder 192.168.1.1 sein
2. IP Adresse Manuell vergeben:
Die Rechen IP sollte ich in der Klasse des Routers befinden:
192.168.0.10 oder 192.168.1.10
Subnetmaske: 255.255.255.0
Standartgateway: IP des Router

als DNS Server kannst du ebenfalls die IP des Routers nehmen.

dann unter CMD
ipconfig -> Eingeben
wenn er immer noch die 0.0.0.0 anzeigt dann gebe mal
ipconfig /renew

versuche den Router zu pingen wenn er erfolgreich gepingt wurde dann versuche www.google.de zu pingen sollte es funktionieren, dann bist du wieder online...
Bitte warten ..
Mitglied: Syraneus
19.05.2009 um 11:03 Uhr
Hallo,

ich habe den Pc neu installiert. Ich habe davor alles versucht was ihr geschrieben hattet, jedoch hat nichts davon funktioniert.

vielen dank für die nette und schnelle Hilfe.

mfg DerChirurg
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDS Netzwerkprobleme
gelöst Frage von mcmaccaWindows Netzwerk3 Kommentare

Hallo mal wieder, ein vollständig konfigurierter Win 2012R2 RDS auf HyperV (max 5 User) macht Probleme. Die Verbindung bricht ...

Microsoft
DFS und Netzwerkprobleme
Frage von Herbi1984Microsoft1 Kommentar

Hallo zusammen, ich habe bei uns ein Problem, bei dem ich zurzeit nicht weiter komme. Bei jedem User wird ...

DSL, VDSL
Netzwerkprobleme Setupänderung
Frage von mmovchinDSL, VDSL2 Kommentare

Hallo Community! Mein Setup sieht wie folgt aus: APL DSL Business Anschluss mit fester IP => DSL Splitter => ...

Windows Server
Netzwerkprobleme Win2012R2
gelöst Frage von petereWindows Server3 Kommentare

Hallo, auf einem Windows 2012 Server habe ich HyperV laufen. Dieser virtualisiert u.A. einen Gast: Windows 2012 R2 Standard, ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 21 StundenBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 23 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows 10
Windows 10 GPO Powershell Skript Registry bearbeiten
Frage von potshockWindows 1010 Kommentare

Hi Admins, Gegeben ist ein Windows 2012 R2 Server an welchen ich Gpos für Windows 10 Clients bereitstelle. U.a. ...

Microsoft
Erfahrungen mit Webcam over RDP gesucht
Frage von DerWoWussteMicrosoft10 Kommentare

Moin Kollegen. Bekanntlich kann man Webcams nur mit Drittanbietersoftware in RDP reinschleifen. Was nutzt Ihr dazu? Wie stabil funktioniert ...