Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkprobleme und Zubehoer

Frage Microsoft Windows Netzwerk

Mitglied: perfectsky

perfectsky (Level 1) - Jetzt verbinden

02.03.2009, aktualisiert 17:27 Uhr, 3914 Aufrufe, 13 Kommentare

Guten Tag zusammen,
dies ist eine kleine Zusammenstellung unseres Netzwerks und ich wuerde gern von euch wissen, ob ich verschiedene Dinge darin realisieren kann, oder ob ich es umstellen muss, wovon ich allerdings auch ausgehe.

2cb4cd2b7115f305aa0930b9cf517800-netywerkdiagramm - Klicke auf das Bild, um es zu vergrößern

65f4c1d85acbfa553be36c66d168a091-dns - Klicke auf das Bild, um es zu vergrößern

a03f1a4146de4db8f3634a4aa1beecfc-dns-eigenschaften - Klicke auf das Bild, um es zu vergrößern

Also hier noch etwas detailierter:

Vom ISP haben wir mehrere öffentliche IP's, eine hat der Router, da der die Internetz-Verbindung herstellt.
Der Router ist mit der Internetzleitung direkt am Switch angeschlossen. Die festen Computer, sowie der Server, sind uebers LAN verbunden, die WLAN-Clients (2Laptops) ueber den Router.

Folgende Problematik ergibt sich bei den Clients:
DNS-Aufloesung des Servernamens endet mit einer oeffentlichen IP und dazugehoerigem namen des Servers vom ISP, wenn ich jedoch unseren Server pinge und nur den Namen dafuer benutze, geht das ohne probleme. Manchmal geht das so weit das ich mit einem Client nicht mehr auf den Server komme, bzw. umgekehrt nicht mehr ins Internet. Dann passe ich manuell die Einstellungen an und gebe die lokale Adresse vom Server zusaetzlich mit den DNS-IPs vom ISP als DNS-Server-Adressen an. Ist aber auch nicht die Loesung.
Habe jetzt schon mehr gelesen und gebt mir mal bitte nen Hinweis, wie ich die DNS-Tabelle sehen muss, denn ich kann mit den zwei Eintraegen in der Forward-Lookup-Zone nix anfangen, wuerde da aber gern die DNS-Server des ISP eintragen, weiss aber nicht in welcher Form oder wo genau!


Hab da auch noch andere Dinge die ich gern nutzen würde:
Hätte DHCP und RAS auch gern vom Server aus, wobei die Netzkonfiguration eher das Problem ist, sprich erreichberkeit von aussen bei der Konfiguration.
Außerdem wuerde ich gern IIS-Dienste vom Internetz aus erreichen können.
Vielleicht habt ihr nen Vorschlag, wie ich vernünftig Dateien zwischen Clients und Server synchronisiert
halten kann, am besten inkrementell. Mit den Offline-Geschichten von MS hab ich nicht so viel Erfahrung und die Dateien muessen auf dem Server und auf den Clients synchronisiert gehalten werden. [muss aber nicht jetzt sein, geht auch nebenher]
2cb4cd2b7115f305aa0930b9cf517800-netywerkdiagramm - Klicke auf das Bild, um es zu vergrößern
65f4c1d85acbfa553be36c66d168a091-dns - Klicke auf das Bild, um es zu vergrößern
a03f1a4146de4db8f3634a4aa1beecfc-dns-eigenschaften - Klicke auf das Bild, um es zu vergrößern
Mitglied: aqui
02.03.2009 um 10:45 Uhr
Wo ist dein Problem ???
  • Aktivier den DHCP Server am Server und deaktivier ihn am Router !
  • Analog stell deinen primären DNS auf den Server DNS und dort eine Weiterleitung auf den Router bzw. DNS des Providers
  • Um die IIS Dienste zu nutzen (sofern sie nur intern sind) installier auf deinen Clients einefach eine VPN Verbindung und aktiviere den VPN Server auf dem Router ! Wie das geht steht HIER.
  • Willst du den Webserver öffentlich zugänglich machen, dann konfigurierst du einfach eine Port Weiterleitung auf dem Router mit Port TCP 80 und TCP 443.

All das sind Standardverfahren die mit ein paar Mausklicks zu machen sind...
Bei letzterem solltest du allerdings vorsichtig sein, da du ein Loch in die Firewall bohrst und den öffentlichen Zugang auf einen Server im lokalen Netz erlaubst.
Sowas ist für Heimuser ggf. machbar aber nichts für Firmennetze !!
Besser ist es hier eine DMZ aufzubauen und einen Webserver dort zu plazieren, separat vom lokalen Netz !
Bitte warten ..
Mitglied: perfectsky
02.03.2009 um 11:19 Uhr
OK.
Gesagt , getan.
Aber das uebernehmen der Einstellungen dauert immer so lange (clientseitig)?
Kann man das beschleunigen durch Kommandozeile und ipconfig /renew?
Wo genau mach ich denn die DNS-Eintraege vom ISP? und als PTR oder wie?
Wie setzt ich denn den Standard/Gateway auf die Router-IP?
Sorry wenn ich so doof frage aber, manche Sachen sind mir nicht gelaeufig genug.
Bitte warten ..
Mitglied: perfectsky
02.03.2009 um 11:22 Uhr
Die IIS-Dienste wuerde ich gern von aussen nutzen koennen, z.B. Outlook mit Webaccess, der Rest geht ja per VPN.
Bitte warten ..
Mitglied: aqui
02.03.2009 um 11:47 Uhr
"...das Übernehmen der Einstellungen dauert immer so lange.."
Was meinst du denn damit ?? An den Clients musst du nix einstellen...!! Und wenn doch ziehst du das Kabel vorher...dann gehs schneller !
Du änderst ja nur den DHCP Server.
Am Client ziehst du dafür einmal kurz das Kabel und steckst es wieder ein, damit der neue Server eine neue IP vergibt...ganz einfach..

Deinen DNS auf dem Server konfigurierst du dann nach Handbuch und gibst im lediglich eine Weiterleitung auf die lokale Router IP (der ist ja DNS Proxy für den Provider !) du kannst auch die Provider IP nehmen ist mehr oder minder kosmetisch....

Für die Webserver Dienste machst du dann einfach ein Port Forwarding wie oben beschrieben auf dem Router. Am besten in einer DMZ ! Geht aber zum testen natürlich auch erstmal so.
Bitte warten ..
Mitglied: perfectsky
02.03.2009 um 12:05 Uhr
DNS ist standardmaessig konfiguriert, nur weiss ich immer noch nicht genau, wie ich diese Weiterleitung hinzufuege!
SAG MIR BITTE WO GENAU UND WELCHE RECORD-ART!
Wenn ich Outlook-Webaccess nutzen moechte, ist das dann genauso ein Risiko? Also waere die Loesung ueber einen anderen Client, der keinen lokalen Zugriff auf das Netzwerk hat am sichersten?
Und die Trennung zwischen WLAN und LAN mach ich aus Sicherheitsgruenden, weil WLAN, aber wie trenn ich die denn, wenn der DHCP ueber den Server laufen soll und ich die Laptops auch von zu Hause aus nutzen will?
Sorry aber es wird nicht einfacher mit mir.
Zudem arbeite ich auch mit einem niederlaendischen Serversystem .
Bitte warten ..
Mitglied: perfectsky
02.03.2009 um 13:24 Uhr
Und der DHCP am Server funktioniert dann auch ueber WLAN vom Router?
Bitte warten ..
Mitglied: aqui
02.03.2009 um 16:42 Uhr
Ja klar das WLAN wird ja nicht geroutet sondern nur gebridged am Router. Und über eine einfache OSI Layer 2 Bridge die auf Basis der MAC Adressen funktioniert (nicht IP !) werden auch DHCP Broadcasts übertragen wie du als Netzwerker ja sicherlich weisst... ?!
Der AP ist nur integriert im Router das funktioniert so wie ein externer AP.
Du siehst das daran das du WLAN die gleichen IP Adressen hast wie im LAN deshalb Bridging...logisch !!

Im DNS Server gibt es in der Konfig einen Punkt "Weiterleitung" dort trägst du einfach die IP des Routers ein und gut ist...mit Records und sowas muss man da nicht rumfummeln...!!! Das ist auch bei einem niederländischen OS so...
Bitte warten ..
Mitglied: perfectsky
02.03.2009 um 17:26 Uhr
So genau, wie du, weiss ich es nicht.
Ich hab einen Screenshot gemacht, wie es bei mir aussieht, wenn ich im DNS-Snap-In rechtsklick auf den Servernamen mache und unter Doorstuurservers (Weiterleitungsserver) nachschaue. Bitte bestaetige mir das doch eben.
Bitte warten ..
Mitglied: aqui
03.03.2009 um 13:04 Uhr
Yepp, das sit der richtige Klick !
Bitte warten ..
Mitglied: perfectsky
03.03.2009 um 14:07 Uhr
ok...hab ich alles gemacht. habe noch nachtraeglich die DNS-Server vom ISP hinzugefuegt, falls da wieder was falsch laeuft.
und es laeuft auch nicht so wie es soll.
ein laptop funktioniert bis zu ner halben stunde tadelos und verliert dann die verbindung zum internetz, wenn ioch dann neu starte ist alles wieder fuer ne zeit normal. der andere laptop verweigert jeglichen zugang, weder lokal noch internetz.
die clients die im lan sind brauchen stunden um sich zugang zu verschaffen und teilweise verlieren sie die brechtigungen um die freigaben sehen zu koennen.

wenn das so weiter geht lauf ich amok.

kann ich die lokalen also clientseitigen gruppenrichtlinien anpassen?bringt das mich weiter?
serverseitig habe ich nie irgendwelche einstellungen vorgenommen. zum einrichten der benutzer habe ich fein die templates benutzt und alles auf standard gelassen, nur bei den freigaben habe ich einzelne rechte vergeben gehabt, die ich mittlerweile aber wieder geloescht habe, damit irgendwer arbeiten kann.

ganz vergessen hatte ich noch, das ich, wenn ich mich bei einem laptop als domaenenbenutzer anmelde bekomme ich keinen zugriff auf das netzwerkzentrum. ist auch so etwas was acih mir nicht erklaeren kann. bei dem andern laptop hat der domaenenbenutzer einwandfrei funktioniert, jetzt ist das auch wiederum anders.
Bitte warten ..
Mitglied: aqui
04.03.2009 um 14:59 Uhr
Vielleicht solltest du besser statt der DNS vom Provider die deines Routers nehe´men, denn der bekommt immer die aktuelle DNS IP per PPPoE übermittelt und ist selber Proxy DNS.
Damit hast du also immer eine aktuelle und gültige IP und eine die am besten erreichbar ist von deinem DSL Anschluss.
Die offizielle Carrier DNS ist zwar nicht falsch, allerdings ist die Maschine mal weg hast du wieder die Probleme die du oben siehst.

Wenn du sagtst: "und verliert dann die verbindung zum internet..." ??!!
Was bedeutet das genau ???
  • Funktioniert nur DNS also die Namensauflösung nicht ??
  • Ist die DSL Seite weg ??
  • Kann der laptop noch den Router pingen ??
  • Kann der Laptop dann noch eine nachte IP Adresse (ohne DNS) im Internet pingen ??

Die Aussage oben ist ein Killeraussage ohne Sinn und Verstand bzw. lässt schliessen das du dir nichtmal die Mühe gemacht hast zu versuchen das Problem etwas näher einzugrenzen und uns hier zu schildern bevor du gleich losschreist...

Das hätte allen mehr genützt zur Hilfe....
Der rest hört sich eher an als das du gehörige Winblows Rechte Probleme in deine AD hast als ein grundsätzliches Netzwerkproblem...
Bitte warten ..
Mitglied: perfectsky
04.03.2009 um 20:57 Uhr
nabend.
danke für die ausführlichkeit!

hier kurz ein paar Details:

SBS2k3R2 :
DHCP- und DNS-Server;
Ping vom Server über Namensauflösung zum Client X ist kein Problem;
Internet und alle im lokalen Netzwerk vorhandenen Geräte sind erreichbar;

Client :
Ping zum Server ergibt Time-Out;
Ping zum Client X durch IP erfolgreich;
Ping zum Router durch IP erfolgreich;
Internet, nach manuellem Eintragen der ISP-DNS-Server, kein Problem;
Gar kein Kontakt zum Server;

Deine Vermutung teile ich mittlerweile, habe heute Vormittag den MS-Support hinzugeholt und bin mit denen erstmal den Server durchgegangen. Dort waren die Clients im AD-Verzeichnis nicht im Ordner "myBusiness" eingetragen.
Danach sollte ich darauf achten, diese nur mit Hilfe des richtigen Wizards wieder neu in die Domäne aufzunehmen.
Gesagt, getan...selbes Resultat, nur das der entsprechende Client nicht mehr in die Domäne kommt, weil er ja den Server nicht erreicht. Ein weiteres Testopfer ließ sich nicht über den, laut Wizard, vorgeschriebenen Weg einbinden, ohne ihn eventuell vorher aus der Domäne zu holen, dies habe ich jedoch erstmal gelassen, wenn dann verschiebe ich das auf's Wochenende.
Morgen geht's weiter, eventuell auch an Clients. Denke das ich nicht um ne Wochenendschicht mit hagelnden Neuinstallationen herum komme.

THX
LG
Bitte warten ..
Mitglied: perfectsky
03.04.2009 um 13:50 Uhr
Also für die, die es noch interessieren sollte, hier die Lösung:

installiert die Kiste nie ohne die Wizards zu benutzen das reicht einfach nicht aus!! :D
Aber als erfahrener Admin hätte man das bestimmt gewusst.
Ich hab das in dem Fall nicht so genau genommen, mein Fehler.

Vielen Dank nochmal an aqui für die adequate Hilfe!

greetz
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
DSL, VDSL
Netzwerkprobleme Setupänderung (2)

Frage von mmovchin zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Netzwerkprobleme mit Synology DMS 5.2 auf einem HP Proliant unter ESXI 5.5 (4)

Frage von Herbiems89 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Mit Wine betriebenes Programm hat Netzwerkprobleme (7)

Frage von VWMare zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...