Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkprobleme zwischen Windows 7 und Windows Server 2008

Frage Microsoft Windows Netzwerk

Mitglied: Haudieho

Haudieho (Level 1) - Jetzt verbinden

07.05.2014 um 13:23 Uhr, 1674 Aufrufe, 7 Kommentare

Guten Tag,

folgendes Szenario bzw. Netzwerk: 1 Fileserver mit Windows 2008 Server Betriebssystem. Ca. 50 Clientrechner mit Windows 7 / Vista / XP. Auf dem Server sind die Benutzer der Arbeitsstationen als Benutzer eingerichtet, ohne Domäne - lediglich eine Arbeitsgruppe. Verbunden ist das alles über einen 64 Port Gigabit Switch von Netgear. Die Rechner sowie der Server haben feste IP- Adressen.

Jetzt kommen wir zum Problem:
Es gibts massive Probleme beim kopieren bzw. öffnen und speichern von Dateien von den Windows 7 Arbeitsstationen aus.
Im Zuge des Wegfalls von Windows XP wurden jetzt so ziemlich alle Arbeitsstationen auf Windows 7 umgestellt und seit dem, haben die Mitarbeiter große Probleme. Es gibt noch ein paar XP Arbeitsstationen, bei denen läuft alles wunderbar. Ich habe schon den Switch getauscht und am Server eine andere Netzwerkkarte ausgewählt, aber alles half nichts. Es ist auffällig, dass es nur die Arbeitsstationen mit Windows 7 sind, die irgendwie mit dem Server nicht klar kommen.

Ist vielleicht eine Unverträglichkeit zwischen den beiden Betriebssystemen bekannt?

Ich weiß nicht mehr weiter.

Mit freundlichen Grüßen
Michael
Mitglied: SlainteMhath
07.05.2014 um 13:35 Uhr
Moin,

64 Port Gigabit Switch von Netgear
Du meinst sicher 48-Port.. .)

am Server eine andere Netzwerkkarte ausgewählt,
Sag doch mal bitte etwas zu den Netzwerkeinstellungen des Servers... Wieviele NICs, wie konfiguriert, welches Subnetz, DNS, IPv4 oder IPv6, evtl. VLANs etc...

Ist vielleicht eine Unverträglichkeit zwischen den beiden Betriebssystemen bekannt?
Nein, daran liegts sicher nicht.
Bitte warten ..
Mitglied: Haudieho
07.05.2014 um 13:45 Uhr
Hallo,

es kann auch bloß ein 48 Port Switch sein, das wird ja aber sicher nicht ausschlaggebend sein.
Der Server hat 4 NICs, wovon 3 immer deaktiviert sind und immer nur einer in Verwendung. Als Subnetz ist die 255.255.255.0 eingetragen und es gibt einen separaten DSN Server im Netz. Wir verwenden nur IPv4, allerdings ist V6 nicht deaktiviert. VLANS haben wir nicht.
Man konnte es wirklich beobachten, gestern als noch WinXP drauf war, ging alles und heute auf Win7 umgestellt, und man bekommt z.B. große Dateien nicht mehr kopiert. Die Rechner hängen sich so auf, dass man sie neu starten muss. Man bekommt den Explorer nicht geschlossen etc... An den Arbeitsstationen selbst liegt es nicht, da es sich um verschiedene Typen handelt und schon seit ca. 1 Jahr ein paar Win7 Clients im Netz laufen, die die Probleme schon von Anfang an haben.

Mit freundlichen Grüßen
Michael
Bitte warten ..
Mitglied: emeriks
07.05.2014 um 13:54 Uhr
Es wäre mal interessant zu wissen was genau denn das Problem ist.
Zu langsam, Abbrüche, geht gar nicht, oder was?

E.
Bitte warten ..
Mitglied: SlainteMhath
07.05.2014 um 13:55 Uhr
und man bekommt z.B. große Dateien nicht mehr kopiert.
Sag das doch gleich

folgende Befehle, als Admin auf den Windows 7 Rechnern ausgeführt, sollten das Problem beheben.
01.
netsh int tcp set heuristics disabled 
02.
netsh int tcp set global autotuninglevel=disabled
Bitte warten ..
Mitglied: Haudieho
07.05.2014 um 13:56 Uhr
Habe ich doch oben geschrieben. Kopiert man größere Dateien brechen die Win7 rechner zusammen bzw. der Explorer auf Selbigen. Öffnet man eine Exceltabelle mit mehreren MByte, kann man davon ausgehen, dass man sie nicht gespeichert bekommt. Es ist so, als wenn immer mal die Netzwerkverbindung zusammen bricht und die Clients somit den Kontakt zum Server verlieren.

Aber wie gesagt: Nur bei Win7. Mit XP lässt sich wuenderbar arbeiten und kopieren und was auch immer.

Mit freundlichen Grüßen
Michael
Bitte warten ..
Mitglied: certifiedit.net
07.05.2014 um 14:01 Uhr
Hallo Michael,

warum ist das Netz denn so "clever" aufgebaut? Mehr abrechenbare Stunden durch verteilte Administration oder was ist der Grund für die Arbeitsgruppe?

Im Weiteren: Warum nur eine NIC, wenn 50 User verteilt darauf zugreifen? Besser wären hier mehrere, da im Mittel für jeden PC 2.5Mbyte/s zur Verfügung stehen - bei großen Dateien suboptimal?

Also optimierungsbedarf.

Beste Grüße,

Christian
Bitte warten ..
Mitglied: Haudieho
08.05.2014 um 09:44 Uhr
Hallo,

das Netz ist so unclever aufgebaut, da es in den letzten 3 Jahren enorm gewachsen ist, und der Server immernoch der selbe ist. Anfangs waren es nur 5 oder 6 Rechner, und da machte eine Arbeitsgruppe in meinen Augen noch Sinn - jetzt wäre klar ne Domäne besser.
Mit den NICs hast du Recht, da könnten man mal ein wenig die Arbeitsstationen aufteilen.

Ich habe die 2 Befehle oben mal auf 2 Stationen ausprobiert und bisher läuft alles super. Mal sehen was der Tag heute so bringt - auf jeden Fall schonmal Danke.

Mit freundlichen Grüßen
Michael
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...