Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkroute biegt bei Windows falsch ab, bei Linux nicht. Woran kann es liegen?

Frage Netzwerke Router & Routing

Mitglied: MichaelKBS

MichaelKBS (Level 1) - Jetzt verbinden

22.04.2010, aktualisiert 23.04.2010, 3772 Aufrufe, 3 Kommentare, 2 Danke

Hi, seit einer Woche ist hier der Netzwerkzugriff auf einen ganz bestimmten Server gestört. Ich kann den selben Server aber von einem Linux Rechner im selben Netz erreichen. (Ich habe dieses Problem schon in der Rubrik Windows gepostet, inzwischen weiss ich aber noch mehr Einzelheiten und denke, in dieser Rubrik ist es besser aufgehoben).

Wenn ich auf dem Windows-System ein tracert zu dem Server (ein Webpack bei Hosteurope) mache, bekomme ich die korrekte Route angezeigt. Sie führt hier im Haus über eine ("Hardware")-Firewall, dann eine Fritzbox ins Arcor-DSL-Netz über einen Linx-Peer zum Ziel.
Wenn ich Pathping auf die selbe Zieladresse anwende, geht es nach dem Linx-Peer mit einer ganz anderen Adresse (irgend ein Server in England) weiter und landet dann mit 100% Verlust wieder am Ausgangspunkt.
Wenn ich Telnet auf die (richtige) Adresse mache, bekomme ich Zeitüberschreitung.

Auf dem Linux-System hinter der selben Firewall, am selben DNS, hinter der selben Fritzbox führt traceroute zum korrekten Ergebnis und ich erreiche den Server auch per Telnet. Da läuft alles korrekt. Die Windows-Rechner können den Server per HTTP erreichen, aber das auch nur, weil sie das über einen Proxy in der Linux-Abteilung tun. Sie erreichen aber nicht den Mailserver per IMAP-SSL (klar, da klingeln sie aus irgend einem Grunde an der falschen Adresse.

nslookup liefert in beiden Welten die richtige Adresse, versuchsweiser Wechsel auf andere DNS-Server änderte nichts.
Die Hosts-Datei ist sauber.
route sieht normal aus (nichts statisches, nur der gateway, loopback und die 224.
Soviel Fakten, die nicht so recht zusammenpassen. Wieso leitet der Linx-Peer an eine andere Adresse weiter, wenn ein Windows-Rechner an der Leitung hängt?

Ich würde mich über jede Anregung und jeden weiteren Suchansatz freuen.

Gruß
MichaelKBS
Mitglied: inspiration-is-gone
22.04.2010 um 17:16 Uhr
Was für eine Internetanbindung habt ihr? Gibt es evtl. ein Loadbalancing?
Bitte warten ..
Mitglied: MichaelKBS
22.04.2010 um 18:29 Uhr
Was für eine Internetanbindung habt ihr? Gibt es evtl. ein Loadbalancing?
Feldwaldwiesen Arcor-DSL mit nächtlicher Verbindungstrennung. Nur eine Leitung.
Bitte warten ..
Mitglied: MichaelKBS
29.04.2010 um 10:48 Uhr
Es hat sich schließlich herausgestellt, dass die Firewall defekt war. Seit deren Austausch klappts auch wieder mit dem betreffenden Server.
Gruß
MichaelKBS
Bitte warten ..
Ähnliche Inhalte
Speicherkarten
USB-Stick laut Windows und Linux belegt, aber kein Inhalt zu sehen (5)

Frage von Pago159 zum Thema Speicherkarten ...

Windows 10
Windows 10 S: Nur Apps aber kein Linux (3)

Link von BassFishFox zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (38)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...