Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkschnittstellen ohne Grund und Benutzereingriff deaktiviert

Frage Microsoft Windows Netzwerk

Mitglied: Hertie

Hertie (Level 1) - Jetzt verbinden

13.01.2009, aktualisiert 08:27 Uhr, 3396 Aufrufe, 4 Kommentare

Windows XP SP3

Hello folks,

ich habe nun schon an mehreren XP-PCs mit ServicePack 3 das Problem gehabt, dass die User (oft DAUs) nicht mehr in's Internet kamen. Die Lösung war einfach: alle Netzwerkschnittstellen waren deaktiviert!

Die Frage nun: woran kann das liegen?
  • ist ein neuer Virus im Umlauf, der weiteren Schädlingen irgendwie die Chance nehmen will (doofe Idee eigtl)
  • werden die Schnittstellen unter XP bei der Installation des SP3 deaktiviert und Win vergisst die Reaktivierung?

ich mein, irgendwie muss man das doch begründen können... denn der User hat wie immer "nix gemacht und nix angefasst" was ich in den meisten der letztgenannten Fälle sogar glaube... Nicht in allen, aber den meisten!

Mit freundlichen Grüßen
Mitglied: Raider88
13.01.2009 um 08:36 Uhr
Moin,

da du nicht gerade viele Informationen hier lässt muss ich einfach mal Spekulieren.

Könnten es Laptops sein und eine Energie Einstellung Deaktivier automatisch die Netzwerkverbindung bei Akkubetrieb

Ist eine Desktop Firewall Installiert die bei Fehlerhaften Updates automatisch die Netwerkverbindungen (zur Sicherheit) deaktiviert.

Grüße, Eric
Bitte warten ..
Mitglied: Hertie
13.01.2009 um 08:38 Uhr
es war nun EIN Laptop dabei und das Problem eben auch erst seit dem SP3-Update der Fall (lt. DAU)...
und nein, es sind weder das eine, noch das andere mal Firewalls installiert gewesen. Außerdem müssten sie dann ja nach dem nächsten Reboot - so würde ich folgern - wieder deaktiviert sein, was abe rnicht der Fall ist... hmmm... wohl verzwickte Einzelfälle... >.<
Bitte warten ..
Mitglied: Iwan
13.01.2009 um 10:01 Uhr
hallo,

lad dir die aktuellesten Treiber für die Netzwerkkarten runter und installier diese
u.U. sind veraltetete Treiber nicht 100%ig kompatibel zum SP3, auch wenn es sich komisch anhört
Bitte warten ..
Mitglied: Hertie
13.01.2009 um 10:33 Uhr
naja, unter SP2 gabs das immerhin ja auch schon ^^
erklärt aber leider immer noch nicht, warum sie nach reaktivierung wieder funktionieren
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
Server 2012 Cache automatisch deaktiviert?? (17)

Frage von thomasreischer zum Thema Windows Server ...

Windows 10
Win10 - Administrator nach Upgrade deaktiviert (9)

Frage von emeriks zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...