Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkspeed kontrollieren und steigern

Frage Microsoft Windows Server

Mitglied: routeserver

routeserver (Level 1) - Jetzt verbinden

12.11.2009 um 17:56 Uhr, 3815 Aufrufe, 11 Kommentare

Netzwerk mit AD auf Win2003, im Zugriff normal schnell, aber beim Start (server-profile) unglaublich lahm

Hallo Leute,

Ich habe hier einen HP-Server mit Windows 2003, vernünftig dimensioniert. Dazu ca. 20 XP-PCs (alles GBit), die sich per AD morgens am Server anmelden.
Wir haben servergespeicherte Profile (Profilgröße ca. 200MB). Die User sitzen immer am gleichen Platz. Das Anmelden sollte eigentlich superschnell gehen. Dennoch ist es schnarchlangsam und ich erkenne keinen Grund. Der Server langweilt sich. Die Daten kommen vom RAID5. Und wenn ich nach der Anmeldung mir 200MB vom Server ziehe, ist es nach wenigen Sekunden da.

Und jetzt meine Frage:
- Wie kann ich das Nadelöhr messen oder testen?
- Oder seht Ihr schon einen offensichtlichen Fehler?


Vielen Dank im Voraus

Jörg
Mitglied: 2hard4you
12.11.2009 um 19:01 Uhr
Moin,

gibt es besondere Problemfälle? Hast Du mal deren Profilgröße kontrolliert? Melden sich alle zu selben Zeit an?

Gruß

24
Bitte warten ..
Mitglied: n.o.b.o.d.y
12.11.2009 um 19:25 Uhr
Hallo,

vielleicht mal die Eventlogs durchwühlen...
Bitte warten ..
Mitglied: DerWoWusste
12.11.2009 um 19:43 Uhr
Hi.
Und wenn ich nach der Anmeldung mir 200MB vom Server ziehe, ist es nach wenigen Sekunden da.
Die selben 200MB? Kopier mal das Profil, wie lange dauert das?
Bitte warten ..
Mitglied: routeserver
12.11.2009 um 19:49 Uhr
Ich habe einen Benutzerordner auf dem Server, in dem jeder User sein Profil hat. Und wenn ich diesen mir hole geht es schnell (ca. 5sek), während eine Anmeldung mit dem User minimum 5min dauert.

Eventlog ist leer, naja eben nur standardkram.
Der Server fährt bei 1.x% Last. Selbst der Prozessexplorer bestätigt, dass nix los ist.

Profilgröße habe ich auch geprüft. Ist ja wie beschrieben recht easy. Ich habe auch einen neuen User angelegt, auch dieser braucht ca. 30sek, obwohl sein Profil quasi leer ist.

Aber es ist defacto eine Abhängigkeit von der Größe zu erkennen. Jedoch um Potenzen höher als üblich.

Weiterhin gespannt auf Ideen.

Jörg
Bitte warten ..
Mitglied: DerWoWusste
12.11.2009 um 19:57 Uhr
Du könntest filemon nutzen und die Option "enable boot logging" bei diesem einstellen. Der monitort alle Dateizugriffe mit Zeiten.
Bitte warten ..
Mitglied: n.o.b.o.d.y
12.11.2009 um 20:11 Uhr
Hallo,

eim typisches Problem bei langen Logozeiten sind DNS Probleme.
Bitte warten ..
Mitglied: routeserver
12.11.2009 um 20:35 Uhr
Hallo n.o.b.o.d.y,

aber wären denn DNS-Probleme nicht im Eventlog zu finden?

Ich habe auf dem Server auch DNS und DHCP zu laufen (Ist schließlich ein kleiner Laden) und habe eigentlich keine Probleme. Wenn der DNS-Dienst mal abschmiert (passierte irgendwann mal), da ging die gesamte Anmeldung nicht mehr. Doch der Zugriff hier ist normal, nur eben langsam und auch ohne Fehlermeldung.

@DerWoWusste
danke für den Tipp, der Nachfolger heißt wohl jetzt ProcessMonitor. Den würde ich mal draufhauen und loggen. Oder siehst Du einen guten Grund, beim alten filemon zu bleiben?

Danke
Jörg
Bitte warten ..
Mitglied: 60730
12.11.2009 um 23:56 Uhr
Moin,

  • evtl. viele "fiese" GPOs?
  • identisches verhalten - nach neustart und ab/anmelden?
  • wann holen sich die Clients die Virenpattern?

Prüf das auch mal - und wie schon geschrieben mit Filemon/Processmonitor...

Gruß
Bitte warten ..
Mitglied: DerWoWusste
12.11.2009 um 23:58 Uhr
Oder siehst Du einen guten Grund, beim alten filemon zu bleiben?
Nein, zumal ich gerade sehe, dass Bootlogging bei Filemon noch nicht drin war.
Bitte warten ..
Mitglied: priez
13.11.2009 um 02:27 Uhr
hi,

ich habe die gleichen Probleme (aber 500MB Profile). Aber nur vereinzelt. Bei vielen Clients war es der Virenscanner der jede Datei noch überprüfen wollte bei sync. (Kaspersky)

Grüße

René

P.S.: DNS läuft bei mir auch nicht so ganz rund und daran wird es wohl hauptsächlich liegen..Ich arbeite daran . Wenn ich auf dem DC beim DNS "verwaiste Einträge entfernen" (oder so) ausführe, dann werden aus dem DNS die Einträge für den AD-Kerberos, etc entfernt. Solange ich das nicht ausführe ist alles tutti und in der Zwischenzeit lese ich darüber und versuche dieses gesamte AD-DNS-Geflecht zu verstehen. Vor allem die Vorkonfiguration bei geführter Installation. Im Grunde ist es einfach, aber nicht wirklich ersichtlich.
Bitte warten ..
Mitglied: Komabaer
13.11.2009 um 08:48 Uhr
Wie viele Leute hier schon geschrieben haben ist eigentlich zu 90% der Fälle immer DNS schuld.

Wenn es mal kein DNS Problem ist, dann kann es sein das der Virenscanner verhindert das eine bestimmte Datei übertragen wird und somit sich das ganze Anmelden vom Profil verzögert.

Diesen Fall hatte ich einmal, der Bentuzer brauchte recht lange zum anmelden und als ich im Eventlog schaute war dort aufgeführt das eine Datei nicht kopiert werden konnte und schon hat er das ganze Profil zu Fall gebracht.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...