Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerksymbole aktualisieren sich nichtmehr!!!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: dawo-shop

dawo-shop (Level 1) - Jetzt verbinden

06.01.2006, aktualisiert 14.01.2006, 5724 Aufrufe, 8 Kommentare

Netzwerkbrücke, Symbole aktualisieren sich nichtmehr!

Hallo!

Habe eine Frage, und zwar aktualisieren sich die Netzwerksymbole auf den XP Pro Rechnern nichtmehr!?

Seidem eine Netzwerkbrücke erstellt wurde aktualisieren sich die Symbole in den Netzwerkverbindungen und in der Taskleiste nichmehr??

Erst wenn ich unter Netzwerkverbindungen gehe und manuell mit rechtsklick auf "aktualisieren" klicke werden die Symbole wieder aktuell!

Das ist bei mir zu Hause im kleinen Netzwerk so, auch in der Firma ist es so!!!

War schon bei nem Computerladen, aber die sagten das is nen Bug im System!

Aber dafür muss es doch eine Lösung geben???

Denn ansonsten zeigt er immer in der Taskleiste das er nicht verbunden ist!!!

Un das nervt!!!

Bitte um Hilfe!!!
Mitglied: 13100
06.01.2006 um 22:50 Uhr
SP1/SP2 ?
Bitte warten ..
Mitglied: dawo-shop
07.01.2006 um 18:24 Uhr
überall is XP Pro mit SP2 drauf!

Wie gesagt, ist keine Netzwerkbrücke vorhanden, dann geht es!

Ich bin doch nicht der einzige der solch ein Problem hat!?

Habe auch schon im Internet gesucht, aber zu dem Thema nix passendes gefunden!

Vielen denken nämlich das deren Netzwerkkabel defekt ist oder sonstiges!

Danke.
Bitte warten ..
Mitglied: superboh
08.01.2006 um 04:11 Uhr
Hi,

warum brauchst Du denn die Netzwerkbrücke bzw. was für Verbindungen brückst Du?

Gruss,
Thomas
Bitte warten ..
Mitglied: dawo-shop
09.01.2006 um 01:26 Uhr
Die Netzwerkbrücke wird benötigt, da auf dem Rechner (in der Firma und auch bei mir zu Hause) alle Verbindungen zusammenlaufen!

WLAN, LAN, WAN, Netzwerkdrucker usw.

Also Netzwerkbrücke MUSS erhalten bleiben!

Gibt es denn kein Registry Eintrag damit die Symbole wenigstens nichtmehr in der Taskleiste erscheinen?

Also komplett weg, nicht nur ausgeblendet?

Danke.
Bitte warten ..
Mitglied: dawo-shop
12.01.2006 um 11:52 Uhr
Weiss keiner eine Lösung bzw. Registry Eintrag???
Bitte warten ..
Mitglied: 13100
12.01.2006 um 12:20 Uhr
mal abgesehen davon, dass ich dir keine netzwerkbrücke empfehle, ich das
problem als eher unproblematisch sehen und auch auf die gefahr hin sp2
unrecht zu tun, bzw. mit dieser lösung nich dem allgemeinen lösungsverständnis
gerecht zu werden.

mal versuchen wie es unter xp sp1 aussieht.
Bitte warten ..
Mitglied: superboh
13.01.2006 um 00:24 Uhr
@13100:
Ich finde es ein Unding, überhaupt in Betracht zu ziehen, ein Windows XP ohne ServicePack2 zu betreiben. Was soll das bringen? SP2 behebt so viele Sicherheitslücken, dass es glatt fahrlässig ist, es nicht einzuspielen.
Und wegen einem, wie Du ja selbst sagst, absolut unkritischem Anzeige-Problemchen schon gar nicht.

@dawo-shop:
Ich würde Dir auch von der Netzwerkbrücke abraten. Verwende besser Routing. Da hast Du dann die Kontrolle drüber, was Du machst.

Gruss,
Thomas
Bitte warten ..
Mitglied: dawo-shop
14.01.2006 um 07:10 Uhr
Danke schonmal für die Antworten!

Habe das Netzwerk aber schon soweit mit der Netzwerkbrücke perfekt eingerichtet, nur stört mich das halt mit den Netzwerksymbolen, denn das ist nicht nur bei mir, sondern eigentlich überall wo eine Brücke installiert ist!

Ich habe das schonmal OHNE SP2 getestet, und da hat es tatsächlich funktioniert!

Aber darum extra das SP2 zu deinstallieren...naja...

Nur da es wohl ein allgemeines Problem bei XP ist dachte ich jemand hat hier vielleicht nen Registry Eintrag, damit wenigstens die Symbole nicht in der Taskleiste angezeigt werden...
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Powerpointpräsentation aktualisieren
gelöst Frage von 122503Microsoft Office20 Kommentare

Moin zusammen, ich habe eine Powerpointpräsentation mit einigen Diagrammen erstellt, bei der die Daten verknüpft aus einer Exceltabelle kommen, ...

Drucker und Scanner
Toshiba e403 scannt nichtmehr in Laufwerk nach Netzwerkumstellung
gelöst Frage von iAmbrickstaDrucker und Scanner18 Kommentare

Guten Morgen Community, folgendes Problem kam mit der Netzwerkumstellung: Der Toshiba Scanner Typ E403S kann nichtmehr in das Netzlaufwerk ...

Windows 7
Rotes Kreuz beim Netzwerksymbol Internetzugriff OK
gelöst Frage von MyBRis4ShotWindows 710 Kommentare

Hallo Zusammen, wie der Titel schon sagt, zeigt das Netzwerksymbol keine Verbindung an. Das kuriose ist, dass ich ins ...

VB for Applications
Beim öffnen aktualisieren verhindern
Frage von Memo66VB for Applications9 Kommentare

Hallo zusammen, ich habe da ein kleines Problem und ich hoffe ihr könnt mir helfen :) Ich habe eine ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...