Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerksymbole in der Taskleiste ausblenden

Frage Hardware

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

19.11.2009 um 23:04 Uhr, 7750 Aufrufe, 8 Kommentare

Hallo,

in der Tasktleiste (rechts neben der Uhrzeit) erscheinen bei mir 3 Netzwerkadaptersymoble mit LAN, Bluetooth und ein Adapter für eine VPN Verbindung. Diese Symbole sind mit einem roten Kreuz versehen, da zu dem Zeitpunkt keinerlei Netzwerkverbidnung über diese ADapter beseht. Gibt es eine Möglichkeit diese Symbole auszublenden?

In den Eigenschaften der Netzwerkadapter seht zwar, Symbol bei Verbindung im Infobereich zeigen. Das ist ja auch ok, wenn eine Verbindung aktiv wäre. Es ist aber keine Verbindung aktiv.

Gruß
Martin
Mitglied: Pjordorf
19.11.2009 um 23:14 Uhr
Hallo Marcys,

wann lernst du es?

Welches OS?
Kabel angeschlossen?
Am ende der Kabel aktive oder passive Geräte?
Die aktiven / passiven Geräte eingeschaltet?
Bei Bluetooth entsprechende Geräte vorhanden?
Bluetooth v erbunden?
VPN verbunden und terminiert?

Peter
Bitte warten ..
Mitglied: steve-2604
19.11.2009 um 23:21 Uhr
hi, wenn unter netzwerkverbindung die adapter deaktivierst werden die symbole in der taskliste ausgeblendet. wenn du adapter wieder benötigst einfach aktivieren.
Bitte warten ..
Mitglied: Weasel1969
20.11.2009 um 01:24 Uhr
Hy,

und dann gibt's da noch ne zweite Checkbox - one moment please ... muss virtuelles XP starten.
.
.
.
.
.
ah ja, das isses ja ...

"Benachrichtigen, wenn diese Verbnidung eingeschränkte oder keine Konnektivität besitzt" ...

Mach da mal das Häkchen weg ....

btw.: ich geh mal von XP aus ?

Gruß
Andy
Bitte warten ..
Mitglied: Marcys
20.11.2009 um 15:34 Uhr
Hallo,

also erst mal sorry, für die wenigen Infos. Es handelt sich um Win XP Alle Adapter sind aktiviert, da ich nicht jedes mal in die Netzwerkumgebung gehen möchte und nach bedarf diese aktivieren kann.

Gruß
Martin
Bitte warten ..
Mitglied: Weasel1969
20.11.2009 um 18:11 Uhr
Hy,

ok, das ist schön.
Und wie ist es mit meiner Lösung ? - Wenn du die Checkbox deaktivierst ? Erscheinen dennoch die Hinweise darauf, das kein Kabel angeschlossen ist , bzw. keine Verbindung besteht ?

Gruß
Andy
Bitte warten ..
Mitglied: Marcys
20.11.2009 um 18:39 Uhr
hallo,
wenn ich das häkchen weg mache bleiben die symole trotzdem in der leiste. es erscheint nur kurz:

Ein Netzwerkkabel ist nicht angeschlossen
Bitte warten ..
Mitglied: Weasel1969
10.12.2009 um 18:37 Uhr
Hy ,

und was ist jetzt ?

Lösung gefunden ?

Feedback wäre an sich ganz nett.

Gruß,
Andy
Bitte warten ..
Mitglied: Marcys
10.12.2009 um 18:55 Uhr
Hi,

sorry, hab's ganz vergessen.

Es ist nun so, dass ich die nicht benötigten Netzwerkkarten deaktiviert habe. Ansonsten habe ich keine feinere Lösung gefunden.
Gruss
Martin
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Defender-Icon in der Taskleiste von Windows 7. Wie einrichten? (3)

Frage von akelus zum Thema Windows 7 ...

Microsoft Office
Microsoft Powerpoint 2010 - Hilfslinien beim ausdrucken ausblenden

Frage von uridium69 zum Thema Microsoft Office ...

JavaScript
gelöst Per URL ein Element ausblenden (1)

Frage von Peter32 zum Thema JavaScript ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...