Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

"Netzwerkumgebung\Gesamtes Netzwerk" bleibt leer

Frage Microsoft Windows Netzwerk

Mitglied: vb.de

vb.de (Level 1) - Jetzt verbinden

03.09.2004, aktualisiert 13.01.2007, 24291 Aufrufe, 8 Kommentare

Suche in der Netzwerkumgebung unter W98 findet keine Rechner

Ich habe in einem kleinen Peer-to-Peer Netzwerk das Problem, dass auf dem Win98 Rechner in der Netzwerkumgebung das 'Gesamte Netzwerk' leer bleibt, ich den anderen Rechner aber über den UNC-Namen erreichen kann.

Ich such jetzt schon mehrere Tage(auch hier im Forum), aber ich finde keine Lösung

Die Situation:
W2K Rechner 'archie'
W98 Rechner 'felix'
Linux Rechner 'firewall'

Firewall (Linux) macht den Internetzugang, DHCP und DNS.

Archie (W2K) funktioniert wie er soll. Sieht Felix und alle seine Freigaben und kommt ins Internet.

Felix (W98) macht Ärger.
Er kommt zwar problemlos ins Internet und kann auch auf Archie (W2K) zugreifen, aber nur wenn ich im Explorer in der Adresszeile \\archie eingebe. Dann sehe ich die Freigaben und komm überall heran.

Versuche ich aber über "Netzwerkumgebung\Gesamtes Netzwerk" etwas zu sehen, bleibt die Anzeige leer. Keine Arbeitsgruppen, nix. Nur unter Netzwerkumgebung erscheint Felix selbst.
In der DOX-Box habe ich schon "net view /workgroup:familie" probiert und bekomme nur Felix selbst angezeigt. Gebe ich "net view \\archie" ein, werden die Freigaben des W2K-Rechners angezeigt.

Ich krieg die Kriese.

Bin für jede Hilfe dankbar.
Mitglied: hatzwatz
04.09.2004 um 11:23 Uhr
Hallo,

also Win98 hat öfters ein Problem wenn 2000 Rechner im Netz sind. Hat glaube ich etwas mit der List mit Netzwerkrechner, etc. zu tun, die von einem der Netzwerkrechner verwaltet werden muss. Und bei einer Mischung aus Win98 und W2K Rechnern gibts da häufig Probleme.
Dass Du die nicht angezeigt bekommst hat aber keine Auswirkungen auf den Zugriff auf den W2K Rechner. Sprich, wenn Du einfahc in der Adresszeile eingibst \\archie, dann kommst Du auf den W2K Rechner drauf.
Wie Du das Problem mit der Anzeige in der Netzwerkumgebung löst weiß ich leider nicht, bin aber gespannt auf andere Antworten

Gruß
hatzwatz
Bitte warten ..
Mitglied: hatzwatz
04.09.2004 um 11:25 Uhr
upsi, sehe gerade, Du hattest die Sache mit der direkten Eingabe des Rechnernamens ja auch schon geschrieben, sorry, hab deinen Beitrag nur überflogen.
Bitte warten ..
Mitglied: jhertzig
07.09.2004 um 23:21 Uhr
Hallo!

Das Problem ist ganz einfach:

W2k arbeitet mit DNS, d.h. Namensauflösung etc. über den DNS

Win98 benötigt einen WINS - Server, der ihm sagt, wer noch im Netz ist

Aus diesem Grund findet der W2k den W98 ber nicht umgekehrt.

Lösung: Entweder einfach einen WINS-Serverdienst mitlaufen lassen oder den Namen z.B. in der Hosts eintragen und bei irgendeiner Anfrage beim Hochfahren mitlaufen lassen.
Bitte warten ..
Mitglied: vb.de
08.09.2004 um 10:51 Uhr
Lösung: Entweder einfach einen
WINS-Serverdienst mitlaufen lassen oder den

Macht in meinem Fall keinen Sinn, da nicht gewährleistet ist, das ein Rechner für diesen Dienst ständig läuft.

Namen z.B. in der Hosts eintragen und bei
irgendeiner Anfrage beim Hochfahren
mitlaufen lassen.

Unter Windows gibt es da zwei Dateien hosts (kenn ich) und lmhosts (kenn ich nicht). Welche soll/muss ich nehmen und warum gibt es zwei?
Bitte warten ..
Mitglied: tomluna
11.10.2004 um 21:58 Uhr
Hosts ist für DNS zuständig, lmhosts für netbios. Versuche mal, am 98er die Adressen der anderen Rechner in die lmhosts einzutragen.

Grüsse
tomluna
Bitte warten ..
Mitglied: oneCreature
02.12.2004 um 10:57 Uhr
Ich hatte das selbe Problem und habe mir fast 3 Tage einen Wolf gesucht. Nun habe ich die Lösung. Man muss eigentlich nur das Protokoll NetBEUI für die aktive LAN Verbindung installieren.
Die entscheidenen Tips gabs's bei
1.)
Windows XP-Client kann nicht zu Windows NT-Domäne hinzugefügt werden
http://support.microsoft.com/default.aspx?scid=kb;de;314366

2.)
NetBEUI für XP
http://www.supportnet.de/stat/2003/1/id123249.asp

Ich hoffe es hilft auch hier......
Bitte warten ..
Mitglied: vb.de
04.12.2004 um 17:32 Uhr
Hallo "one Creature",

bist du sicher, dass du das gleiche Problem hattest?

Dein Lösungsvorschlag behebt ein XP-Client Problem an einer NT-Domain.
Ich habe keine Domain sondern ein Peer to Peer Netzwerk und ein XP-Client läuft bei mir auch nicht im Netz.

Mit der lmhosts Datei auf dem W98 Rechner hatte ich auch noch keinen Erfolg. Allerdings bin ich mir nicht ganz sicher, ob ich sie richtig gefüllt habe. Hat hier jemand Ahnung davon und könnte mal kontrollieren?

Gruß
Volker
Bitte warten ..
Mitglied: darkbrain85
13.01.2007 um 12:18 Uhr
Warum nicht den WINS mit auf dem Linux Gateway laufen lassen? Das wird der ja wohl noch schaffe
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Wir helfen ihnen!

(3)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Windows 7
Windows Explorer bleibt leer - Grüner Ladebalken

Frage von stecken81 zum Thema Windows 7 ...

Windows Netzwerk
Adobe-Software bleibt nicht im Netzwerk

Frage von TomTomTom zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Netzwerk
gelöst Netzwerkaussetzer mit intel(r) ethernet-verbindung i219-v unter Windows 10 (33)

Frage von TrueFalken zum Thema Windows Netzwerk ...

Hardware
Patch-Kabel Beratung (20)

Frage von danaDT zum Thema Hardware ...

Windows 10
Blue Screen bei Gamestart (17)

Frage von Spectre zum Thema Windows 10 ...