Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkumgebung Windows XP sehr sehr langsam

Frage Microsoft Windows XP

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

04.04.2005, aktualisiert 27.10.2007, 22906 Aufrufe, 4 Kommentare

Hallo,

ich habe hier 2 Windows XP Rechner, die in einem Netzwerk sind.

Beim einen Rechner, der vor kurzem erst neuinstalliert worden ist, ist die Netzwerkumgebung sehr langsam. Damit meine ich, dass wenn ich auf Netzwerkumgebung => Arbeitsgruppencomputer anzeigen klicke, es sehr lange dauert bis ich die einzelnen PCs angezeigt bekomme!
Woran kann das liegen??

An meinem anderen PC funktioniert das einwandfrei!
Ich hatte schon die Vermutung dass das etwas mit dem Dienst "Computerbrowser" zu tun hat, da dieser auf meinem anderen PC gestartet ist. Auf dem neuen habe ich versucht den Dienst zu starten aber da kommt die Meldung dass der Dienst nicht gestartet werden kann, da er zur Zeit nicht aktiv ist! Startart ist automatisch!!

Weiß jemand Rat!!
Mitglied: LarsJakubowski
04.04.2005 um 15:44 Uhr
Hi,

der Dienst Computerbrowser führt eine Liste mit allen Computern im Netzwerk.
Funktioniert wie ein Zwischenspeicher.
Ist der Dienst beendet, fragt der Rechner jede IP ab und wo sich einer meldet, der wird angezeigt.
Ist der Dienst aktiviert, so wird beim Rechnerstart und in Intervallen abgefragt, ob neue Rechner hinzugekommen sind.

So viel zum Geschwindigkeitsproblem!

Schau mal im Ereignisprotokoll nach, ob da Fehler sind, die sich auf den Dienst beziehen.

Lars
Bitte warten ..
Mitglied: TK8782
04.04.2005 um 16:56 Uhr
Ich finde da keine Fehler! Es kommt lediglich die Meldung dass der Dienst jetzt beendet ist! Und wenn ich versuche den Dienst neuzustarten dann geht das nicht, da wieder die Meldung kommt, "dass einige Dienste automatisch beendet werden wenn diese sich im Leerlauf befinden"!

Was mich verwundert ist halt dass es an meinem anderen PC funktioniert und da der Dienst ständig gestartet ist!!

Hat jemand nen anderen Lösungsvorschlag???
Bitte warten ..
Mitglied: 6907
04.04.2005 um 23:04 Uhr
Stell die Diensteinstellung des entsprechenden Dienstes auf Manuell und starte ihn "per Hand" -> dann deaktiviert er sich auch nicht von alleine.

Unter der Karteikarte in den Eigenschaften des Dienstes auf "Wiederherstellen" gehen und bei "Erster fehlschlag" den "Dienst neu starten" wählen.

Speichern und PC neustarten. Das sollte es gewesen sein.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: ojCarlos
27.10.2007 um 20:03 Uhr
Ist zwar schon ein alter Thread, aber für die - die wie ich - per google nach einer Lösung gesucht haben....
Einstellungen in den Group Policies / lokale Sicherheitslinie, mit / ohne Netbios, Einträge in die hosts Datei / lmhosts, Registry Einträge ändern, Protokoll neuinstallation etc. hat bei mir alles nichts geholfen. Nachdem ich mir wieder und wieder die Zähne daran ausgebissen habe, habe ich mich shlußendlich einmal mit einem anderen Benutzer angemeldet und sch***e -> mit dem anderen Benutzer funktionierte die Netzwerkumgebung ganz normal! Das Problem lag in meinem Fall in irgendeiner Konfigurationsdatei im Persönlichen Ordner - muss irgendetwas in der Art gewesen sein, da das Problem auch auftrat, als ich dem funktionierendem Benutzer das Profil (Profilpfad in der Registry) des defekten Benutzers zugewiesen habe.
Konnte aber trotz allem nicht herausfinden wo der Fehler lag (bzw. hatte keine Lust mehr alles zu durchforsten); das Löschen meines Benutzerprofils brachte schließlich die Lösung.
Für Nachahmer: Eigene Datein, Postfächer etc. vorher bitte sichern!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...