Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkumgebung Workgroup bleibt leer und im Windows Heimnetz nicht erreichbar

Frage Microsoft

Mitglied: byrko

byrko (Level 1) - Jetzt verbinden

12.05.2009, aktualisiert 18.10.2012, 5687 Aufrufe, 6 Kommentare

Ein Notebook geht zwar noch ins Internet, ist aber nicht mehr im Heimnetz

Ich weiß nicht wodurch und seit wann sich ein XP-Rechner in meinem Heimnetz nicht mehr zeigt und nicht mehr erreichbar ist bzw. seine Laufwerke nicht mehr verbunden werden können.
Er zeigt sich nicht in der Netzwerkumgebung, (Gesamtes Netzwerk, Microsoft Windows-Netzwerk\ Workgroup ist) ist aber "anpingbar" und kann auch die anderen Rechner im Netz "anpingen".
ipconfig /all sieht so aus wie bei den anderen WinXP Rechnern im selben Heimnetz, die aber im Netz erreichbar sind.
Gibt's eine Windowseinstellung, einen Registryeintrag, die ich übersehen habe und das Problem beheben?
Mitglied: TommyT
13.05.2009 um 10:53 Uhr
WINS müsste für die Namensauflösung im Windowsnetzwerk zuständig sein.

Schalte WINS ein.

Um das Problem näher eingrenzen zu können:
Du kannst die Laufwerke anstatt über den Namen doch wenigstens über die IP erreichen, bzw. über die IP und anschließende Pfadangabe die Laufwerke einbinden, oder geht selbst das nciht mehr?

MFG
Bitte warten ..
Mitglied: aqui
13.05.2009, aktualisiert 18.10.2012
Bitte warten ..
Mitglied: byrko
13.05.2009 um 20:15 Uhr
Das habe ich mir durchgelesen.
Es bleibt dabei, ein notebook ist nur mit seiner IP anpingbar.
Es kann auch die anderen nur über ihr IP anpingen.
Obwohl ich die LMhost editiert habe.

EDIT: Gerade habe ich das Notebook auch mit seinem Namen anpingen können. Allerdings kann es die anderen nach wie vor nur mit ihren IPs anpingen
Bitte warten ..
Mitglied: aqui
13.05.2009 um 22:13 Uhr
Laut MS Knowledgebase kann es bis zu 45 Minuten dauern bis alles per broadcast bekannt ist.
Solange musst du also mindestens warten !!!

Wenn du das nicht willst editier die lmhosts oder hosts und gut ist.

Vermutlich hast du wie so viele Unwissende den Fehler gemacht und die Beispieldatei lmhost.sam (sam = sample = Beispiel eng.) editiert.
Das bringt natürlich nix...logo !
Du musst die Datei in eine hosts(.nichts) oder lmhosts(.nichts) kopieren.

Außerdem kann man deren Funktion dann auch ganz einfach mit ping name testen !!
In den erweiterten Eigenschaften des TCP/IP Protokolls sollte dann natürlich noch sichergestellt sein das unter dem Karteireiter WINS das Häkchen bei "LMHOSTS Abfrage aktivieren" angehakt ist !!!

Wenns dann nicht funktioniert hast du einen Bug bei Windows entdeckt !!
Bitte warten ..
Mitglied: byrko
13.05.2009 um 22:55 Uhr
Zitat von aqui:
ping name testen !!
wie gesagt, der Test klappt auf allen Rechnern nur auf dem einen Notebook nicht, obwohl die lmhosts überall gleich und natürlich aktiviert ist


In den erweiterten Eigenschaften des TCP/IP Protokolls sollte dann
natürlich noch sichergestellt sein das unter dem Karteireiter
WINS das Häkchen bei "LMHOSTS Abfrage
aktivieren"
angehakt ist !!!

Wenns dann nicht funktioniert hast du einen Bug bei Windows entdeckt
!!
Ok und da gibt es keinen Dreh?
Bitte warten ..
Mitglied: aqui
14.05.2009 um 14:03 Uhr
Nein, du siehst ja das es auf dem Rest der Welt bei allen deinen Rechnern sauber läuft.
Wenns nur das Notebook ist dann hast du da ein Problem, Firewall, Virenscanner usw. sind wie immer die üblichen Verdächtigen !!!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst TXT Datei bleibt nach Erstellung leer - woran liegt es? (14)

Frage von Komoran12 zum Thema Batch & Shell ...

Batch & Shell
gelöst Windows Batch - Drag and Drop - prüfen ob Parameter leer (2)

Frage von zimbosmurf zum Thema Batch & Shell ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...