Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindung disconnected aber connected sich nicht wieder automatisch

Frage Microsoft Windows Netzwerk

Mitglied: tkloppholz

tkloppholz (Level 1) - Jetzt verbinden

03.01.2006, aktualisiert 15:45 Uhr, 6212 Aufrufe, 6 Kommentare

Eine Win2K kiste trennt alle Netzlaufwerke unregelmässig, connected allerdings nur wieder nach einem Manuellen Event (Klick)

Moin,

Vorraussetzungen...

(FP*) => Full Patchlevel
Rechner auf dem der Fehler auftritt

1,4 GHz Kiste - 512 MB ausreichend festplatten -
W2K SP4 ++ (FP*)
FTP / Mailserver
100 MBit FD Fixed / Fix IP, Fix Routing / 1. Arbeitsgruppe
keine Firewall auf dem rechner direkt

Server des Netztes :

W2K Server (FP*) (1. Domäne) (inkl. Router auf die 2. Domäne)
W2K3 Server (FP*) (2. Domäne)
NT4 WKS (FP*) (2. Arbeitsgruppe)

Jetzt kommen wir zu den Probleme(n)

Die Netzwerkverbindungen auf den alle Rechner werden getrennt und nicht automatisch wieder verbunden.
Eine Software die auf die Laufwerke zugreifen möchte kann nicht auf diese zugreiffen. Jedoch wenn ich die mittels Maus anklicke können danach die Programme auch wieder zugreifen.

Event Protokol - hat keine fehlereinträge

Fehler tritt mit allen Verbindungsgeschwindigkeiten auf (jeweils mit full / half dup. getestet)

Hat jemand ne schlaue idee ? dumme sprüche bitte woanders posten. danke.

gruß Thomas
Mitglied: 14078
03.01.2006 um 01:33 Uhr
Was heist netzwerkverbindungen, shares oder ?!
Bitte warten ..
Mitglied: tkloppholz
03.01.2006 um 02:06 Uhr
Hi,

ich meinte natürlich Verbundene Netzlaufwerke (Shares) die hier sich trennen aber nicht wieder verbinden ...

gruß Thomas
Bitte warten ..
Mitglied: superboh
03.01.2006 um 03:45 Uhr
Hi,

schau mal im Gerätemanager, da kann man bei vielen Netzwerk-Karten angeben, dass das System sie deaktivieren kann um Strom zu sparen.
Wenn das aktiviert ist, schalte es ab.

Gruss,
Thomas
Bitte warten ..
Mitglied: tkloppholz
03.01.2006 um 10:16 Uhr
Hallo Thomas -

die Einstellung ist "Eingeschaltet bis der EMP uns scheidet" oder "Eingeschaltet bis die Hardware abbrennt"

gruß Thomas
Bitte warten ..
Mitglied: superboh
03.01.2006 um 11:47 Uhr
Dann fällt mir leider auch nichts mehr dazu ein. Ich weiss aber das Problem hatte ich auch schon in der Firma bei verschiedenen Rechnern.
Im Explorer werden immer die Netzlaufwerke mit nem roten x markiert und man kann erst wieder von Programmen aus drauf zugreifen, wenn man das x im Explorer "weggeklickt" hat.
Bei uns war es so dass die Verbindung zu .pst-Datei bei Outlook dabei gekappt wurde.
Ich weiss aber nicht mehr ob und wenn ja, was wir dagegen gemacht haben, ist schon etwas länger her.

Gruss,
Thomas
Bitte warten ..
Mitglied: tkloppholz
03.01.2006 um 15:45 Uhr
hallo Thomas,

genau das Selbe problem wie du hab ich momentan mit meinen Laufwerksverbindungen.

Bei uns ist das ein Programm daß Dateien auf ein anderes Laufwerk (in ein Dokumenten archiv) einpflegt und da gleichzeitig den DAtenbank eintrag macht. Das Problem ist daß er die Datei dann dementsprechend nicht kopieren kann -

Vielleicht fällt dir die lösung ja noch ein.

Danke.

gruß Thomas
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Microsoft Office
Registerkarte in Excel automatisch färben (10)

Frage von ralfkausk zum Thema Microsoft Office ...

Windows Server
Jnlp Endungen mit Java automatisch verknüpfen über GPO (10)

Frage von staybb zum Thema Windows Server ...

Batch & Shell
gelöst Alte Daten automatisch per Zip erstellen (4)

Frage von BEBBYs zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...