Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Virtualisierung Vmware

Netzwerkverbindung auf ESXi Server langsam

Mitglied: Ice-Tea

Ice-Tea (Level 1) - Jetzt verbinden

11.06.2012, aktualisiert 27.11.2012, 10420 Aufrufe, 7 Kommentare

Hallo zusammen,

ich habe hier testweise ein ESXi-Server stehen. Leider lässt die Netzwerkgeschwindigkeit zu wünschen übrig. Max. 20MB/s bei einer 1000MBit-Verbindung ist etwas mager.

Auf dem gleichen Host lieft vorher ein Windows 2008 Server, da hatte ich ca. 60-70MB/s.


Hat jemand schon mal änliche Probleme gehabt? Und wie wurde es es gelöst?


Mitglied: win-dozer
11.06.2012 um 17:47 Uhr
Steht denn die NIC sicher auf der HCL?
Bitte warten ..
Mitglied: aqui
11.06.2012, aktualisiert um 17:49 Uhr
Leider sind deine Angaben recht dürftig und oberflächlich..
  • Auf was misst du ?? Host selber oder eine VM ?
  • Mit was misst du ? Bitte nicht das ineffizente SMB/CIFS verwenden sondern ein Tool was das Protokoll unabhängig macht wie NetIO: http://www.ars.de/ars/ars.nsf/docs/netio und http://www.nwlab.net/art/netio/netio.html
  • In welchem Modus rennt die VM NIC ? Bridge , NAT oder Host Modus ?
  • Ist das Autonegotiation sauber gelaufen zwischen Switch und Hardware NIC (Speed, Duplex) ?
Ohne diese Angaben können wir auch nur mit dur zusammen fröhlich raten oder in die Kristallkugel sehen !!
Bitte warten ..
Mitglied: Ice-Tea
11.06.2012, aktualisiert um 20:42 Uhr
@win-dozer
Was genau meinst du mit HCL, bzw. wo gucke ich am besten nach?

Gemessen wurde bei einer Dateiübertragung von einer VM (Win2008 SBS) zu einem Win 7 Client.

Ich bin mir grad nicht sicher wie VMWare standartmäßig eingestellt ist, entweder Briged oder Host-Modus. Wo gucke ich das genau nach? (Sorry, ist mein erster ESXi Server - ich kenn mich noch nicht so gut aus)

Die Autonegotation ist sauber durchgelaufen: 1000MBit Vollduplex

Damit alles etwas verständlicher wird erklär ich kurz meine Netzwerk-Konfig.:


Das Management-Interface vom ESXi-Server hängt im VLAN 7: 192.168.3.5
Es laufen 3 VM's:
Debian in VLAN 8: 192.168.178.5
Windows 2008 R2 als Router/NAT im VLAN 7+8: 192.168.178.10 + 192.168.3.1
Windows 2008 SBS im VLAN 7: 192.168.3.10

Die Client-Maschinen hängen alle im VLAN 7.



Nachtrag:

Ich hab jetzt mal etwas ausgibiger getestet.
Wenn ich von 2 Clients gleichzeitig herunterziehe schaffe ich ca. 80MB/s. 1 Client mit ca. 35MB/s und ein weiterer mit 45MB/s. Ein einzelder Client schafft es jedoch nicht 50MB/s zu erreichen. Und im Upload schaffe ich nur max 20MB/s.

Gibt es außer dem Traffic-Sharping im VSwitch sonst noch irgentwo Einstellugen in Bezug auf Priorisirung o.Ä.?
Bitte warten ..
Mitglied: win-dozer
11.06.2012 um 21:40 Uhr
http://www.vmware.com/resources/compatibility/search.php?deviceCategory ...
Hier kannst du prüfen ob deine Hardware offiziell unterstützt wird. Die meisten der Intel NICs werden unterstützt, aber leider auch nicht alle.
Realtek wird fast nie unterstützt.

Wenn Sie unterstützt wird ist es schon mal kein Treiber Problem. Wenn du von 2 Clients ca. 80MB/s schaffst per SMB (?) dann dürfte sowieso alles in Ordnung sein. Die realen Datenraten einer TCP Verbindung ohne den SMB Overhead sind dann idR wesentlich höher, aber dazu hat ja aqui schon einiges geschrieben.
Bitte warten ..
Mitglied: SlainteMhath
12.06.2012 um 11:23 Uhr
Moin,

- Alle Patches auf dem ESXi drauf?
- VMWare Tools installiert und aktuell?
- Welche vNIC verwendest Du? e1000? VMXNET2/3?

lg,
Slainte
Bitte warten ..
Mitglied: Ice-Tea
12.06.2012, aktualisiert um 15:44 Uhr
Blöde frage, aber wo gucke ich nach welche updates installiert sind? Ich hab bisher nur das ISO ESXi 5.0 Update 1 installiert.

VMWare Tools waren nicht installiert, nachdem ich sie installiert habe schaffe ich jetzt wenigstens 55-60MB im Download. Im Upload bleibt es jedoch bei mageren 20MB/s.

ALs NIC verwende ich die e1000.


Aber es ist auch gut möglich das es an der verbauten Netzwerkkarte liegt. Es handelt sich nämlich tatsächlich um eine Realtek. Nur bevor ich mir ne neue kaufe würde ich gerne andere Meinungen hören.
Zudem noch ne Frage, wenn ich mir ne neue Karte kaufe dann wird es warscheinlich auf eine Intel Dualport Karte hinauslaufen. Daher meine frage ob es möglich ist mit einer solchen Karte Link Aggregation zu fahren? Also insgesammt 2GBit Anbindung zum Switch?
Bitte warten ..
Mitglied: SlainteMhath
12.06.2012 um 15:52 Uhr
5.0 U1 ist fuers Testsystem i.O.

VMWare Tools waren nicht installiert,
nachdem ich sie installiert habe schaffe ich jetzt wenigstens 55-60MB im Download. Im Upload
bleibt es jedoch bei mageren 20MB/s.
ALs NIC verwende ich die e1000.
Schmeiss die e1000 raus und "xteck" eine VMXNET3 Karte rein.


meine frage ob es möglich ist mit einer solchen Karte Link Aggregation zu fahren? Also insgesammt 2GBit Anbindung zum Switch?
Ja, geht. Je nachdem was der Switch kann entweder per RoundRobin als Loadbalancing oder als Etherchannel mit "echten"
2 Gbit
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Langsame Netzwerkverbindung zu bestimmtem Server
Frage von UNIPROLAN, WAN, Wireless7 Kommentare

Hallo Community, mir ist bekannt, dass es zum Thema "langsames Netzwerk" schon so einige Einträge im www gibt. Leider ...

LAN, WAN, Wireless
Netzwerkverbindung nach Kabelwechsel langsamer
gelöst Frage von Herbiems89LAN, WAN, Wireless4 Kommentare

Hallo, folgende Situation: Arbeitsplatz A: Dose Cat6 + Kabel Cat7 Arbeitsplatz B: Dose + Kabel Cat6 Laptop: Fujitsu Siemens ...

Hyper-V
Netzwerkverbindung einer VM sehr langsam
Frage von 118080Hyper-V13 Kommentare

Ich habe eine VM in Hyper-V erstellt, auf welche ich via RDP zugreifen. Jedoch ist die Verbindung via RDP ...

Vmware
ESXi 5.5 Datenübertragungsgeschwindigkeit langsam
Frage von Rene1990Vmware15 Kommentare

Hallo, folgenden Testkomponentenhabe ich hier stehen: - Testserver mit ESXi 5.5 Intel 1000 MBIT Netzwerkkarte (Kein RAID) - Test ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 15 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 15 StundenSicherheit10 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 16 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 16 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...