Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindung funktioniert erst nach Dauerping?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: fraggle666

fraggle666 (Level 1) - Jetzt verbinden

13.10.2006, aktualisiert 24.10.2006, 9918 Aufrufe, 6 Kommentare

Hallo zusammen,

wir haben seit ein paar Tagen etwas sehr mysteriöses in unserem Netzwerk.
Und zwar haben wir sehr oft Verbindungsabbrüche.
Bestes Beispiel:
Ich wollte mich über Putty auf einen Server connecten. Ergebnis war, Network connection Error.
Also hab ich einen Ping auf die Kiste gemacht --> Zielhost nicht erreichbar
Kabel gecheckt und mich lokal auf den Rechner aufgeschalten. Auch da alle Einstellungen geprüft.
Danach hab ich einen Dauerping auf den Server gestartet, nach 8x Zielhost nicht erreichbar kam dann endlich eine Antwort.

Lässt man diese Verbindung nun ohne das man sie nutzt offen, tritt nach einem gewissen Zeitraum wieder exakt das gleiche Phänomen auf.

Das mysteriöse ist, das auch in einem komplett von uns getrennten Netzwerk ebenfalls diese Probleme auftreten.
Unser zweites Rechenzentrum ist 50km von uns weg, und da haben wir es auch.

Kennt jemand dieses Problem? Ich bin ratlos...

Gruß und Danke, Jan



Hier mal noch ein Log wie sowas aussieht (Der Log stammt von einer VPN Verbindung, deren Tunnel die ganze Zeit aufgebaut war):


C:\Dokumente und Einstellungen\Administrator>ping 192.0.105.83
Ping wird ausgeführt für 192.0.105.83 mit 32 Bytes Daten:
STRG-C

^C

C:\Dokumente und Einstellungen\Administrator>ping 192.0.105.80
Ping wird ausgeführt für 192.0.105.80 mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.

Zeitüberschreitung der Anforderung.

Zeitüberschreitung der Anforderung.

Ping-Statistik für 192.0.105.80:

Pakete: Gesendet = 3, Empfangen = 0, Verloren = 3 (100% Verlust),

STRG-C

^C

C:\Dokumente und Einstellungen\Administrator>ping 192.0.105.80 -t



Ping wird ausgeführt für 192.0.105.80 mit 32 Bytes Daten:



Zeitüberschreitung der Anforderung.

Zeitüberschreitung der Anforderung.

Zeitüberschreitung der Anforderung.

Zeitüberschreitung der Anforderung.

Zeitüberschreitung der Anforderung.

Antwort von 192.0.105.80: Bytes=32 Zeit=39ms TTL=59

Antwort von 192.0.105.80: Bytes=32 Zeit=36ms TTL=59

Antwort von 192.0.105.80: Bytes=32 Zeit=36ms TTL=59

Antwort von 192.0.105.80: Bytes=32 Zeit=37ms TTL=59

Antwort von 192.0.105.80: Bytes=32 Zeit=36ms TTL=59



Ping-Statistik für 192.0.105.80:

Pakete: Gesendet = 38, Empfangen = 33, Verloren = 5 (13% Verlust),

Ca. Zeitangaben in Millisek.:

Minimum = 36ms, Maximum = 41ms, Mittelwert = 36ms

STRG-C

^C

C:\Dokumente und Einstellungen\Administrator>ping 192.0.105.83 -t



Ping wird ausgeführt für 192.0.105.83 mit 32 Bytes Daten:



Antwort von 192.0.105.83: Bytes=32 Zeit=38ms TTL=59

Antwort von 192.0.105.83: Bytes=32 Zeit=39ms TTL=59

Antwort von 192.0.105.83: Bytes=32 Zeit=36ms TTL=59
Mitglied: cykes
13.10.2006 um 08:05 Uhr
Hi,

mach doch mal ein paar traceroute Anfragen auf interne IPs, eventuell nehmen die Pakete
einen falschen Weg. Ansonsten könnte noch ein Switch defekt sein oder irgendwas in der
Verkabelung.

Gruß

cykes
Bitte warten ..
Mitglied: fraggle666
13.10.2006 um 08:09 Uhr
An den defekten Switch hatte ich auch gedacht.
Wir hatten auch tatsächlich einen Fehler auf einem der Switche gefunden, einer unserer Azubis hatte aus Versehen eine Schleife gebaut, also ein Netzwerkkabel von einem Port zum nächsten auf dem gleichen Switch.
Aber ansonsten ist alles in Ordnung, sie bekommen alle ihre Pakete und bringen keine Fehlermeldungen.

Den Trace werde ich machen sobald ich wieder einen Verbindungsabbruch habe

Gruß Jan
Bitte warten ..
Mitglied: cykes
13.10.2006 um 09:31 Uhr
Im ungünstigsten Fall kann die Schleife den Switch beschädigt haben, würde ich bei
Deiner Fehlerbeschreibung sogar vermuten.
Bitte warten ..
Mitglied: aqui
13.10.2006 um 20:13 Uhr
Vermutlich ist der Loop in Teilbereichen noch aktiv. Ist der Switch managebar ???
Um sowas dauerhaft zu verhindern solltest du Spanning Tree auf dem Switch aktivieren. (sofern es noch geht und er nicht gehimmelt ist)
Obs der Switch ist lässt sich ja ganz einfach testen...
Nach Feierabend gehtst du mal zum Server schliesst deinen Laptop mit einen Crosskabel oder über einen kleinen Hub/Switch getrennt vom Netzwerk direkt an und lässt mal ein paar Dauer-Pings laufen.
Rennen die problemlos ists der Switch bzw. dessen Konfig. oder wahrscheinlich die Netzinfrastruktur.
Mit zwei Rechenzentren und dann nur in einem flachen Layer 2 Netzwerk ohne Spanning Tree hört sich aber sowieso höchst bedenklich und nach einem Design Problem an (sofern es denn wirklich ein STP Loop war)
Sowas gehört eigentlich aus redundanzgründen in unterschiedliche Broadcast Domains getrennt und mit einem Layer 3 Switch verbunden !!! Wozu hat man denn 2 RZ ??
Um das zu beurteilen müsste man aber mal eine Topologie Zeichnung vom Netz haben....
Bitte warten ..
Mitglied: fraggle666
24.10.2006 um 14:07 Uhr
Ich glaube in unserem Netzwerk stimmt noch viel mehr nicht.
Unser DHCP Server vergibt eine IP mehreren Clients...

Ich habe gerade eine IP gefunden die 7 Clients zugeordnet wurden. Das komische ist, es gibt keine Warnungen für einen IP Adressen Konflikt und dass obwohl alle 7 Clients auch tatsächlich diese IP haben.

Ist jemandem dieses Phänomen bekannt?

Gruß Jan
Bitte warten ..
Mitglied: aqui
24.10.2006 um 23:23 Uhr
Wahrscheinlich habt ihr mehrere DHCP Server aktiv, die die gleiche Range verteilen. Da die Server nicht miteienader reden und Leases bekanntgeben gehts frei nach dem Motto first come first served je nachdem wer am schnellsten antwortet.
Da kannst du nur mit einem Wireshark Sniffer aufbrechen zum Entwanzen. Das hört sich nach einem grauseligen Netzwerk an....
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows 7
USB Tastatur funktioniert erst ab Anmeldung (9)

Frage von PharIT zum Thema Windows 7 ...

Windows 7
Windows 7 zeigt keine Netzwerkverbindungen an (2)

Tipp von Apophis zum Thema Windows 7 ...

Vmware
gelöst VMware Player: Frage zur Netzwerkverbindung (7)

Frage von honeybee zum Thema Vmware ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Userverwaltung
Ordner-Rechte für Dom.Admin einschränken? (13)

Frage von kilobyte zum Thema Windows Userverwaltung ...