Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindung geht verloren bei längerer Inaktivität (z.B. über Nacht)

Frage Netzwerke

Mitglied: ebelix57

ebelix57 (Level 1) - Jetzt verbinden

26.02.2007, aktualisiert 05.03.2007, 7261 Aufrufe, 4 Kommentare

Folgende Vorausssetzungen sind gegeben: Server 2003, alle anderen PC´s mit Windows XP Prof, jeder PC hat eine fest vorgegebene IP, es ist eine Domäne vorhanden. Die Energieverwaltung der Netzwerkkarte ist abgeschaltet. Es gibt 2 verbundene Netzlaufwerke: Eines für David V8+ und eines für "Eigene Dateien", die ebenfalls auf dem Server abgelegt sind.
Nach einer notwendigen Neuinstallation stellt sich das Problem, dass der PC (morgens, also nach längerer Pause) selbst normal arbeitet, wohl aber beim Zugriff auf den Windows-Explorer, auf die Eigenen Dateien wie auch auf das David Tobit InfoCenter V8+ der PC stehen zu bleiben scheint. Wenn ich alles wieder über den TaskManager beende, funktioniert alles normal, aber eben nur auf dem PC lokal. Erst beim Neustart habe ich wieder und sofort normalen Netzwerkzugriff.
Mitglied: 2795
26.02.2007 um 15:38 Uhr
Hi,

in diesem Forum wurde schon einiges und ähnliches gepostet.
Ein möglicher Lösungsansatz verbirgt sich hinter dem Befehl

"net config server /autodisconnect:-1"

Er verhindert die standardmäßige Netzwerktrennung nach 15 Minuten
inaktivität.Es macht Sinn den Befehl auf dem Server sowie auf dem PC
einzugeben.

Gruß
Kerl
Bitte warten ..
Mitglied: ebelix57
26.02.2007 um 17:01 Uhr
DANKE für den Lösungsansatz!!

Wenn sie mir jetzt noch sagen, wo ich diesen Befehl eintragen muss (bin leider kein Profi) wäre ich über eine erneute Antwort glücklich.

Gruß
ebelix
Bitte warten ..
Mitglied: 2795
02.03.2007 um 11:32 Uhr
Hallo,

in der Console!

Also "Start" -> "Ausführen" -> cmd eingeben und Enter.
In der sogen. DOS-Box dann den Befehl eingeben.

Gruß
Kerl
Bitte warten ..
Mitglied: ebelix57
05.03.2007 um 14:31 Uhr
Nochmal Hallo,

habe es versucht, aber auch das hilft nicht. Ich habe mir das eventlog mal angesehen, dort bekomme ich folgende Fehlermeldung (der Reihe nach):

Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.[Quelle: userenv, Ereigniskennung1054]

Die automatische Zertifikatregistrierung für "lokaler Computer" konnte keine Verbindung zum Active Directory (0x8007054b) herstellen. Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. Die Registrierung wird nicht durchgeführt. [Quelle: AutoEnrollment, Ereigniskennung: 15]



Der Benutzer oder der Computername kann nicht ermittelt werden. (Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen. [Quelle: Userenv, Ereigniskennung: 1054

ich bin (anscheinend theoretisch) in der Domäne drin, bzw. fliege nach gewisser Zeit raus. Beim Start ist alles klar, aber nach gewisser Zeit fliege ich eben raus.

Gruß
ebelix
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Tunel geht verloren nach VM Switching (5)

Frage von staybb zum Thema LAN, WAN, Wireless ...

Visual Studio
gelöst C-Sharp MVVM DataContext geht verloren (1)

Frage von mayho33 zum Thema Visual Studio ...

Multimedia & Zubehör
Laptop per HDMI an TV - einer geht, einer nicht (12)

Frage von dreizehneinhalb zum Thema Multimedia & Zubehör ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (19)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...