Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindung wieder herstellen über Console (Putty) auf Server 2003

Frage Entwicklung HTML

Mitglied: ohu

ohu (Level 1) - Jetzt verbinden

07.03.2010, aktualisiert 15:53 Uhr, 4815 Aufrufe, 7 Kommentare

Nach versehentlicher Deaktivierung der Netzwerkverbindung komme ich nicht mehr auf den Strato-Server.

Habe auf meinem Server 2003 im Übermut unten rechts das Icon mit den kleinen blauen Computern im Kontext deaktiviert... Meine anderen Server benutzen dieses Zeichen für die VPN-Verbindung, nur der Strato nicht. Dort steht es für die Netzwerkverbindung. Habe mich leider vertan, wollte ne VPN auf einem anderen Geraät deaktivieren.
Nun komme ich natürlich nicht mehr mit Remotedesktop auf diesen Strato! Ein "Vor Ort" gibt es leider nicht, Gerät steht bei Strato und eine Hilfe für Windowsserver wird nicht angeboten...
Es gibt nur den Weg über die Console mit Hilfe von PUTTY. Zugang passt.
Aber wie lautet der Befehl für die Aktivierung dieses "Icon"? Habe keine grafische Oberfläche. Muß mit Befehlen auskommen.
Hat jemand eine Lösung?
Mitglied: DerSchorsch
07.03.2010 um 17:05 Uhr
Hallo,

mit diesem Befehl sollte es gehen:
01.
netsh interface set interface “LAN-Verbindung” ENABLED

Gruß
Schorsch
Bitte warten ..
Mitglied: ohu
07.03.2010 um 17:12 Uhr
Vielen Dank. Er meldet jetzt, dass eine Schnittstelle dieses Namens für den Router noch nicht registriert wurde. Habe aber niemals die Verbindung umbenannt. Klappt also leider nicht Kann man den richtigen Namen irgendwie auslesen. Oder hat jemand nen Strato und kennt die regelmäßig verwendeten Bezeichnungen?
Bitte warten ..
Mitglied: KowaKowalski
07.03.2010 um 17:31 Uhr
Hi schorsch,


schau mal ob Du mit netsh show interface rankommst

also zuerst in cmd: netsh
dann: show interface


mfg
kowa
Bitte warten ..
Mitglied: ohu
07.03.2010 um 17:58 Uhr
Danke für Deine Hilfe! Leider antwortet das System aber : Befehl wurde nicht gefunden: show interface.
Vorn steht jetzt netsh>

Olaf
Bitte warten ..
Mitglied: ohu
07.03.2010 um 18:18 Uhr
Jetzt hat es geklappt mit dem "show interface". Musste erst netsh interface extra eingeben... Es steht alles auf aktiviert und verbunden Scheint nicht die Ursache zu sein. Vielleicht hat noch jemand ne Lösung?

mfg
ohu
Bitte warten ..
Mitglied: KowaKowalski
07.03.2010 um 18:21 Uhr
Zitat von ohu:
.... Musste erst netsh interface ....

Hi Olaf & Schorch, (?) <naja Sonntach>
jo sorry, schon ne Weile her.


mfg
kowa
Bitte warten ..
Mitglied: ohu
07.03.2010 um 18:28 Uhr
Meckert nur, daß man so nur WAN schalten könne... Ist ja aber alles eingeschaltet. Bei Eingabe IPCONFIG rührt sich aber gar nichts. Ich hab keine Ahnung was der hat.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Verteilerlisten Exchange Server 2003 (5)

Frage von MultiStorm zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...