Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkverbindung konnte nicht hergestellt werden?

Frage Microsoft Windows Netzwerk

Mitglied: Internetter

Internetter (Level 1) - Jetzt verbinden

03.08.2011 um 08:32 Uhr, 9794 Aufrufe, 7 Kommentare

Ich habe von meinem PC aus eine dauerhafte Netzlaufwerk-Verbindung eingerichtet. Jedesmal, wenn der PC neu gebootet wird kommt jetzt ein Balloon mit der Meldung, daß "eine Netzwerkverbindung nicht hergestellt werden konnte". Aber die Netzwerkverbindung besteht und das Netzlaufwerk ist ansprechbar.

Hallo zusammen,

ich habe über den Windwos-Explorer mit "Netzlaufwerk verbinden..." ein dauerhaftes Netzlaufwerk zum meinem Server eingerichtet.
Nun kommt aber jedesmal beim Booten die Meldung, daß "eine Netzwerkverbindung nicht hergestellt werden konnte". Es kann nur die oben Genannte gemeint sein, da es noch keine andere gibt. Aber dann stimmt die Meldung nicht, denn das Netzlaufwerk ist ansprechbar.
Meine Vermutung ist, daß da ein Timeout zugeschlagen hat weil der Server nicht schnell genug reagiert hat.

Kann ich die Meldung irgendwie unterdrücken bzw. dafür sorgen, daß mein PC etwas länger auf den Server wartet?
Danke im voraus für Tipps.

Gruss
Internetter
Mitglied: dokapp
03.08.2011 um 09:02 Uhr
Hey,

erstell dir eine batch in der
net use X: \\servername\freigabenname persistant:yes
drin steht, und lass die mit der gpo (entweder local wenn keine ad, oder am server mit ad) bei start executen.

damit sollte das problem gelöst sein, da dann sofort beim start des clients überprüft wird ob das netzlaufwerk verfügbar ist.

MfG
Bitte warten ..
Mitglied: Internetter
03.08.2011 um 09:28 Uhr
Hallo dokapp,

danke für den Tipp. Aber: Was ist "gpo"?

Gruss
I.
Bitte warten ..
Mitglied: dokapp
03.08.2011 um 09:32 Uhr
Hey,

das ist die group police, aufrufbar mit gpedit.msc.
Auf dem Client kannst du dann unter Computerconfiguration, doppelklick auf Skripts, doppelklick auf Starten, die btach datei hinzufügen.
Diese wird dann automatisch beim hochfahren ausgeführt (man sollte sogar nachdem anmeldevorgang das cmd fenster aufblitzen sehen) und die netzlaufweke werden automatisch hinzugefügt.#

MfG
Bitte warten ..
Mitglied: Ruffy1984
03.08.2011 um 10:08 Uhr
Hallo Internetter!

Wlches Betriebssystem benutzt du ?
Bitte warten ..
Mitglied: schuhmann
03.08.2011 um 10:13 Uhr
Hi,
du kannst auch einfach vorher das noch bestehende Netzlaufwerk sauber trennen und dann neuverbinden:

@echo off
net use * /D /Y
net use x: \\.....

Gruß
Bitte warten ..
Mitglied: Internetter
03.08.2011 um 10:41 Uhr
Ich benutze Windows XP SP3. Der Server läuft auf Win7.
Bitte warten ..
Mitglied: Internetter
03.08.2011 um 10:45 Uhr
Ok, danke. Das werde ich mal probieren.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
gelöst MMC Snapin konnte nicht erstellt werden nach Windows 10 Update (8)

Frage von M.Marz zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
gelöst Bitlocker konnte nicht aktiviert werden (15)

Frage von EvilMoe zum Thema Verschlüsselung & Zertifikate ...

Windows Server
Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver (1)

Frage von hyperthread zum Thema Windows Server ...

Vmware
gelöst VMware Player: Frage zur Netzwerkverbindung (7)

Frage von honeybee zum Thema Vmware ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (22)

Frage von Winuser zum Thema Hyper-V ...

Apache Server
Lets Encrypt SSL mit Apache2 (19)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...