Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindung langsam

Frage Microsoft

Mitglied: Hendrik-iz

Hendrik-iz (Level 1) - Jetzt verbinden

25.03.2009, aktualisiert 17:37 Uhr, 3265 Aufrufe, 8 Kommentare

Mahlzeit,
ich habe seit einigen Wochen folgendes Problem:
Habe einen Rechner mit Win XP Pro der an einem Speedport 721V hängt. Die Verbindung ins Internet ist ziemlich langsam. Erreiche maximal 3,3 mbit bei der VDSL50 Leitung.
Wenn ich auf diesem Rechner eine virtuelle Maschine starte, ist in der virtuellen Maschine die Leistung perfekt. Auch der Laptop per WLAN funktioniert ohne Probleme.
Hatte auch schon Norton deaktiviert und alles mögliche versucht.
Vielleicht hat hier nochjemand eine Idee.

Danke schonmal.
Mitglied: aqui
25.03.2009 um 17:38 Uhr
Ist die Leistung der VM WOHIN perfekt ??? Lokal ??

Bist du sicher das du von Mbit/s redest und nicht von Mbyte/s ?? Nur um das sicherheitshalber nochmal zu hinterfragen....

Weitere Frage ist WIE misst du die Performance ??? Da du in ein öffentliches Netz (vermutlich) misst sollte dir klar sein das die Last auf diesem Netz bzw. den Zubringer Segmenten an dem du hängst nicht abschätzbar ist.
Damit ist eine verlässliche Messung zu Zielen im Internet im Grunde völlig unmöglich.

Den neuesten Treiber des LAN Chipsatz Herstellers hast du eingespielt ??

Den XP TCP Stack hast du angepasst gemäss dieses Artikels: ???

http://www.psc.edu/networking/projects/tcptune/
Bitte warten ..
Mitglied: Hendrik-iz
25.03.2009 um 17:40 Uhr
Ich rede von mbit. Sollte ja eigentlich im optimalfall ca. bei 50 liegen.
Habe auf verschiedenen Seiten gemessen zu verschiedenen Uhrzeiten.
Auch Downloads per FTP laufen langsam. Wenn ich vom gleichen FTP am Laptop oder in der virtuellen etwas lade, habe ich ja den vollen Speed.
Wenn ich mit der VM im Internet surf ist die VM-Anbindung ins Internet gut.
Bitte warten ..
Mitglied: aqui
25.03.2009 um 17:51 Uhr
Nein, ein 100% saturiertes Ethernet gibt es nicht. Irgendwo zwischen 80 und 90% ist Schluss sofern denn auch noch der schwachbrüstige Speedport mitspielt ???
Bei um die 40 Mbit/s dürfte Schluss sein. (Entsprechende Speedport Performance vorausgesetzt...?!)

Hast du den Treiber installiert und den TCP Stack angepasst ?? Das sollte man tunlichst bei VDSL machen !!
Bitte warten ..
Mitglied: Hendrik-iz
25.03.2009 um 18:03 Uhr
Stack ist angepasst, Treiber installiert, Neustart und nix is besser
Bitte warten ..
Mitglied: aqui
25.03.2009 um 18:09 Uhr
Netzwerkkarte mal in einem anderen Slot ausprobiert ??

Ist das eine mit Realtek Chip ??
Ggf. solltest du mal eine alternative Karte versuchen..
Bitte warten ..
Mitglied: Hendrik-iz
25.03.2009 um 18:19 Uhr
Ja. Realtek. Aber daran kanns doch nicht liegen, oder? Die VM benutzt ja die gleiche Karte mit dem gleichen Kabel ;)

Habe nun eine andere Karte mit Intel-Chip drin und die macht immerhin schonmal 5,2 mbit...
Bitte warten ..
Mitglied: aqui
26.03.2009 um 10:36 Uhr
Das ist auch viel zu wenig. Da hast du ein generelles Hardware Problem irgendwo !
Realtek zwingt das Gros der Paket Assembling und Reassembling Aufgaben auf die CPU (deshalb sind die Karten so billig oder immer auf Mainboards !)
Generell kostet das erheblich Performance und deshalb sind Realtek Karten nix für Server usw.

Hast du mal einen anderen Slot für die Karte ausprobiert ??
Bitte warten ..
Mitglied: Hendrik-iz
26.03.2009 um 13:11 Uhr
Ja. Die Intel-Karte steckt in nem anderen Slot.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (4)

Frage von jojo0411 zum Thema Windows Server ...

Windows 7
PC fährt langsam herunter, hängt sich manchmal dabei auf (4)

Frage von SarekHL zum Thema Windows 7 ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Windows Update
gelöst WSUS Update Downloads sehr langsam (17)

Frage von hannsgmaulwurf zum Thema Windows Update ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...