Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Netzwerkverbindung nach neuinstallation von XP

Frage Netzwerke LAN, WAN, Wireless

Mitglied: jolaan

jolaan (Level 1) - Jetzt verbinden

10.07.2009, aktualisiert 19:07 Uhr, 3849 Aufrufe, 8 Kommentare

Ebenso der Audiocontroller für Multimedia ist nicht vorhanden

Guten Tag
Ich bin zu einen älteren Pc gekommen und habe heute Windows Xp installiert.
Nach der Installation habe ich festgestellt, das für den Ethernet- und Audio Controller kein Treiber vorhanden ist, alles andere funktioniert hervorragend.
Ich habe zwar nach Treibern gesucht, aber irgendwie nichts gefunden.
Vom Vorbesitzer habe ich keine Infos, ob er dieses Problem auch hatte.
Deshalb würde es mich sehr freuen, wenn ihr Lösungsvorschläge hättet.
Mit freundlichen Grüßen jolaan
Mitglied: godlie
10.07.2009 um 19:15 Uhr
Gut mal in meine Glaskugel schaun.....

Hm die is auch schon im Wochenende, also wie wärs mit infos über die Hardware?
Ist die Netzwerkkarte onboard oder eine eigene?
Wenn onboard dann welches Mainboard?
Wenn eigene dann mal schaun was so draufsteht und google damit bemühen.......
Bitte warten ..
Mitglied: jolaan
10.07.2009 um 19:19 Uhr
Netzwerkkarte ist onboard
MB: MSI MS-6728
gesucht hab ich, aber ich glaube da war glaub ich nichts dabei
Bitte warten ..
Mitglied: mrtux
10.07.2009 um 19:20 Uhr
Hi !

Zitat von jolaan:
Nach der Installation habe ich festgestellt, das für den
Ethernet- und Audio Controller kein Treiber vorhanden ist, alles

Was nach einer Neuinstallation meist normal ist

Deshalb würde es mich sehr freuen, wenn ihr
Lösungsvorschläge hättet.

PC aufschrauben, nach Bezeichnung und Hersteller des Mainboards schauen, auf die Homepage des Herstellers schauen, dort die notwendigen Treiber herunterladen und installieren. Oft hilft auch, zu schauen welchen Chipsatz das Board hat und bei dem(n) Hersteller(n) des Chipsatzes die Treiber herunterzuladen. Das ist doch nicht so schwer....

Sollte es wirklich keine Treiber mehr geben, dann ist dein PC so alt, dass er sich den Ruhestand auf dem Recyclinghof wahrlich verdient hat.

mrtux
Bitte warten ..
Mitglied: godlie
10.07.2009 um 19:24 Uhr
Also eine schnelle suche bei google hat ergeben das das board auch die bezeichnung

865PE Neo2-FIS2R

führt. ab damit auf die msi site und dann auf service und dort findest eig. alles.
Bitte warten ..
Mitglied: aqui
10.07.2009 um 19:32 Uhr
7 Sekunden Suche bei Dr. Google !!

http://www.msi-computer.de/index.php?func=downloaddetail&type=drive ...

Das sind P4 865er NEO 2 Mainbords:

http://www.msi-computer.de/index.php?func=searchresult&keywords=MS- ...

Du solltest nochmal genau nachsehen welche Boad du genau hast da MS-6728 die Familie bezeichnet.
Das ist so gut wie immer auf dem Board aufgedruckt. Also aufmachen nachsehen !!!

Treiber runterladen....gut ist !!

Mit etwas nachdenken und Dr. Google kommt man eigentlich leicht von selber drauf...??!!
Bitte warten ..
Mitglied: jolaan
10.07.2009 um 20:10 Uhr
also wenn ich von dieser seite alles installiere, müsste es dann auch funktionieren??
http://www.msi-computer.de/index.php?func=downloaddetail&type=drive ...
Bitte warten ..
Mitglied: jolaan
10.07.2009 um 20:24 Uhr
ich habe jetzt den audio controller installiert, und dieser funktioniert, das lan funktioniert aber immer noch nicht
Bitte warten ..
Mitglied: aqui
11.07.2009 um 15:57 Uhr
Das ist vermutlich eine Realtek GiG Karte intern. Besser ist du nimmst die NEO 2 Treiber.

Es kann eigentlich nur eine Relatek NIC oder eine Intel NIC sein.

http://www.msi-computer.de/index.php?func=downloaddetail&type=drive ...

oder

http://www.msi-computer.de/index.php?func=downloaddetail&type=drive ...

Im Zweifelsfall prüfst du alle NIC Treiber der NEO2 Boards..

Sollte das nicht helfen, PC aufschrauben und auf den NIC Chip sehen was draufsteht.
Damit bekommst du dann auch dir richtigen Treiber (NIC Chiphersteller)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...