Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Netzwerkverbindung nach Neustart

Frage Netzwerke LAN, WAN, Wireless

Mitglied: DrCox

DrCox (Level 1) - Jetzt verbinden

25.10.2007, aktualisiert 26.10.2007, 6187 Aufrufe, 6 Kommentare

Eine Freundin von mir hat ein Problem mit ihrem Internetanschluss. Besser gesagt mit ihrem PC. Der Anschluss ist in Ordnung. Er wurde von mir getestet, ebenso wie das Kabel.
Das Problem ist, dass bei jedem Neustart die Netzwerkverbindung weg ist. Es wird rein gar nichts angezeigt. Also wenn man nachsieht, was im LAN verbunden ist, dann steht statt den IP-Adressen gar nichts dort. Wenn man dann jedoch die Netzwerkkarte deinstalliert und dann neu startet funktioniert wieder alles, wie gewöhnlich. Deshalb frage ich mich, was das sein könnte. Bei dem nächsten Neustart ist nämlich wieder alles weg. Kann das irgendein Dienst sein? Eigentlich müsste das doch geladen werden.
Es ist eine onboard Netzwerkkarte von Realtek.
Was kann ich da noch machen? Als defekt wird nichts angezeigt. Es wird auch nicht angezeigt, dass keine Verbindung hergestellt werden konnte.
Mitglied: windlicht
25.10.2007 um 23:21 Uhr
Hast Du es mal mit "Netzwerkverbindung reparieren" versucht?
Rechte Maustaste auf die Netzwerkverbindung, dann reparieren?
Was passiert dann?

Gruß, Windlicht
Bitte warten ..
Mitglied: DrCox
26.10.2007 um 00:27 Uhr
Ja, habe ich auch. Hat kein Ergebnis gebracht. Es stand irgendwas von DNS-Verbindung nicht gefunden oder so.
Bitte warten ..
Mitglied: windlicht
26.10.2007 um 00:57 Uhr
Mmmmh, vermutlich ist in den Netzwerkeinstellung DHCP konfiguriert?
Was passiert, wenn Du eine feste IP (inkl. Gateway und DNS-Server) vergibst?

Gateway und DNS-Server wären dann der Router, falls Du so etwas einsetzt...

Gruß,

Windlicht
Bitte warten ..
Mitglied: DrCox
26.10.2007 um 08:17 Uhr
Also beim Internetprotokoll die Verbindung manuell konfigurieren? Habe ich bereits probiert. Beim Neustart wird dann wieder gar nichts angezeigt. Kann es irgendwie durch einen anderen User verboten worden sein? Bzw. dass man ohne Administrator-Rechte da nichts ändern kann?
Bitte warten ..
Mitglied: DrCox
26.10.2007 um 09:35 Uhr
Also auch die erweiterten Einstellungen sind alle ganz normal. Heute ist mir noch aufgefallen, dass einmal bei der Neuinstalation der Karte dann eine Fehlermeldung kam, dass die Installation nicht möglich war. Liegt aber eher daran, dass ich es zweimal hintereinander neu installiert habe und deshalb da ein Konflikt entstand. Nach einem Neustart war es wieder so wie vorher. Es wird angezeigt, dass die Verbindung hergestellt ist, aber eine IP-Adresse wird erst nach einem Neustart neu angezeigt.
Bitte warten ..
Mitglied: windlicht
26.10.2007 um 11:42 Uhr
Hast Du ein Image / Backup von der Maschine?
Ansonsten würde ich ab hier den Rechner neu installieren.

Hatte die Tage einen ähnlichen Effekt an einem Rechner (fehlerhafte Installation Fritz!-Software).
Da hat es den TCP/IP-Stack erwischt. Ohne Neuinstallation ging es beim besten Willen nicht weiter...

Gruß,

Windlicht
Bitte warten ..
Ähnliche Inhalte
Windows 7
Keine Netzwerkverbindung möglich
Frage von McKayoWindows 75 Kommentare

Guten morgen zusammen, ich habe seit gestern hier ein Notebook liegen an dem ich keine Netzwerkverbindung herstellen kann. Win ...

LAN, WAN, Wireless
Netzwerkverbindung nach Kabelwechsel langsamer
gelöst Frage von Herbiems89LAN, WAN, Wireless4 Kommentare

Hallo, folgende Situation: Arbeitsplatz A: Dose Cat6 + Kabel Cat7 Arbeitsplatz B: Dose + Kabel Cat6 Laptop: Fujitsu Siemens ...

Windows Server
Schlechte Netzwerkverbindungen zu VM
Frage von heineaWindows Server3 Kommentare

Ich habe einen Server mit MS Server 2012R2 HyperV. Auf diesem laufen verschiedene Windows Server als VM. Leider ist ...

LAN, WAN, Wireless
Langsame Netzwerkverbindung zu bestimmtem Server
Frage von UNIPROLAN, WAN, Wireless7 Kommentare

Hallo Community, mir ist bekannt, dass es zum Thema "langsames Netzwerk" schon so einige Einträge im www gibt. Leider ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 StundeBatch & Shell1 Kommentar

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 3 StundenHumor (lol)5 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 18 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 19 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...