Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkverbindung nur am Switch

Frage Microsoft Windows Netzwerk

Mitglied: tuCsen86

tuCsen86 (Level 1) - Jetzt verbinden

28.10.2010 um 12:48 Uhr, 3707 Aufrufe, 3 Kommentare

Hallo zusammen,

zum System:

Windows XP SP3
NW-Karte Onboard
NVIDIA nForce 10/100/1000 Mbps Ethernet.

Ich habe folgendes Problem:

Bei uns im Firmennetzwerk läuft das Netzwerk stabiel und macht auch keine Probleme. Doch ich habe jetzt ein neuen Rechner aufgesetzt und fertig installiert (das alles habe ich im Serverraum direkt am Switch gemacht) und gab auch soweit keine Probleme.

Nun wollte ich den neuen PC ausliefern, stecke Ihn ein Büro weiter an die NW-Buchse und erhalte als den Fehler "netzwerkkabel ist nicht angeschlossen", natürlich habe ich das an 4 verschiedenen Buchsen versucht ohne Erfolg.
Ich hab sogar Rechner von einer ganz sicher funktionierenden Buchse abgehängt und da den fehlerhaften PC angehängt ohne Erfolg.

Habe die Treiber der NWkarte bereits 2x neu installiert, kann sie über 127.0.0.1 auch pingen.

Kann das Problem leider nicht ganz verstehen da alle Rechner in dem Büro an den Buchsen funktionieren ausser der neue,
wobei der neue aber funtioniert wenn er direkt ab Switch hängt.

Bin froh über jeden Tipp.

Mit freundlichen Grüßen
David
Mitglied: cardisch
28.10.2010 um 12:59 Uhr
Hallo David,

hast du mal versucht die Geschwindigkeit der Netzwerkkarte zu reduziereen (z.B 100M/Bit fullduplex) ?!
Aus meiner Erfahrung hilft das immer dann, wenn unmanaged Switche zum Einsatz kommen.
Bei managed Switchen sollte man die Karte aber auf "Automatik" stellen...

Gruß

Carsten
Bitte warten ..
Mitglied: tuCsen86
28.10.2010 um 13:16 Uhr
Perfekt Carsten, ich danke dir sehr!

Und gelernt hab ich auch wieder was ;) Ach kann das arbeiten schön sein.
Bitte warten ..
Mitglied: Equinox
28.10.2010 um 13:20 Uhr
Mahlzeit,


Mögliche Ursachen:
  1. NW Kabel defekt / Wackelkontakt -> neues Kabel probieren
  2. Pins an der NW Karte verbogen
  3. Falsche Geschwindigkeit eingestellt: Automatisch / 10 Mbit / 100 mbit / fullduplex / halfduplex ....
  4. Falls der Netzwerkadapter ein Power Management unterstützt, ist möglicherweise die folgende Option aktiviert:
Computer kann Gerät ausschalten, um Energie zu sparen

IP release / renew und flushdns würde ich dannach auch noch durchführen.

Gruß
Equinox

Edit: Sorry, hatte zu lange mit dem Post gebraucht und du hast die Antwort schon gefunden.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows Server
Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver (1)

Frage von hyperthread zum Thema Windows Server ...

Vmware
VMware Player: Frage zur Netzwerkverbindung (6)

Frage von honeybee zum Thema Vmware ...

Netzwerkmanagement
gelöst Kaufberatung Layer-2 48 Port Switch mit POE (8)

Frage von Androxin zum Thema Netzwerkmanagement ...

Router & Routing
gelöst Mehrere VLANs auf SG300 Switch per DHCP versorgen (24)

Frage von stpb10 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...