Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkverbindung nur am Switch

Frage Microsoft Windows Netzwerk

Mitglied: tuCsen86

tuCsen86 (Level 1) - Jetzt verbinden

28.10.2010 um 12:48 Uhr, 3731 Aufrufe, 3 Kommentare

Hallo zusammen,

zum System:

Windows XP SP3
NW-Karte Onboard
NVIDIA nForce 10/100/1000 Mbps Ethernet.

Ich habe folgendes Problem:

Bei uns im Firmennetzwerk läuft das Netzwerk stabiel und macht auch keine Probleme. Doch ich habe jetzt ein neuen Rechner aufgesetzt und fertig installiert (das alles habe ich im Serverraum direkt am Switch gemacht) und gab auch soweit keine Probleme.

Nun wollte ich den neuen PC ausliefern, stecke Ihn ein Büro weiter an die NW-Buchse und erhalte als den Fehler "netzwerkkabel ist nicht angeschlossen", natürlich habe ich das an 4 verschiedenen Buchsen versucht ohne Erfolg.
Ich hab sogar Rechner von einer ganz sicher funktionierenden Buchse abgehängt und da den fehlerhaften PC angehängt ohne Erfolg.

Habe die Treiber der NWkarte bereits 2x neu installiert, kann sie über 127.0.0.1 auch pingen.

Kann das Problem leider nicht ganz verstehen da alle Rechner in dem Büro an den Buchsen funktionieren ausser der neue,
wobei der neue aber funtioniert wenn er direkt ab Switch hängt.

Bin froh über jeden Tipp.

Mit freundlichen Grüßen
David
Mitglied: cardisch
28.10.2010 um 12:59 Uhr
Hallo David,

hast du mal versucht die Geschwindigkeit der Netzwerkkarte zu reduziereen (z.B 100M/Bit fullduplex) ?!
Aus meiner Erfahrung hilft das immer dann, wenn unmanaged Switche zum Einsatz kommen.
Bei managed Switchen sollte man die Karte aber auf "Automatik" stellen...

Gruß

Carsten
Bitte warten ..
Mitglied: tuCsen86
28.10.2010 um 13:16 Uhr
Perfekt Carsten, ich danke dir sehr!

Und gelernt hab ich auch wieder was ;) Ach kann das arbeiten schön sein.
Bitte warten ..
Mitglied: Equinox
28.10.2010 um 13:20 Uhr
Mahlzeit,


Mögliche Ursachen:
  1. NW Kabel defekt / Wackelkontakt -> neues Kabel probieren
  2. Pins an der NW Karte verbogen
  3. Falsche Geschwindigkeit eingestellt: Automatisch / 10 Mbit / 100 mbit / fullduplex / halfduplex ....
  4. Falls der Netzwerkadapter ein Power Management unterstützt, ist möglicherweise die folgende Option aktiviert:
Computer kann Gerät ausschalten, um Energie zu sparen

IP release / renew und flushdns würde ich dannach auch noch durchführen.

Gruß
Equinox

Edit: Sorry, hatte zu lange mit dem Post gebraucht und du hast die Antwort schon gefunden.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Keine Netzwerkverbindung von Router zu Switch
gelöst Frage von Hanness98LAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich habe ein Problem mit meinem Netzwerk. Dieses besteht aus einer EasyBox 904 LTE, einer Fritz!Box 4020, ...

Windows 7
Keine Netzwerkverbindung möglich
Frage von McKayoWindows 75 Kommentare

Guten morgen zusammen, ich habe seit gestern hier ein Notebook liegen an dem ich keine Netzwerkverbindung herstellen kann. Win ...

Switche und Hubs
Welcher Switch
Frage von KellogsFRSwitche und Hubs10 Kommentare

Hallo zusammen, stehe hier vor der Entscheidung, drei neue Swtiches anschaffen zu müssn. Bisher sind im Netzwerk zwei Switche ...

LAN, WAN, Wireless
Switch zu Switch - Verbindung nur 100Mbit
Frage von 126976LAN, WAN, Wireless15 Kommentare

Hey, ich habe zwei schöne TP-Link switches miteinander verbunden. Diese: Können ja 1Gbit Ein Kabel geht von der Fritze ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 13 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 18 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 18 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...