Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindung nach unbestimmter Zeit weg

Frage Netzwerke

Mitglied: Aya-chan

Aya-chan (Level 1) - Jetzt verbinden

28.05.2009, aktualisiert 18:30 Uhr, 3928 Aufrufe, 5 Kommentare

Hi.

Ich habe meinen Rechner formatiert. Als System habe ich Win XP mit SP3 installiert. Folgendes Problem: Mein Rechner ist mit einem Router verbunden. Nach einer unbestimmten Zeit verliert der PC die Verbindung zum Router und somit zum Internet. Wenn ich versuche den Router anzupingen, erhalte ich nur eine Zeitüberschreitung. Am Router selbst habe ich keine Veränderungen vorgenommen - vor der Formatierung lief alles einwandfrei. Den Router selbst schließe ich als Fehlerquelle aus, da ich in diesem Moment den Thread von meinem Laptop verfasse (Internet funkioniert über WLAN einwandfrei) - mein Rechner ist jedoch wieder in dem Zustand, wo die Netzwerkverbindung zusammengebrochen ist.

Ich habe es mit den Windows Netzwerktreibern versucht, mit den aktuellen Treibern des Mainboardherstellers - kein Erfolg. Ich beziehe die IP Adresse über DHCP vom Router automatisch. Es wurden sonst keine Einstellungen von mir vorgenommen.

Mir ist ebenfalls aufgefallen, dass wenn ich im Internet zB ein Youtube Video in HD anschaue, dass dann die Netzwerkverbindung schneller zusammenbricht, als wenn ich einfach im Internet surfe.

Ein Neustart hilft, dann ist die Verbindung wieder da, aber dies kann nicht die Lösung sein, wenn ich jedenmal neustarten muss ich hoffen muss, dass die Verbindung nicht wieder einbricht.

Derzeit ist auf dem Rechner keine Firewall aktiv.

Mainboard: A8R-MVP von Asus
Mitglied: csd2001
28.05.2009 um 18:44 Uhr
Hallo Aya-chan,
kannst Du etwas mehr Information geben:
Was für ein Router?
IP-Adresse über DHCP?
Dein Gerät über WLAN oder RJ45?

mfg
csd2001
Bitte warten ..
Mitglied: Aya-chan
28.05.2009 um 18:48 Uhr
Es handelt sich beim Router um Siemens ADSL SL2-141-I.

Mein Rechner ist über Kabel verbunden, Laptop über WLAN.

Router weist IP Adressen automatisch zu.
Bitte warten ..
Mitglied: 78632
28.05.2009 um 19:00 Uhr
Sieh mal in der Ereignisanzeige nach, ob dort was zu dem Fehler zu finden ist.
Bitte warten ..
Mitglied: Urlicht
28.05.2009 um 20:08 Uhr
Hi,
aus meiner Erfahrung heraus sind bei solcherlei Eigenheiten zu 89% Energieeinstellungen das Probem, zu 6% Treiber, zu 2% Hardwareinkompatibilität und zu 2 % Viren/Würmer/Trojaner. Weiteres Indiz ist die Tasache, daß beim Betrachten von Videos der Verbindungsabbruch schneller vonstatten geht.
Energieoptionen sind bei vielen Gerätetreibern schlampig programmiert udn umgesetzt. äufuges Problem ist auch, daß Hersteller/Treiberlieferanten oft proprietäre Stuersoftware für die Energieoptionen mitliefern, die die Einstellugen des Betriebssystems aushebeln. Das geschieht u.U. auch unsichtbar oder besser nicht nachvollziehbar. Hier sind oft Treiber so gestaltet, daß sich Energieoptionen nur über die eigene Software ändern lassen. Einstellungen über die OS-eigene API werden ignoriert. Check das mal. DHCP-Konfiguratiionscheint ja zunächst zu funktionieren. Sofern die Lease-Zeit der DHCP-Zuweiseung nicht zu kurz ist (dynamische Zeiten gibts hier lt. Protokoll nicht). Eine Abschaltung via Energieoptionen ist nach aussen u.U. nicht sichtbar. Check das mal.
Bitte warten ..
Mitglied: aqui
29.05.2009 um 10:13 Uhr
Hast du ebenso die aktuellen und korrekten Mainbord Chipsatz Treiber und natürlich auch den LAN Kartentreiber für das A8R-MVP Mainboard eingespielt ???
(Download von der ASUS Seite !!)

Wenn ja kann es nur noch das besagte Energiespar Problem sein und diese Option solltest du auf dem Adapter deaktivieren !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Notebook & Zubehör
gelöst Netzwerkverbindung per LAN bricht immer wieder weg. (Sekundentakt) (11)

Frage von Hendrik2586 zum Thema Notebook & Zubehör ...

Windows Server
RODC über VPN - Verbindung weg (9)

Frage von stefan2k1 zum Thema Windows Server ...

Hyper-V
gelöst HyperV - VMs weg finde nix mehr (14)

Frage von Nemonautilus zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...