Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkverbindung unter Windows 7

Frage Microsoft Windows 7

Mitglied: Dorian

Dorian (Level 1) - Jetzt verbinden

20.02.2013 um 10:33 Uhr, 1618 Aufrufe, 7 Kommentare

Hallo zusammen,

hätte da mal wieder ein Problem:

Ich habe mir vor ca2 Monaten ein Windwos 7 Notebook (HP 8440p) installiert.
Hat auch alles soweit hervorragend funktioniert.

Für nicht erkannte Hardware habe ich mir auf der HP Seite den passenden
Treiber herunter geladen und Installiert. Alle Gerät haben auch funktioniert.

Nach ca. 4 Wochen trat das Problem auf, das der Rechner zwar eine IP Adresse beziehen
konnte, jedoch kam keine Netzwerkverbindung zu Stande, das heißt es konnten keine
WebSeiten aufgerufen werden Programme die eine Netzwerk-Verbindung benötigen
hatten schlicht und einfach nicht Funktioniert.
Nach dem ich die Netzwerkkarte "Speed&Duplex" auf Auto umgestellt habe
hat es dann wieder funktioniert. Ein Tag später trat das Problem wieder auf,
Netzwerkkarte wieder von "Auto" auf "100 Full" gestellt, Netzwerkverbindung steht
wieder.

Seit ein ca 3 Wochen geht nichts mehr.

Folgendes habe ich versucht.

- IP Config /flushDNS
- CMD mittels Admin ausführen.
- netsh int ip reset catalog
- netsh interface
Da diese Versuche alle nicht funktioniert haben,
habe ich erneut den Treiber von HP herunter geladen,
alten deinstalliert und den neuen Installiert.
Darauf hin dachte ich, das die Netzwerkkarte defekt ist,
das Board durch einen Techniker tauschen lassen, Fehler
blieb weiterhin bestehen.

Habt ihr noch eine weitere Idee bevor ich es mit der Neu-Installation
versuche?


Viele Grüße
TheDorian


Mitglied: brammer
20.02.2013 um 10:40 Uhr
Hallo,

versuche mal ob du anstelle des HP treibers für die Netzwerkkarte den Hersteller Trieber bekommst.

brammer
Bitte warten ..
Mitglied: Dorian
20.02.2013 um 11:53 Uhr
Leider negative..
War eine gute idee.. Jedoch funktioniert es nicht..
Bitte warten ..
Mitglied: brammer
20.02.2013 um 12:19 Uhr
Hallo,

was funktioniert nicht?
der Download eines Alternativen Triebers?
Die Installation des Treibers?
Die Netzwerkverbindung mit dem neuen Treiber?

Kannst du ausschliessen das der Switchport, oder die Netzwerkverkabelung das Problem ist?

brammer
Bitte warten ..
Mitglied: Dorian
20.02.2013 um 13:07 Uhr
Hallo Brammer,

der Download als auch die Installation war erfolgreich, jedoch
funktioniert es auch nicht mit diesem Treiber..

Gruß
Dorian
Bitte warten ..
Mitglied: brammer
20.02.2013 um 13:16 Uhr
Hallo,

und die Netzwerkverkabelung, bzw der Switch / Router?

brammer
Bitte warten ..
Mitglied: Dorian
20.02.2013 um 13:20 Uhr
Hi,

habe zwei Netzwerkkabel getestet ohne Erfolg.
Andere Rechner funktionieren an diesem Anschluss.

Meines Erachtens nach ist dies ein OS Problem..
Bitte warten ..
Mitglied: Dorian
22.02.2013 um 14:18 Uhr
Problem behoben durch Neu-Installation:
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 zeigt keine Netzwerkverbindungen an (2)

Tipp von Apophis zum Thema Windows 7 ...

Windows 7
gelöst Netzwerk Limit von Windows 7 (6)

Frage von PharIT zum Thema Windows 7 ...

Windows 7
gelöst Neuinstallation Windows 7 (21)

Frage von NolanR zum Thema Windows 7 ...

Vmware
VMs verlieren zufällig Netzwerkverbindung (3)

Frage von OniChan zum Thema Vmware ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Outlook & Mail
Dumme Sache - Userin hat Abwesenheitsnotz in Outlook vergessen (25)

Frage von 1410640014 zum Thema Outlook & Mail ...

Router & Routing
Grundkonfiguration Firewall und L3 Switch? (22)

Frage von Maik20 zum Thema Router & Routing ...

Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...