Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

trotz netzwerkverbindung kein zugriff aufs internet

Frage Netzwerke Router & Routing

Mitglied: momili

momili (Level 1) - Jetzt verbinden

25.04.2007, aktualisiert 27.04.2007, 7724 Aufrufe, 19 Kommentare

Habe ein PC(XPHome) und ein Laptop(Vista). Beide sind via Drahtlosnetzwerk (Router) mit meinem CableModem verbunden. Bis vor kurzem hat auch alles einwandfrei funktioniert; solange bis mein Drahtlosnetzwerk ungesichert war. Habe gestern mein Drahtlosnetzwerk absichern wollen. Seitdem kann ich von Laptop nicht mehr aufs Intenet zugreigen (DNS Server ist eventuell nicht aktiv). Dabei habe ich bereits den Router zurückgesetz, alle geänderten Einstellungen wieder rückgängig gemacht etc. Komisch ist noch, dass Skype einwandfrei funktioniert!? Auf dem PC funktioniert nach wie vor alles i.O.
Auf dem Laptop bei den "Eigenschaften von Drahtlosnetzwerverbindun" unter "Internetprotokoll Version 4 (TCP/IPv4)"-> Eigenschaften sind folgende Werte eingestellt:

IP-Adresse: 192.168.0.3
Subnetzmaske: 255.255.255.0
Standardgateaway: 192.168.0.1

Bevorzugter DNS-Server: 192.168.0.1

Vom Laptop kann ich den PC und den Router pingen. Wenn ich aber im InternetExplorer unter http://.... den Router anzeigen will, geht das nicht mehr.

Wer kann mir helfen? Der Supportcenter von meinm router kann es jedenfalls nicht.

Liebe Grüsse: Judit
Mitglied: Knumskull
25.04.2007 um 16:17 Uhr
kannst du ins i-net pingen?

01.
ping heise.de
Am anderen Rechner klappt alles oder geht da auch kein I-net? welche Inet-Einstellungen sind dort eingetragen, speziell beim gateway & dns.

Sind vielleicht in deinen Sicherheitseinstellungen irgendetwas faul? Sind es nur http-Seiten oder auch https-seiten?

https://www.ccc.de/

Steffen
Bitte warten ..
Mitglied: momili
25.04.2007 um 18:11 Uhr
Das Problemkind ist das Laptop. Der PC funktioniert einwandfrei. Ob ich ins I-net pingen kann weiss ich nicht, da ich so was nie gemacht habe. Vielleicht kannst du mir kurz erklären wie das geht.

Gruss: Judit
Bitte warten ..
Mitglied: momili
25.04.2007 um 18:30 Uhr
Die Seite https://www.ccc.de ist weder vom PC noch vom Laptop abrufbar.

Laptop: Die Seite kann nicht angezeigt werden.
PC: Es besteht ein Problem mit dem Sicherheitszertifikat der Website.

Gruss: Judit
Bitte warten ..
Mitglied: Knumskull
25.04.2007 um 19:18 Uhr
Das Problemkind ist das Laptop. Der PC
funktioniert einwandfrei. Ob ich ins I-net
pingen kann weiss ich nicht, da ich so was
nie gemacht habe. Vielleicht kannst du mir
kurz erklären wie das geht.

Gruss: Judit

du gehst auf start --> ausführen

gibst dort cmd ein.
in dem Fenster dann gibst du folgendes ein:

ping heise.de oder ping www.heise.de

geht genauso, wie wenn man den router anpingt oder andere rechner. Hiermit prüfst du halt nur noch, ob deine DNS-auflösung funktioniert.

alternativ kannst du dann nochmal folgendes testen:

ping 193.99.144.80

Steffen
Bitte warten ..
Mitglied: aqui
25.04.2007 um 22:42 Uhr
Und was ist nun mit dem o.a. vorgeschlagenen Ping ??? Klappt das oder nicht ?? Das wäre relevant zu erfahren ! Die Webseite und deren Zertifikat ist uninteressant !!!

Nur ein Aktivieren des WLAN Verschlüsselungsverfahrens kann mit dem Problem eigentlich nichts zu tun haben. Ein Indiz ist das es vorher ja funktioniert hat.
Vielleicht solltest du den WLAN Adapter mal in den TCP/IP Eigenschaften auf automatisch beziehen setzen !!!

Wenn dein Router per DHCP Server IP Adressen vergibt überschneiden die sich ggf. mit den statischen. Auf alle Fälle ist die Gefahr sehr sehr hoch wenn man so wie du niedrige Adressen vergibt.
Wenn du schon statisch die IP setzt solltest du die Hostadresse besser in einen höheren Bereich legen wie die .200
Da ist die gefahr geringer das sich das mit einem DHCP Server überschneidet. Sehen kannst du die DHCP Range im Setup des Routers.
Bitte warten ..
Mitglied: momili
27.04.2007 um 07:59 Uhr
Wenn ich die Webseiten versuche unter "cmd" zu pingen klappt das nicht:
Ping-Anforderung konnte Host "www.heise.de" nicht finden. Überprüfen sie den Namen und versuchen Die es erneut. (auch bei ping "heise.de")
Wenn ich aber die IP-Adresse eingebe so geklappt es.
Judit
Bitte warten ..
Mitglied: momili
27.04.2007 um 08:14 Uhr
Lieder ändert es wenig an der Situation, wenn ich die IP-Adresse, bzw. DNS-Serveradresse auf automatishc beziehen setze.
Webseiten kann ich weiterhin nicht anzeigen. Skype und Morpheus sind aber online. Ein anderes Programm (online Streamfernseher) funktioniert auch.
Lieben Dank für diene Hilfe: Judit
Bitte warten ..
Mitglied: Knumskull
27.04.2007 um 08:43 Uhr
hast du mal versucht folgende IP zu pingen?

ping 193.99.144.80

Wenn das klappt, hast du inet zur verfügung, jedoch klappt deine DNS-Auflösung dann nicht.

gib mal im cmd folgendes ein und poste es bitte hier.

ipconfig /all

kopieren kannst du es, indem du auf der Titelleiste des Fensters die Rechte Maustaste drückst, dann Bearbeiten Markieren. In den Zwischenspeicher nimmst du es dann mit Enter. Also markieren, dann Enter drücken und hier einfügen.

Alternativ kannst du nochmal versuchen, ob die die IP 193.99.144.80 im Browser aufrufen kannst.

http://193.99.144.80

regards
Steffen
Bitte warten ..
Mitglied: momili
27.04.2007 um 09:17 Uhr
Alle Daten vom Laptop nach der Aufforderung ipconfig/all:

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Anyuma>ipconfig/all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Sony-Laptop
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Physikalische Adresse . . . . . . : 00-13-02-50-59-84
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::c4c2:b26d:1046:d6%9(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.0.245(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DNS-Server . . . . . . . . . . . : 192.168.0.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/100 VE-Netzwerkverbindung
Physikalische Adresse . . . . . . : 00-13-A9-08-B5-08
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung*:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{AAAEE669-8555-4DEE-BD7F-68D21EBF7
AA5}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Standardgateway . . . . . . . . . :
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter LAN-Verbindung* 6:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 9:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : 6TO4 Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 10:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::5efe:192.168.0.245%20(Bevorzugt)
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 192.168.0.1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:\Users\Anyuma>ipconfig/all
..........................................................................................................................

Ausserdem alle Angaben nach der Aufforderung ipconfig/all vom PC:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Judit Edöcs>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : ARBEITSZIMMER
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Peer-Peer
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
ernet-NIC
Physikalische Adresse . . . . . . : 00-10-DC-35-D4-3A
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.0.103
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.0.1
Lease erhalten. . . . . . . . . . : Dienstag, 8. Mai 2007 08:50:01
Lease läuft ab. . . . . . . . . . : Dienstag, 15. Mai 2007 08:50:01

Ethernetadapter Drahtlose Netzwerkverbindung 3:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : D-Link AirPlus G DWL-G122 Wireless U
SB Adapter(rev.B) #3
Physikalische Adresse . . . . . . : 00-11-95-8E-9B-AF
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.0.100
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.0.1
Lease erhalten. . . . . . . . . . : Dienstag, 8. Mai 2007 09:12:23
Lease läuft ab. . . . . . . . . . : Dienstag, 15. Mai 2007 09:12:23

C:\Dokumente und Einstellungen\Judit Edöcs>


Ich hoffe ich mache alles richtig ;)
Gruss: Judit
Bitte warten ..
Mitglied: Knumskull
27.04.2007 um 09:21 Uhr
was mir sofort auffällt, das du auf dem Laptop kein DHCP anhast, wobei das ja theoretisch nicht schlimm ist.

hast du mal versucht auf die Seite zu gehen, die ich eben gepostet hatte.

also

http://193.99.144.80

oder alternativ noch

ping 193.99.144.80

steffen
Bitte warten ..
Mitglied: momili
27.04.2007 um 09:22 Uhr
Habe zwischendurch noch einen anderen Webbrowser aufs Laptop installiert (opera). Wenn ich da die IP-Adresse 193.99.144.80 eingebe, so kommt nach ca. 2-3 Sekunden in der Adressleiste die Adresse "www.heise.de" mit der Info:
Ein Zugriff auf den Server ist nicht möglich
Gruss: Judit
Bitte warten ..
Mitglied: momili
27.04.2007 um 09:27 Uhr
unter cmd klappt das pingen der IP-Adresse.
Bitte warten ..
Mitglied: Knumskull
27.04.2007 um 09:30 Uhr
hat der ping geklappt?

folgende zeile kannst du ignorieren
... damit die 30 zeichen voll sind ...
Bitte warten ..
Mitglied: momili
27.04.2007 um 09:33 Uhr
Der ping auf dem Laptop unter "cmd" hat geklappt. 0% Verlust.

Judit
Bitte warten ..
Mitglied: momili
27.04.2007 um 10:07 Uhr
Nun hab ich DHCP aktiviert, indem ich die IP-Adresse und DNS-Serveradresse auf automatisch vergeben ausgewählt habe. Trotzdem ändert das nichts an meiner Lage.

Judit
Bitte warten ..
Mitglied: Knumskull
27.04.2007 um 10:10 Uhr
sind in deinen internet-einstellungen bei Sicherheit irgendwelche vertrauenswürdige oder nicht-vertrauenswürdige Sites eingestellt?
Bitte warten ..
Mitglied: momili
27.04.2007 um 10:16 Uhr
nein
.................................
Bitte warten ..
Mitglied: momili
27.04.2007 um 20:52 Uhr
Nur zur Info: hab die Lösung des Problems gefunden.

Bei der LAN-Verbindung war die selbe IP-Adresse vergeben, wie die des Computers (frag mich bitte nicht wie das passieren konnte). Dies hat ein Konflikt verursacht. Nun sind beide Adapter (WLAN und LAN) so konfiguriert, dass beide IP-Adresse und DNS-Server automatisch beziehen.

Liebe Grüsse und Danke für deine Hilfe: Judit
Bitte warten ..
Mitglied: aqui
27.04.2007 um 21:00 Uhr
Kleine Ursache..große Wirkung ! Bitte dann den Thread oben als gelöst markieren !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Vmware
gelöst Neu-erstelltes VMware Guest System bekommt kein Zugriff aufs Netzwerk (10)

Frage von DenverCoder9 zum Thema Vmware ...

Server
Zugriff auf Raspberry (HTTP, Socket) aus dem Internet (13)

Frage von it4baer zum Thema Server ...

Netzwerkgrundlagen
Internet-Zugriff feststellen? (2)

Frage von 1410640014 zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...