Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Netzwerkverbindung zwischen Host und VM mit Windows 7

Frage Virtualisierung

Mitglied: gluckspilzz

gluckspilzz (Level 1) - Jetzt verbinden

26.10.2014 um 08:49 Uhr, 2374 Aufrufe, 3 Kommentare, 1 Danke

Hallo ich bin neu hier im Forum und hoffe Ihr könnt mir weiterhelfen.
Kurz zu mir:
Ich bin 20 Jahre alt, heiße Simon und bin relativ unerfahren was Virtualisierung angeht.
Ich arbeite in einem IT-Betrieb und soll zukünftig häufiger Server installieren und betreuen.
Damit mir die ganze Geschichte etwas vertrauter wird, würde ich gerne bei mir privat ein virtuelles Netzwerk aufbauen.
Hierfür habe ich mir bereits den kostenlosen VMware Player heruntergeladen und installiert.
Auch eine VM habe ich bereits fertig installiert und testweise Windows 7 drauf.
Nun habe ich einen PDM-Server (von der Arbeit) auf dieser VM installiert und würde gerne mit dem Client (dem Host auf dem die VM läuft)
eine Verbindung zu der VM aufbauen.
Als Art der Verbindung habe ich Bridged verwendet.
Obwohl beide im selben Subnet sind, kann ich keine Verbindung über das Netzwerk zwischen Host und VM herstellen.
Ping war nicht erfolgreich, weder in die eine Richtung, noch in die andere.
Könnt Ihr mir bitte sagen was ich einstellen muss damit ich eine Verbindung habe?

Ich danke euch im voraus!!!

LG,
Simon
Mitglied: colinardo
26.10.2014, aktualisiert um 14:06 Uhr
Hallo Simon, Willkommen auf Administrator.de!
Überprüfe zuerst mal in den Netzwerkeinstellungen der VM-Config welchen Netzwerkadapter der VMWare Player "gebridged" hat. Wenn du mehrere Netzwerkadapter hast könnte es sein das VMware hier den falschen auswählt, dann musst du den passenden manuell auswählen und bei allen anderen das Häkchen raus nehmen:
http://mobile.serverwatch.com/server-tutorials/how-to-fix-a-vmware-play ...

Wenn es dann immer noch nicht klappt, deaktiviere zu erst mal die Firewalls auf beiden Seiten, und Teste dann erneut. Wenn es dann läuft hast du vermutlich die Datei- und Druckerfreigabe nicht in der Firewall freigegeben, ICMP wird in diesem Fall dann ebenfalls geblockt, so dass Pings ebenfalls nicht ankommen..

Grüße und schönen Sonntag
Uwe
Bitte warten ..
Mitglied: Modellix
29.10.2014 um 12:05 Uhr
Hallo Simon,

ich verwende verschiedene VMs auf meinem Rechner. Solange ich im Büro am Netzwerk mit DHCP-Server hänge, sind die Adapter gebridged.
Bin ich unterwegs, muss ich die VM-Adapter auf "host only" stellen. Dann kann ich problemlos zwischen allen VMs untereinander und auch mit dem Host kommunizieren.

Grüße! Felix
Bitte warten ..
Mitglied: MATTI24
03.11.2014 um 16:57 Uhr
Hallo Simon,

hast du die Netzwerkeinstellungen, wie von colinardeo beschrieben, überprüft?

Wohin geht das physische NIC, welches du in der VM gebridged hast und von wem hat die VM ihre IP Adresse?
Will fragen: Sind die NICs auch physisch im selben Netz?

Grüße
Matti
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Windows Server
gelöst IPSec zwischen SLES und Windows Server 2012 R2- Wie IDLE-Timeout erhöhen? (14)

Frage von scusimarcus zum Thema Windows Server ...

Debian
Keine Verbindung zwischen zwei Debian Maschinen (2)

Frage von Philippe27 zum Thema Debian ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...