Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindungen haengen

Frage Microsoft Windows Netzwerk

Mitglied: condor88

condor88 (Level 1) - Jetzt verbinden

31.07.2006, aktualisiert 16:39 Uhr, 5552 Aufrufe, 6 Kommentare

Mehrmaliges Neuaufsetzen des Rechners bringt immer wieder dasselbe Problem. Der Bootvorgang geht sehr flott, die Anmeldung auch, aber der Start der Netzwerkverbindungen dauert Minuten.

Wenn ich mich unter meinem Benutzernamen oder als Admin einlogge und dann auf "Start" gehe, bleibt der Rechner minutenlang stehen. Ich kann zwar auf die Festplatte zugreifen und Programme ausführen, aber sobal ein Programm auf die Netztwerkverbindungen zugreifen muss, kommt der Rechner ins Stottern.
Ich kann keine Internetverbindung erstellen (Verbinden mit...) und unter Systemsteuerung>Netzwerkverbindungen ist alles einige Minuten leer.

Erstmal dachte ich, dass es helfen würde, alles neu aufzusetzen. Jedesmal aber, wenn mein Rechner eine Internetverbindung erstellen wollte, ging es zwei oder drei Mal, aber dann kam ich immer wieder zum selben Ergebnis.

Ich benutze Windows XP mit SP2. Als Firewall Active Armor. Aber auch wenn ich die Firewall deaktiviere, komme ich zu diesem Netzwerkproblem.

Ich habe mich schon auf anderen Seiten umgesehen, aber Erfolg hat sich in keiner Weise eingestellt. Dann habe ich die meisten unnötigen Dineste abgestellt und es hat auch ncihts gebracht.

Wo könnte das Problem liegen?
Mitglied: nomax
31.07.2006 um 13:46 Uhr
hi,

habe dasselbe problem. neuaufsetzten hilf nur einige tage oder wochen. dann steht das gleiche problem wieder an. andere netzwerkkarten-treiber hat ein wenig abhilfe geschaffen.
Bitte warten ..
Mitglied: Hannibal28
31.07.2006 um 14:27 Uhr
Wie bist Du am Internet angebunden ??
Falls Du über keinen Router angeschlossen bist, sondern über ein DSL-Modem
mit dem PPoE-Protokoll, dann entferne entweder das TCP/IP Protokoll an der Netzwerkkarte
oder vergib der Netzwerkkarte eine feste IP.( Ist egal welches von beiden Du machst, denn die Verbindung nutzt ja PPoe und nicht TCP/IP)

Diese lange Wartezeit nach dem Hochfahren kommt zustande wenn das TCP/IP Protokoll an deiner Netzwerkkarte zum Modem auf automatische IP steht. Nach dem Hochfahren sucht der
Rechner dann nach einem DHCP Server, der ihm die IP gibt. Aber wenn kein DHCP, dann kann er lange suchen( tut er ja auch )

Hoffe es hilft...............
Bitte warten ..
Mitglied: nomax
31.07.2006 um 14:42 Uhr
hi,

bei mir tritt das besagte problem ebenfalls auf. ich benutze einen router. okay, wenn man das router nennnen kann. fritz.box von avm.
der router ist auf dhcp gestellt und vergibt meinem pc und einem laptop eine ip-adresse.
denke aber nicht, dass es an der adress zuweisung vom router liegt, dass der pc so lange hochfährt.
Bitte warten ..
Mitglied: Hannibal28
31.07.2006 um 15:04 Uhr
Wenn Du nen DHCP hast kanns auch nicht daran liegen das der DHCP nicht gefunden wird

Hm dann würd ich mal schauen was bei Dir so alles hochgeladen wird.-> MSCONFIG
Ansonsten BootVis benutzen um Bootvorgang zu analysieren.

Ansonsten weiß ich im Moment auch nix mehr.........
Bitte warten ..
Mitglied: condor88
31.07.2006 um 16:33 Uhr
wow!! vielen Danke für den Tipp mit dem TCP/IP Protokoll!
Jetzt verläuft der Start ganz flüssig. Ich habe einfach das TCP/IP Protokoll deaktiviert.
Bitte warten ..
Mitglied: Hannibal28
31.07.2006 um 16:39 Uhr
gerne doch
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...