Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkverbindungsfenster während mit Browser im www trotz Wlan!

Frage Internet Webbrowser

Mitglied: HillsandValleys

HillsandValleys (Level 1) - Jetzt verbinden

26.01.2007, aktualisiert 04.06.2008, 4436 Aufrufe, 2 Kommentare

Meine Konfig:
OS: XP Home
Browser: Firefox
Anbindung: Wlan über Router

Hallo,
habe seit ein paar Monaten eine stabile Internet bzw. Netzwerkverbindung mit einem Notebook was sich über Wlan in den Router einklinkt. Hatte vor ein paar Tagen die \"wahnwitzige\" Idee mir ein zweites Notebook zu besorgen und dann ebenfalls über WLan ein gemeinsames Heimnetz einzurichten um Dateien über Wlan hin-und-herzuschieben.
Eigentliche eine triviale Sache dachte ich und hab dann schonmal im vornherein (ohne 2tes Notebook) ausprobiert mit dem Netzwerkinstallationsassistenten die Ordnerfreigabe zu realisieren. So geschehen hat dieser mir dann eine Arbeitsgruppe und Heimnetzwerk eingerichtet. Bei den Netzwerkverbindungen konnte ich nun auch eine Netzwerkbrücke (?) finden.
Nun folgendes Problem:
Als ich dann wie gewohnt den Browser geöffnet hab erschien ein kleines Fenster was mir Netzwerkverbindungen zur Auswahl gab. Eigentlich nicht nötig da ich ja über WLan ins www gehe dachte ich. Zur Auswahl war auch nicht das Wlan sondern nur die anderen (dfü, lan, modem etc...) die installiert sind.
Hab daraufhin diese Netzwerkbrücke gelöscht und die ganzen anderen Netzwerkverbindungen deaktiviert. Folge: Fenster kommt nimmer und Internet läuft.
Doch nach einigen rumgesurfe wenn ich einen Link öffne kommt die Fehlermeldung im Browser: aufrufen der Site nicht möglich...blabla..bitte checken ob www. oder ww..... firewall deaktivieren...blablabla...
Und nun das eigentliche Kuriose:
Wenn ich nun andere Browser-Fenster öffne und völlig andere URLs öffne geht alles wie normal , kann nur keine Links von der Site her öffnen wo dieser Broken Link aufgetaucht ist!!!!!
Nach 1-2minuten kann man die betroffene Site aktualisieren und es läuft wieder bis zum nächsten mal. Am Server der besuchten Site kanns auch nicht liegen weil es überall passiert (zB Amazon, Ebay...)
Also Routerseitig scheint alles zu gehen, weil sonst könnte ich ja auf den anderen Sites nicht rumsurfen.
Hab nun wieder den Netzwerkinstallationsassistenten drüberlaufenlassen. Der hat diesmal keine Brück installiert dafür ist das kleine Verbindungsfenster wieder da. Internet geht trotzdem wenn ich auf Abbrechen gehe.
Was installiert der Assistent beim Einrichten eines Heimnetzes? Gibt es eine Möglichkeit wieder das Heimnetz zu deinstallieren? Wie bekomme ich dieses lästige Fenster weg ?
Da ich nun mit meine spärlichen XP und IT -Kenntnissen am Ende bin wäre ich für eure Hilfe
sehr dankbar.


P.S.: Firewall ist auf dem Notebook deaktiviert
Mitglied: Thoriden
23.05.2008 um 19:17 Uhr
Hallo,

dein Beitrag wird als gelöst angezeigt.
Könntest du bitte die funktionierende Lösung kommunizieren?
Ich habe das gleiche Problem und noch keine Lösung finden können.

MfG Adrian
Bitte warten ..
Mitglied: HillsandValleys
04.06.2008 um 12:15 Uhr
Hallo,

sorry habe erst jetzt deine Anfrage bei mir im Posteingnag bemerkt.
Soweit ich mich errinnern kann, habe ich damals ein Heimnetzwerk nicht mehr benötigt, da ich das andere Notebook aus anderen Gründen wieder abgeschafft habe. Habe dann eine Systemwiederherstellung durchgeführt und alles war wieder beim alten. Deswegen kann ich dir leider nicht viel weiterhelfen, da ich denke, dass diese Lösung für dich nicht in Frage kommt.

Gruss
Bitte warten ..
Ähnliche Inhalte
Server
Smartphone kein Wlan, Laptop aber schon!?? (5)

Frage von Sabse91 zum Thema Server ...

LAN, WAN, Wireless
gelöst WLAN Repeater über Kabel ins Netzwerk einbinden? (6)

Frage von cejayes zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Unifi Roaming und Gäste Wlan-Hotspot (4)

Frage von atarjono zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...