Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverkabelung (kompliziert)

Frage Netzwerke LAN, WAN, Wireless

Mitglied: hamster1337

hamster1337 (Level 1) - Jetzt verbinden

06.04.2006, aktualisiert 22.04.2006, 4340 Aufrufe, 7 Kommentare

Zwei Häuser Verkabeln

Servus erstmal,

ich hab folgendes problem!

Die Vorgeschichte:
im Haus 1 ist das DSL Modem am Server Angeschlossen von da aus auf einen Switch von da aus auf den Rechner meines vaters ins erdgeschoss ca 6m Cat6 Kabel. dann noch vom Switch auf 2 Netzwerkdosen mit Cat5 von da aus dann Cat6 über ca 100m auf meinen Bruder sein Rechner und Mein Rechner im Haus 2.

Funktionierte Problemlos!

Jetz wollte ich den server ins Haus 2 stellen dort noch einen Switch und dann auf meinen und mein bruder sein rechner

Der aufbau ist folgender maßen:

Ich geh im Haus1 vom DSL Modem auf die 1. Dose die ins Haus 2 führt über Cat6 dann bin ich im Keller und schließe es am Server an vom server aus dann auf einen weiteren Switch von dort aus schalte ich das signal auf meinen Bruder seinen Rechner und meinen Rechner (funktioniert)
Das PRoblem ich gehe mit einem kabel wieder auf die 2. Dose die ins Haus 1 führt von da aus wieder auf den Switch und dann auf meinen Vater seinen Rechner das funktioniert allerdings net!

ich habe sozusagen die 2 switches in den Häusern verbunden der Netgear in Haus 1 unterstüzt dieses Auto Uplink weis jetzt net wie des heisst

von meiner Logik her sollte das optimal funktionieren!


Noch eine kleine Frage wie sollte ich ein 2 NEtzwerkkabel enden am besten verbinden? ich habe einfach die einzelnen drähte miteinander verdreht und um jedes isolierband umgewickelt sollte eigentlich gehen weil des ja mit der leitung die zu mir und meinen bruder führt funktioniert das sind allerdings ca 50m habe ich für die leitung die ins andere haus führt zu viel verlust?

Mit freundlichen Grüßen Hamster

schonmal danke für die mühe den haufen text zu lesen
Mitglied: aqui
09.04.2006 um 14:15 Uhr
2 Switches verbinden sollte eigentlich klappen. Fast alle Switches unterstützen heute MIDI-X, d.h. sie erkennen automatisch ob du ein Crossover Kabel benutzt oder nicht.
Haben deine Switches allerdings dieses Feature nicht MUSST du zum Verbinden ein Crossover Kabel benutzen ! Der Uplink Port an einem Switch besagt das dieser Port "gedrehte" also gekreuzte Anschlüsse benutzt. Diesen Port MUSST du nehmen wenn du Switch mit Switch verbinden willst und nur normale also KEINE Crosskabel verwendest.
Wichtig sind die Switch Status LEDs an diesen Ports ! Die sollten leuchten und einen aktiven Link anzeigen. Machen sie das nicht ist kabeltechnisch etwas faul.

Die von dir beschriebene Art Kabelenden zu verdrillen und mit "Backeband" zu verbinden ist natürlich katastrophal und sollte nur in Notfällen gemacht werden. Bei langen Kabeln bedeutet das einen Impedanzsprung in den Kabeln und kann zu Reflexionen und damit Kollisionen auf diesem Link führen. Abgesehen von der Tatsche das diese Verbindungen über die Zeit oxydieren und zu weiteren Problemen führen kann. Im Fachhandel (z.B. www.reichelt.de) kann man für kleines Geld eine RJ-45 Crimpzange inklusive Stecker erwerben und so die Kabel sauber crimpen. Ebenfalls für wenig Geld bekommt man RJ-45 Verbinder. Das sind kleine Würfel mit 2 mal RJ-45 Buchse, die 2 RJ-45 Stecker bzw. Kabel sauber verbinden.
Alle Details zur Pinbelegung und Verkabelung findet man z.B. hier:

http://www.netzmafia.de/skripten/netze/netz5.html#5.5
Bitte warten ..
Mitglied: hamster1337
09.04.2006 um 16:00 Uhr
ein Switch von den beiden unterstüzt dieses MIDI-X nicht und hat auch keinen Uplink port also der andere allerdings schon sollte ich da ein Crossover kabel verwenden oder nicht? diese würfel wie du sagst werde ich mir noch besorgen war jetzt nur allerdings so als notlösung.

was mich nur verwundert das eine Cat6 kabel funktioniert problemlos das andere allerdings net obwohl es zuvor schon ging und ich bin mir sicher 100% richtig angeschlossen ist.

ich werden da mal ein gekauftes crossoverkabel hinhängen weil kabel selber crimpen kann ich noch net so ;) mal sehen obs dann geht

Mit freundlichen Grüßen hamster
Bitte warten ..
Mitglied: aqui
09.04.2006 um 16:28 Uhr
Wenn einer einen "Uplink" Port hat reicht das ! Hier kannst du ein normales 1zu1 Kabel nehmen und vom Uplink Port auf einen normalen Port des anderen Switches gehen. Achte darauf das Uplink auch eingeschaltet ist. Viele Switches haben für diesen Uplink Port einen Schalter, der den Port auf "Uplink" oder Normalbetrieb schalten kann.
Wie gesagt, wichtigstes Indiz ist immer die Link LED wenn die leuchtet ist das vorab schon mal ein gutes Zeichen.
Mit deinem Cat6, Cat5 Kabel vermute ich letztlich doch einen Anschlussfehler. Solange du im 10/100Mbit Betrieb bleibst, ist es völlig egal ob Cat5 oder Cat6. Minimal müssen da die Pins 1,2,3 und 6 verbunden sein. Es schadet aber auch nicht wenn du alle 8 Leitungen angeschlossen hast. Im Zweifelsfall kannst du mit einem Ohmmeter oder dem Durchgangspieper auf einem Ohmmeter (sofern du keinen Kabeltester hast) wenigstens diese 4 Pins (1,2,3 und 6) auf Verbindung prüfen.
Wichtig ist hier ferner das du immer ein verdrilltes Pärchen des Kabels auf 1 und 2 und auf 3 und 6 hast.
Fatal kann hier sein wenn du von einem verdrillten Pärchen eine Leitung z.B. auf 1 hast und von einem anderen Pärchen eine Leitung auf Pin 2 !!!
1 und 2 ist immer ein Pärchen und 2 und 6 !
Bitte warten ..
Mitglied: hamster1337
11.04.2006 um 18:56 Uhr
hmm ich hab den fehler durch zufall gefunden... des liegt net an der verkabelung oder so es muss irgndend wie die Server konfiguration sein!

ich schalt ja das dsl signal auf eine NIC im server und die andere NIC geht auf den switch! soweit logisch oder? aber geht nicht. ich hab dann mal vergessen des kabel das vom dsl modem kommt anzustecken und es in auf dem switch geschalten somit kann jeder das Dsl signal erreichen allerdings kommen nur die pcs ins internet die die anmelde daten für t-onlinen wissen oder als gateway den server haben.

somit funktionert das eine kabel das "probleme" gemacht hat und die rechner die im haus 1 sind gehen auch...
Bitte warten ..
Mitglied: aqui
11.04.2006 um 23:55 Uhr
Mmmmhhh, eine unschöne Lösung, denn nun gehen deine PPPoE Daten vom Carrier (und damit ein öffentliches Netz) und auch die deines eigenen, internen und sicheren statischen Netzwerkes über ein und dieselbe Infrastruktur. Davon würde ich eher abraten. Es ist außerdem generell nicht günstig aus Sicherheitsgründen DSL direkt an einem Server enden zu lassen. Du solltest es vorziehen in so einem Konstrukt einen DSL Router einzusetzen. Linksys und Co bieten hier schon für ca. 50 Euronen erheblich mehr Sicherheit. 2. Vorteil ist, du sparst dir mühsame Firewallregeln auf dem Server und außerdem muss nicht immer dein Server mitlaufen wenn andere ins Internet gehen wollen bzw. können trotzdem noch ins Internet wenn du deinen Server mal warten musst.
So oder so scheint aber etwas mit der Verkabelung nicht zu stimmen. Das DSL Modem hat eine normale Ethernet Schnittstelle mit dessen Spezifikationen. D.h. ein sauber konfiguriertes Kabel sollte hier über eine max. Länge von 100m problemlos enden können auf der Schnittstellenkarte des Servers. Der Server selber sollte also immer sicher eine Internet Verbindung herstellen können.
Bitte warten ..
Mitglied: hamster1337
22.04.2006 um 12:25 Uhr
So hab mir nen Linksys WRT54G besorgt und lasse den als router laufen mein server ist jetzt nur noch client am router und biete verschiedene services an wie ftp und so! klappt wunderbar und der Linksys ist nen hammerteil kann man auch schön flashen und dran rumbasteln genau das richtige für mich :D
Bitte warten ..
Mitglied: aqui
22.04.2006 um 13:54 Uhr
Da hast du eine gute Wahl getroffen und nun auch ein sicheres Netzwerk !
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...