Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein netzwerkzugang möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Daniel2k

Daniel2k (Level 1) - Jetzt verbinden

03.07.2005, aktualisiert 20:34 Uhr, 3390 Aufrufe, 3 Kommentare

Hallo,

habe 2 Probs mit dem einrichten meiner lan-verbindung. ich habe 2 rechner. der eine dient als i-net server und der andere soll über das netzwerk die i-net verbindung nutzen.

1. ich habe schon fast alles eingerichtet und ausprobiert, aber ich kriege die i-net verbindung über netzwerk einfach nicht zum laufen. der server pc hat ip automatisch u. der andere #1. weiß da jemand noch ne lösung.

2. die computer finden sich beide gegenseitig in der suche. nur wenn ich auf einen zugreifen will kommt ein kontrollkästchen "verbindung zu "name" herstellen" wo ich dann auch ein passwort eingeben soll. da ich keins vergeben habe weiß nicht nicht was ich da machen kann oder soll. hat hier auch irgendwer vielleicht ne lösung?

schonmal schönen dank
Mitglied: gemini
03.07.2005 um 17:40 Uhr
Kannst du evtl. noch ein paar Infos geben.
Es macht einen kleinen Unterschied, ob es sich um Windows XP ?? handelt oder um Linux oder...
An deinem i-net server was hängt da dran, das die Verbindung herstellt? Ein Modem, ein Router?
Wie sind die Rechner verbunden? Switch? CrossKabel?
Woher bezieht der i-net Server seine IP?
Evtl. wäre es hilfreich, die Ausgabe von
01.
ipconfig -all
auf beiden Rechnern zu kennen.
Bitte warten ..
Mitglied: Daniel2k
03.07.2005 um 19:19 Uhr
oh ja stimmt
also auf beiden rechnern ist win xp drauf, der i-net server geht über fritz card (isdn 64k) ins i-net. die rechner habe ich mit einem crossover kabel verbunden.
Bitte warten ..
Mitglied: gemini
03.07.2005 um 20:34 Uhr
Also mit dem Server kommst du ins Internet?

In den Netzwerkverbindungen auf dem Server hast du dann wahrscheinlich eine DFÜ-Verbindung.
Rechtsklick darauf > Eigenschaften > Reiter 'Erweitert' > Haken bei 'Anderen Benutzern im Netzwerk gestatten ...' setzen, in der Kombobox die LAN-Vebindung zu deinem Client markieren. Zwei Haken bei 'Eine DFÜ-Verbindung herstellen...' und 'Anderen Benutzern...' > OK > Warnung bestätigen > Fertig

Die LAN-Verbindung auf dem Server hat jetzt die C-Netz-IP 192.168.0.1, um mit dem Client zugreifen zu können muss dieser im selben Subnetz sein.
Stell auf dem Client die statische IP 192.168.0.2 mit der Subnetzmaske 255.255.255.0 und dem Standardgateway 192.168.0.1 ein.

~~~~~~~~~~~~
Wenn du auf beiden Rechnern identische Benutzer mit identischen Passwörtern einrichtest entfällt die Passwortabfrage beim Dateizugriff über den Windows-Explorer.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Netzwerk
Kein RDP über VPN per MS-TSC möglich (9)

Frage von survial555 zum Thema Windows Netzwerk ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...