Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkzugriff auf DBox

Frage Netzwerke

Mitglied: Suicide1

Suicide1 (Level 1) - Jetzt verbinden

26.03.2007, aktualisiert 29.03.2007, 7476 Aufrufe, 23 Kommentare

kein Zugriff vom 2. Netzwerk

Hi,

folgendes Problem habe ich:

PC - WinXP prof. (192.168.2.x)
Router - Sinus 1054 DSL (192.168.2.1)
Laptop - WinXP prof. per WLAN am Router (192.168.2.x)
gleicher Laptop per LAN (192.168.3.1) an DBox (192.168.3.2)
Subnetzmaske bei allen 255.255.255.0

Verbindung vom Laptop zur DBox + per WLan ins Internet funktioniert, aber ich habe keine Verbindung vom PC zur DBox. Wie kann ich dies beheben, ohne ein AP zu haben. Habe auch keine Möglichkeit, ein Kabel von DBox zum Router zu legen.

Habe es auch nach Anleitung von Atti probiert, funktioniert nicht.

Hab ich es verständlich beschrieben? Könnt ihr mir helfen?
Mitglied: JackONeil
26.03.2007 um 17:10 Uhr
PC - WinXP prof. (192.168.2.x)
Router - Sinus 1054 DSL (192.168.2.1)
Laptop - WinXP prof. per WLAN am Router
(192.168.2.x)
gleicher Laptop per LAN (192.168.3.1) an DBox (192.168.3.2)

Ist das noch eine DBOX 2 (nokia, sagem etc.)?
Habe ich das richtig verstanden dass du immer ein Notebook direkt an die DBOX angeschlossen hast?
Ich zumindest habe 2 Router auf 2 Etagen im Repeater(WDS) MOdus am laufen. Oben die DBox mit einem kabel zum wlan router und unten greifen alle Rechner/ Client per Kabel--> Wlan auf die DBOX zu. Diese sind aber alle im selben IP Kreis (10.10.1.x)
Bei dir unterscheiden sich die Subnetze. Da kommt denk ich mal kein Routing zu stande. Also einfach selben IP Kreis wählen: 192.168.2.x oder 3.x
Bitte warten ..
Mitglied: 45426
26.03.2007 um 17:10 Uhr
Such mal in der Windows-Hilfe nach "Netzwerkbrücke".
Bitte warten ..
Mitglied: tbw-01
26.03.2007 um 19:22 Uhr
1. Auf dem Laptop den Routing und RAS-Dienst aktivieren
2. Auf dem PC eine neue Route angeben:
route add -p 192.168.3.0 mask 255.255.255.0 192.168.2.x (IP des Laptops/WLAN)
3. Auf der D-Box das Netzwerk-Gateway 192.168.3.1 angeben

So könnte (und müßte) es klappen.

CU,
TBW
Bitte warten ..
Mitglied: Suicide1
27.03.2007 um 01:53 Uhr
Hi TBW,

hab mir deinen Beitrag 1000x angeschaut und getestet. Musste nur noch die Route setzen, hab "IPenableRouting" in der Registry aktiviert, "Routing und RAS" unter Dienste aktiviert und getestet. Funktioniert leider nicht. Klar, alle FW aus und Rechner neu gestartet. Leider nicht geklappt.

@JackONeil:
ja, ist eine DBOX2 von Sagem. Alle IPs auf eine Ebene klappt auch nicht, hab ich schon getestet bzw. nur am Laptop getestet, aber dann kommt der nicht mehr ins Netz.
Bitte warten ..
Mitglied: tbw-01
27.03.2007 um 09:31 Uhr
Das muss so aber klappen.
Kannst Du vom PC aus die LAN-IP des Laptops pingen ??
Hast Du in der D-Box das Gateway angegeben (Kabel-IP des Laptops)
Poste mal ein "Tracert IP-Dbox" und ein Route Print des PCs.

CU,
TBW
Bitte warten ..
Mitglied: Suicide1
27.03.2007 um 15:08 Uhr
Tracert weiss ich, was das ist, aber was ist ein Rout Print?
Bitte warten ..
Mitglied: tbw-01
27.03.2007 um 15:27 Uhr
"route print" in der Eingabeaufforderung eingeben und das Ergebnis hier posten

CU,
TBW
Bitte warten ..
Mitglied: Suicide1
27.03.2007 um 15:43 Uhr
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 d0 d7 12 77 43 ...... TechniSat DVB-PC TV Star PCI - Paketplaner-Miniport
0x10004 ...00 14 2a 8a 67 6c ...... SiS 900-Based PCI Fast Ethernet Adapter
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.40 1
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.2.0 255.255.255.0 192.168.2.40 192.168.2.40 20
192.168.2.40 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.2.255 255.255.255.255 192.168.2.40 192.168.2.40 20
192.168.3.0 255.255.255.0 192.168.2.100 192.168.2.40 1
192.168.238.0 255.255.255.0 192.168.238.238 192.168.238.238 20
192.168.238.238 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.238.255 255.255.255.255 192.168.238.238 192.168.238.238 20
224.0.0.0 240.0.0.0 192.168.2.40 192.168.2.40 20
224.0.0.0 240.0.0.0 192.168.238.238 192.168.238.238 20
255.255.255.255 255.255.255.255 192.168.2.40 192.168.2.40 1
255.255.255.255 255.255.255.255 192.168.238.238 192.168.238.238 1
Standardgateway: 192.168.2.1
Ständige Routen:
Netzwerkadresse Netzmaske Gatewayadresse Anzahl
192.168.3.0 255.255.255.0 192.168.2.100 1


Routenverfolgung zu 192.168.3.2 über maximal 30 Abschnitte

1 * * * Zeitüberschreitung der Anforderung.
2 * * * Zeitüberschreitung der Anforderung.
Bitte warten ..
Mitglied: tbw-01
27.03.2007 um 15:57 Uhr
Ständige Routen:
Netzwerkadresse Netzmaske
Gatewayadresse Anzahl
192.168.3.0 255.255.255.0
192.168.2.100 1


Routenverfolgung zu 192.168.3.2 über
maximal 30 Abschnitte

1 * * *
Zeitüberschreitung der Anforderung.
2 * * *
Zeitüberschreitung der Anforderung.


Dein Laptop routet nicht.
Also in der Registry brauchst Du normalerweise nichts einstellen.
Es reicht aus, wenn der "Routing und RAS"-Dienst aktiviert ist.
Manchmal taucht dann auch eine zusätzliche verbindung in den Netzwerkansicht auf.
Die darfst Du dann nicht wieder löschen.
Schau mal nach, ob der Dienst wirklich läuft.

Und gib mal ein route print des Läppis.

Cu,
TBW
Bitte warten ..
Mitglied: Suicide1
27.03.2007 um 16:10 Uhr
Dienst läuft.

0x1 ........................... MS TCP Loopback interface
0x10003 ...00 c0 9f 2e 0b 79 ...... VIA Rhine II Fast Ethernet Adapter
0x10004 ...00 0b 6b 28 50 60 ...... Realtek RTL8180 Wireless LAN (Mini-)PCI NIC
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.2.1 192.168.3.1 30
0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.100 30
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.2.0 255.255.255.0 192.168.2.100 192.168.2.100 30
192.168.2.100 255.255.255.255 127.0.0.1 127.0.0.1 30
192.168.2.255 255.255.255.255 192.168.2.100 192.168.2.100 30
192.168.3.0 255.255.255.0 192.168.3.1 192.168.3.1 30
192.168.3.1 255.255.255.255 127.0.0.1 127.0.0.1 30
192.168.3.255 255.255.255.255 192.168.3.1 192.168.3.1 30
224.0.0.0 240.0.0.0 192.168.2.100 192.168.2.100 30
224.0.0.0 240.0.0.0 192.168.3.1 192.168.3.1 30
255.255.255.255 255.255.255.255 192.168.2.100 192.168.2.100 1
255.255.255.255 255.255.255.255 192.168.3.1 192.168.3.1 1
Standardgateway: 192.168.2.1
Ständige Routen:
Keine
Bitte warten ..
Mitglied: tbw-01
27.03.2007 um 16:14 Uhr
und jetzt einen "route" im telnet der Box

Cu,
TBW
Bitte warten ..
Mitglied: Suicide1
27.03.2007 um 16:16 Uhr
wie mach ich das? Muss jetzt eh erstmal los.Poste dir entweder gegen 17 Uhr oder heut nacht, da ich arbeiten muss.
Bitte warten ..
Mitglied: Suicide1
27.03.2007 um 17:04 Uhr
/var # route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
192.168.3.0 * 255.255.255.0 U 0 0 0 eth0
default 192.168.3.1 0.0.0.0 UG 0 0 0 eth0
/var #
Bitte warten ..
Mitglied: tbw-01
27.03.2007 um 17:22 Uhr
Ich bleib dabei.
Dein Läppi routet nicht.
Entweder doch irgendwo ne FW oder der Teufel.

Poste mal nen ipconfig -all vom PC und dem Läppi und
ein ifconfig der Box.

CU,
TBW
Bitte warten ..
Mitglied: Suicide1
28.03.2007 um 01:31 Uhr
so, jetzt wieder:

PC:

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Chris
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : TechniSat DVB-PC TV Star PCI
Physikalische Adresse . . . . . . : 00-xx-xx-xx-77-43
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.238.238
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
IP-Adresse. . . . . . . . . . . . : fe80::2d0:d7ff:fe12:7743%4
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adapter
Physikalische Adresse . . . . . . : 00-xx-xx-xx-67-6C
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.40
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
Standardgateway . . . . . . . . . :
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physikalische Adresse . . . . . . : C0-A8-02-28
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.2.40%2
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physikalische Adresse . . . . . . : C0-A8-EE-EE
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.238.238%2
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert


Laptop:

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Chris-Laptop
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcast
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Ja

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Physikalische Adresse . . . . . . : 00-C0-9F-2E-0B-79
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.3.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1

Ethernetadapter Drahtlose Netzwerkverbindung 3:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8180 Wireless LAN (Mini-)
PCI NIC
Physikalische Adresse . . . . . . : 00-0B-6B-28-50-60
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.100
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1


DBOX:

/var # ifconfig
eth0 Link encap:Ethernet HWaddr 00:50:9C:30:76:16
inet addr:192.168.3.2 Bcast:192.168.3.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:149 errors:0 dropped:0 overruns:0 frame:0
TX packets:100 errors:0 dropped:0 overruns:0 carrier:0
collisions:1 txqueuelen:1000
RX bytes:19232 (18.7 KiB) TX bytes:7152 (6.9 KiB)
Base address:0x3d00

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:945 errors:0 dropped:0 overruns:0 frame:0
TX packets:945 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:119334 (116.5 KiB) TX bytes:119334 (116.5 KiB)

/var #
Bitte warten ..
Mitglied: Suicide1
28.03.2007 um 04:30 Uhr
Ich habs. Kann es sein, dass es an "Winpcap" lag? Hatte dies noch auf dem Laptop. Kam auf die Seite wiki.tuxbox.org/Netzwerk, und mit dem Laptop hatte ich mal die Fehlermeldung von wegen Netzwerkkarte und Pakettreiber und so. Und da steht als Fehlerbehebung drin, man solle "Winpcap" deinstallieren und dann neustarten. Und jetzt funktioniert es. Hurra. Hast mir auf jedenfall super geholfen. Besten Dank. Aber schreib ruhig nochmal nen Kommentar, ob es wirklich daran lag. Nicht dass ich irgendwann mal wieder suche.

P.S. Ich bekomme demnächst einen Surf@Home-Router, den ich dann als Repeater nutzen will, wenn das geht. Dann muss nicht immer der Laptop an sein.
Bitte warten ..
Mitglied: Suicide1
28.03.2007 um 06:31 Uhr
doch ein Problem noch aufgetreten: Die Box erreicht keinen Nameserver mehr und kommt somit nicht mehr ins Internet
Bitte warten ..
Mitglied: tbw-01
28.03.2007 um 08:13 Uhr
Ob es jetzt an Winpcap gelegen hat, kann ich nicht sagen.
Aber warum brauchst Du den? Arbeitest Du auch noch mit Ethereal ??

Tja, die Sache mit dem DNS:
Hast Du die Möglichkeit, eine zusätzliche statische Route im Siemens-Router anzugeben ??
Damit der auch weiß, das er das 192.168.3.x-Netz über den Läppi erreicht ??
Dann könntest Du den Sinus als DNS-Server angeben.

Eine andere Möglichkeit.
Am Läppi das InternetConectionSharing einrichten.
Dann bekommt die LAN-Karte zwar erst mal eine 192.168.0.1-IP aber die kannst Du dann wieder auf die 192.168.3.1 setzen.
Dann kannst Du in der Box die 3.1 als DNS-Server eintragen.

CU,
TBW
Bitte warten ..
Mitglied: Suicide1
28.03.2007 um 16:10 Uhr
Lag wohl doch nicht an "WINPCAP". Klappt nämlich jetzt wieder nicht. Dabei hatte ich die Rechner nur runtergefahren.
Bitte warten ..
Mitglied: tbw-01
28.03.2007 um 16:17 Uhr
Dann würde ich doch mal die Sache mit dem
InternetConnectionSharing auf dem Läppi probieren .

Cu,
TBW
Bitte warten ..
Mitglied: Suicide1
28.03.2007 um 16:20 Uhr
Hab ich gemacht, hatte dies nur heute früh vergessen. Deshalb kam die Box nicht ins Netz. War wohl doch zu müde. Aber daran liegt es jetzt nicht.
Bitte warten ..
Mitglied: Suicide1
29.03.2007 um 04:21 Uhr
Fehler gefunden. Und das war mein Fehler. Du hattest geschrieben:

Zitat:
Manchmal taucht dann auch eine zusätzliche verbindung in den Netzwerkansicht auf.
Die darfst Du dann nicht wieder löschen.

Und diese Verbindung hatte ich gelöscht. Darfst mich verfluchen. Aber, ich hab ne Menge neues gelernt. Danke.

edit:
Ich gebs auf. In der einen Minute gehts, plötzlich gehts wieder nicht.Und ich hab nix verändert.Hab sogar den Laptop neu aufgesetzt. Irgendwie hats XP prof. nicht so mit dem routen, oder?
Bitte warten ..
Mitglied: tbw-01
29.03.2007 um 08:04 Uhr
Eigentlich nicht.
Ich hatte bis vor 2 Monaten einen XP als Router in einem Klassenraum.
Normalerweise hat jeder Klassenraum einen eigenen Jana-Proxy.
Aber in diesem Raum wurden Netzwerkaufgaben "praktisch" durchgeführt. Und da haben
wir den Jana abgeschaltet und das Routing so eingerichtet, wie ich es Dir geschrieben habe.
Gut, XP ist zwar nicht dafür vorgesehen (max 10 Verbindungen gleichzeitig) aber zum testen klappte das wunderbar.

Also viel mehr fällt mir jetzt auch nicht mehr ein.

CU,
TBW
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Windows Netzwerk
ZyXEL SBG3500 Kein Netzwerkzugriff über Wlan (2)

Frage von rCSa1234 zum Thema Windows Netzwerk ...

Router & Routing
gelöst Mikrotik - Vereinzelt IPs - kein Netzwerkzugriff (9)

Frage von sebasscha zum Thema Router & Routing ...

Server
Netzwerkzugriff nur über Domain (4)

Frage von sebastian2608 zum Thema Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...