Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkzugriffe unter XP werden immer langsamer

Frage Microsoft Windows Netzwerk

Mitglied: Robert67

Robert67 (Level 1) - Jetzt verbinden

02.07.2004, aktualisiert 02.04.2007, 13087 Aufrufe, 9 Kommentare

Seit kurzen habe ich Probleme mit WinXP-PCs und deren Netzwerkzugriffen. Die im Netzwerk noch vorhandenen NT4-PCs machen keine Probleme.
Genauer: Wenn ich im XP-Explorer ein Laufwerk mappe und erstmalig darauf zugreifen will vergehen bis zu 30s (!) bis der Inhalt angezeigt wird. Solange steht der PC und es ist gelegentlich Netzwerkaktivität zu beobachten. Wenn ich das selbe im CMD ausführe, also Laufwerk mappen und anschließendes DIR, kommt es zu keiner Verzögerung. Nachdem einmal auf das Netzlaufwerk zugegriffen wurde kommt es zu keinen weiteren Verzögerungen mehr.
Das Netzwerk läuft komplett unter TCP/IP. Getestet habe ich die Änderung der DNS und WINS-Einträge und der Gateway-Adressen. Alles ohne Erfolg. Die Server auf die zugegriffen wird laufen unter NT4, Win2k und Win2003, was aber keinen Einfluß auf der Verzögerung hat.

Kennt jemand das Problem auch und vielleicht sogar eine Lösung dafür?

Vielen Dank für die Hilfe,
Robert
Mitglied: Karinska
02.07.2004 um 11:05 Uhr
Hallo, musste mich diesbezüglich auch schon schlau machen...

Habe irgendwo gelesen, dass das über die Registry zu steuern ist. Hintergrund: XP merkt sich die Zugriffe zu einem bestimmten Laufwerk in einem temporären Speicher. Wird dieses Laufwerk nicht innerhalb einer bestimmten Zeit (standard 15 min) wieder angesprochen, wird der Speicher geleert und es kommt zu Deinem Phänomen, dass ein neuerlicher Zugriff eben seine Sekündchen dauert, bis sich XP das wieder in seinem Speicher schreibt. Greifst Du innerhalb dieser Zeitspanne auf das Laufwerk zu, bist Du flugs wieder drinnen.

So, leider weiss ich den Registry-Pfad/Wert nicht der das steuert (Zeitspanne z. B. auf 30 min setzen), da sich unsere User mit der obigen Begründung durchaus zufrieden zeigen und wieder einmal mehr über die IT herziehen können.
Bitte warten ..
Mitglied: Robert67
02.07.2004 um 18:06 Uhr
Vielen Dank für die Antwort.

Wenn es nur ein paar Sekündchen wären. Es dauert zwischen 15 und 30s bis auf dem Bildschirm was erscheint und solange ist der PC blockiert.
Damit geben sich meine Nutzer nicht zufrieden. Ich mich ja auch nicht.
Bitte warten ..
Mitglied: Maik
12.07.2004 um 11:30 Uhr
Hallo

Hast Du einen WINS server laufen?


Grüße Maik
Bitte warten ..
Mitglied: Robert67
26.07.2004 um 18:13 Uhr
Ein WINS-Server läuft. Aber egal ob ich den in die Netzwerkverbindung eintrage oder nicht. Der Zugriff wird nicht schneller. Das gleiche gilt auch für DNS.
Bitte warten ..
Mitglied: FireWALL
11.08.2004 um 12:38 Uhr
Das Problem habe ich teilweise bei meinen XP-Installationen auch.
Genau gelöst habe ich dieses nicht. Wenn man aber einen anderen Dateiexplorer (z.B. Idoswin) einsetzt, klappt alles problemlos und viel schneller.

Während der Windows-Explorer noch festgefrorer ist, bin ich mit Idoswin schon am arbeiten ... wäre aber schon mal interessant zu wissen wo genau der Fehlerteufel in Windows steckt ....

Gruß
Bitte warten ..
Mitglied: Robert67
11.08.2004 um 13:08 Uhr
Also am Explorer kann es nicht nur liegen. Das Problem tritt bei mir auch auf wenn ich Programme auf Netzlaufwerken starten will. Oder ganz krass wenn ich mein Word starte, die normal.dot liegt auf einem Netzlaufwerk und Word friert für längere Zeit ein.
Bitte warten ..
Mitglied: FireWALL
11.08.2004 um 14:13 Uhr
Sagen wir es mal so: Benutzt ein Programm ein windowsinternes Fenster tritt das Problem bei mir trotzdem immer noch auf.
Z.B. wenn ich in Word eine Datei öffne. Dann kommt ein Fenster hoch. Dieses und ähnliche Fenster haben das Problem auch!!

Schon mal eine komplette Neuinstallation probiert? Habe die Erfahrung gemacht, dass diese hilft. Für wie lange ..... hm...
Bitte warten ..
Mitglied: Hubert
17.08.2004 um 11:59 Uhr
Hallo, habe genau das selbe Problem.....

seit Wochen suche ich eine Lösung für diese Problem, auch mehrmaliges Neuinstallieren hilft nicht.
Provisorisch habe ich jetzt an dem betroffenen Rechner das TCP/IP - Protokoll deaktiviert, parallel auf diesem und auf den anderen Rechnern das NetBEUI installiert.
Dies funktioniert tadellos...... warum, nixwis....

Vielleicht kennt jemand die Lösung, würde gerne einheitlich mit TCP/IP im Netz arbeiten (Drucker; Internet etc.)

Vielen Dank

Hubert
Bitte warten ..
Mitglied: awellDigital
02.04.2007 um 14:47 Uhr
Genau das Problem haben wir zur Zeit auch. 2 unserer Rechner haben immer Schwierigkeiten mit dem Explorer Netzlaufwerke zu öffnen. Wenn dies Rechner es denn geschafft haben so zwischen 30 - 40 Sekunden ein Netzlaufwerk zu öffnen, geht dieses dann immer schnell auf aber bei den anderen Netzlaufwerken tritt halt genau das gleiche Problem auf.
NetBEUI haben wir installiert haben aber keinerlei veränderungen feststellen können.
Denke persönlich auch das es damit nichts zu tun hat, da unser Filserver ein Novell-Server ist und der ja bekanntlich über IPX/SPX angesprochen wird.
Für alle die dann jetzt gleich wieder sagen: "dort der Hund begraben" unsere 98 Rechner haben damit keine Probleme. Auch unser 2003 Terminalserver ist da nicht so wie die XP-Kisten.

Wenn da mal noch einer eine Idee hat wäre net

Mit freundlichen Grüßen Kay
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Server 2016 Core als VM auf Win10 1607 - geht nicht

(6)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Router & Routing
Unitymedia über FritzBox langsamer (11)

Frage von rock123 zum Thema Router & Routing ...

LAN, WAN, Wireless
Netzwerkverbindung nach Kabelwechsel langsamer (2)

Frage von Herbiems89 zum Thema LAN, WAN, Wireless ...

Router & Routing
VPN Zugriffe aus dem Ausland langsamer als aus DE (4)

Frage von mikado90 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Off Topic
Mein Arbeitsplatz wurde Outgesourced (48)

Frage von Schroedingers.Katze zum Thema Off Topic ...

Hyper-V
Ausfallsicheres Netzwerk für WW - 15clients (14)

Frage von erikas zum Thema Hyper-V ...

Windows 10
gelöst PCs über eine Batch Datei nach 2 Tagen Laufzeit automatisch herunterfahren (12)

Frage von Karsten70154 zum Thema Windows 10 ...

Windows Server
Windows Server 2012 zu R2 inkl. Hyper-V (12)

Frage von agnostiker zum Thema Windows Server ...