Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neue öffentliche IP für einen Small Business Server 2003 - Jetzt Mailprobleme

Frage Netzwerke

Mitglied: sp4wn

sp4wn (Level 1) - Jetzt verbinden

16.11.2011 um 09:51 Uhr, 2711 Aufrufe, 5 Kommentare

Habe ich irgendwas vergessen ?

Und zwar haben wir einen Microsoft Small Business Server 2003, auf dem auch ein Exchange läuft.

Dies war der Stand vor ein paar Monaten, alles super und alles lief. Dann hat unser lieber Internetprovider mal wieder Probleme gehabt und hat unsere feste IP geschrottet... Nach vergeblichen Telefonaten, dass wir in der Firma wieder Internet haben möchten mit unserer alten IP, habe ich dann einfach unserer Firewall eine andere feste IP gegeben (wir haben glaube ich 10 Stück). (Die Einträge habe ich bei unserem Domaininhaber (1&1) natürlich auch geändert für Mailserver usw..)

Dann lief erstmal wieder alles gut - nach einigen Tagen ist mir jedoch aufgefallen, dass einige Mails immer in der Warteschlange vom Exchange hingen blieben... Nach einiger Überlegung ist mir der Gedanke gekommen, dass ich den Reverse DNS von unserer mail.xxxxxx.de noch nicht gesetzt habe, das habe ich dann bei unserem Provider gemacht, mittlerweile wird die auch richtig aufgelöst.

Leider haben wir immer noch bei einem Kunden das Problem, das wir keine Mails an den herausschicken können, bzw. hängen die immer in der Warteschlange und werden nach 2 Tagen als unzustellbar gecancelt.

Hat einer vielleicht eine Idee, was das Problem sein könnte ? Mittlerweile bin ich echt ratlos... Anbei habe ich noch einen Screenshot gepackt, ich habe ja die vermutung, das ich noch irgendwo vergessen habe, die neue IP zu hinterlegen, aber wo ?

8315a7d958e8e221378666914858896a - Klicke auf das Bild, um es zu vergrößern
Mitglied: Ausserwoeger
16.11.2011 um 10:00 Uhr
Der unzustellbarkeitsbericht der von solch einer Mail zurück kommt wäre intressant. Hast du zufällig einen rumliegen den du hier reinstellen kannst ?

LG Andreas
Bitte warten ..
Mitglied: sp4wn
16.11.2011 um 10:13 Uhr
na klar:

Also das kommt immer nach ein paar Stunden:

Betreff: Benachrichtigung zum Übermittlungsstatus (Verzögerung)

Dies ist eine automatisch erstellte Benachrichtigung über den Zustellstatus.

DIES IST NUR EINE WARNUNG.

SIE MÜSSEN DIE NACHRICHT NICHT ERNEUT SENDEN.

Übermittlung an folgende Empfänger wurde verzögert.



Danach kommt dann das hier:

Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.
<xxxxxx.de #5.5.0 smtp;550 must be authenticated>


Habe auch schon die überlegung gehabt, dass es was mit den connectoren zu tun hat, aber kann eigentlich nicht, da wir immer unseren exchange benutzen und nicht den von 1&1...

Bzw haben wir beim SmallBusiness SMTP-connector immer das hier eingestellt:
"DNS für weiterleitung über connector über jeden adressraum verwenden"
ETRN/TURN nicht verwenden

und bei ausgehender Sicherheit
anonymer zugriff verwenden...
Bitte warten ..
Mitglied: Ausserwoeger
16.11.2011 um 10:51 Uhr
Unter Lokale Bridgeheads steht da am Connector der lokale Server drin ?
Bei adressraum wird auch ein * angegeben sein den wenn das nicht so wäre würde mehr nicht funtionieren.
Und baim Connectorbereich sollte Gesammte Organisation ausgewählt sein.

Also ich denke wenn die einstellungen am Connector stimmen dann wird es nicht der Connector sein. Aus der Unzustellbarkeitsnachricht geht hervor das der Empfangsserver die Nachricht nicht angenommen hat weil du nicht authentifiziert bist und somit nicht berechtigt bist die Nachricht zu versenden an diesen Server.

Ich würde da eher ein Problem des gegenübers vermuten den der lehnt ja dein mail ab.
Es könnte auch ein Antispam programm des Empfängers sein der deine mail zurück wirft weil das programm noch deine Alte IP kennt ? Sind aber nur Vermutungen. Um da weiter zu kommen müsstest du auch mit dem Admin der Empfängerdomain Reden ob bei seinem Mailserver eine Anmeldung nötig ist ?

LG Andreas
Bitte warten ..
Mitglied: sp4wn
16.11.2011 um 11:11 Uhr
steht alles genauso drin, wie von dir beschrieben.


das komische ist, meine gmx-mails an den kunden kommen ja bei ihm an - ich habe auch schon mal mit dem admin gesprochen, er meinte, daass sie keine spamfilter oder sonstiges haben....


kann es nicht sein, dass ich noch irgendwo vergessen habe, die neue ip von uns zu hinterlegen am sbs ?

habe auch schon mal in die lookupzone usw geschaut, da stehen aber unsere lokalen ip´s drin....

ich bin ziemlich ratlos .(
Bitte warten ..
Mitglied: Ausserwoeger
16.11.2011 um 11:14 Uhr
Wieso du hast doch einen SBS wenn du den Wizzard benutzt der dafür vorgesehen ist muss das funktionieren.

Hast du den Wizzard benutzt ??

LG Andreas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Small Business Server 2o11 IP ändern? (4)

Frage von Zoom78 zum Thema Windows Server ...

Linux
Small Business Server Ersatz (6)

Frage von capsob zum Thema Linux ...

Windows Server
gelöst Small business server 2011 Suche ISO oder Install Medium (3)

Frage von schnie zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...