Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Neue bzw. auch alte USB-Geräte werden nicht mehr erkannt

Frage Hardware Speicherkarten

Mitglied: DerKroepel

DerKroepel (Level 1) - Jetzt verbinden

12.01.2009, aktualisiert 13.01.2009, 6858 Aufrufe

Hallo KollegInnen,

nein, kein Grüner sondern SPD-Mitglied - wir machen das auch

So, nach dem Outing ein bißchen was zu meiner Person: Im Admin-Geschäft seit 27 Jahren, übergewichtig, verheiratet (glücklich, noch...) und im Moment mit dem Latein ziemlich am Ende - politisch sowieso, aber ganz besonders USB-technisch.

Fallbeschreibung:

Ich hatte vor Weihnachten den schönen Zustand über zwei wunderschöne Betriebssysteme verfügen zu dürfen: stabiles Kubuntu 8.10 und WinXP Prof. SP3 (das nicht ganz so wunderschöne). Dann rauchte mir am 23.12.2008 die FP von Kubuntu ab und ich hatte somit in GRUB 1.5 plötzlich einige tote Einträge. Die Berufsehre packte mich und ich begann
"mal eben schnell" den Bootsektor der ersten FP dahingehend zu bearbeiten, dass Kollege PC anstandslos ohne GRUB WinXP läd. Ich glaube kurz nach dem 47.
Versuch den MBR korrekt auf Vorder(mann)(frau) zu bringen, wurde es plötzlich Sylvester und ich musste meine Bemühungen auf entschiedenes Drängen meiner Frau, zugunsten familiärer Jahreswechselfeierlichkeiten einstellen.

Am 2. Januar diesen Jahres, durfte ich dann weiter versuchen XP wieder zum Starten zu bringen - doch leider hat sich wohl die Installation aufgrund der Lärmbelästigung durch Böller und Raketen komplett verabschiedet und sie ward nicht mehr zu retten - egal, dachte ich, die Inst ist eh schon fast 2 Jahre alt (Methusalem-Windows) - mach mal neu - Datensicherung ist ja da, ich muss ja nur Betriebssystem und Progs neu installieren und außerdem kann ich gleich noch die Partitionierung ändern: 100 GB für XP und 220 GB für die Daten.

Also, auf geht's:

Alles was nicht gebraucht wird, vom PC abgestöpselt (nur USB-Tastatur/Maus drangelassen), XP-Original-CD ins LW und losinstalliert, Chipset, Audio-, und
Videotreiber geladen: Alles gut - nach einer knappen Stunde ward das jungfräuliche Windows auferstanden aus Ruinen ! Tchaka tchaka !!!

Next Step: Install Avira Premium Security Suite für XP: Alles gut - Web-Guard, Mail-Guard und Firewall machen alles, was sie sollen - na klar: Avira mault
'rum, dass es nicht aktuell ist, also:

Next Step: 108M Wireless USB Adapter installiert, damit ich über meine Fritz-Box Einblick in die große weite Welt habe, Avira komplett upgedatet, Neustart
des Systems: Alles gut - alles läuft wie es soll.

Next Step: Windows Update gefühlte 348 mal angeworfen und alles aufgesogen, was die Redmonder so zu bieten haben - 56 mal neu gestartet (ungefähr) - danach
(scheinbar): Alles gut.

Next Step: Install Office 2003 Prof. - Immer noch (scheinbar): Alles gut !

Next Step: Datensicherung von der externen Platte (Medion HDDrive2go 500GB) wieder auf die interne Platte ziehen wollen, Netzteil einstöpsel - USB
einstöpsel.......und dann: gar nichts mehr gut!!! XP sagt: Neue Hardware gefunden, brasel brasel - Treiber automatisch installieren geht nicht - Treiber von
einer mitgelieferten CD installieren - äh wie bitte? Erde an XP: USB-Platte braucht keine Treiber - haddu selbst! Ging vorher doch auch problemlos. Ausserdem
gibt's dafür keine Treiber !

Dann kam mir der Verdacht, dass mir vielleicht Avira in die Suppe spuckt - also: Avira deinstalliert, Neustart des Systems, FP einstöpseln: Gleicher Müll:
Neue Hardware gefunden .... usw usf.

Ich habe dann frustriert Avira wieder komplett neu installiert und da gab es dann die nächste Überraschung: Alles läuft prima, nur die Avira-Firewall wird
nicht gestartet. Die Fehlermeldung ist nicht besonders aussagekräftig: "Die Avira-Firewall wurde gestartet und wieder beendet. Einige Dienste werden bei
Leerlauf automatisch beendet"

Von da an wird es bis heute eher monoton (XP und Geräte und Anwendungem ca. 5 mal in unterschiedlichsten Reihenfolgen neu installiert)

Internet durchgeforstet und alle (!!) Tipps und Tricks versucht, WinXP wieder USB Geräte erkennen zu lassen: Registry cleanen, USB.INF checken,
Treiber-Leichen im Geräte-Manager entfernen, einmal sogar alle (!) USB-Treiber aus dem Gerätemanager entfernt - das führte dann zur zweiten kompletten
Neuinstallation, da nach der Löschaktion Windows sich hartnäckig weigerte eine USB-Tastatur / Maus zu erkennen und auch nicht bereit war, eine PS2-Tastatur
zu schlucken... da kam ich dann das erste Mal so richtig ans grübeln.... Nun - FP gebügelt und alles von vorn neu installiert.

Diesmal aber so ziemlich alles an USB Geräten angeschlossen, was da war (bis auf meinen HP C5180 - der macht bekanntermassen Probleme, wenn er nicht während
der HP-SW-Installation angeschlossen wird. Sogar ein 1GB-Stick von Transcend (der vorher immer akkurat erkanntwurde) eingestöpselt (Wird problemlos erkannt) ! Dann Windows Neu-Inst: Und alles ist gut - alle Geräte werden erkannt und laufen einwandfrei. Danach dann Avira-Install, XP Update, Office Install und dann
Drucker installieren: Zum von der HP-Software verlangten Zeitpunkt den Drucker an USB gestöpselt - Meldung der HP-Software: Das Gerät wurde erkannt (!), dann
kommt XP mit dem Fenster: Neue Hardware gefunden und es geht da dann nichts mehr - HP-Software steht, die Hardware kann über den Windows-Geräte-Manager nicht
installiert werden und die HP-Inst-Software muss man mit Task-Manager-Gewalt töten.

Ich hatte dann den Verdacht, dass jetzt wohl HP schuld am Scheitern ist und gezielt nach Fehlerbehebung dahingehend gesucht. Gibt es natürlich:
(http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00307960&lc=de ...) - habe ich alles gemacht -
funktioniert nur nicht, da das Problem offensichtlich woanders liegt (USB ist halt irgendwie geblockt).

Probeweise habe ich Avira dann noch mal deinstalliert und dann versucht den Drucker zu installieren - gleiche Fehlanzeige. Dann habe ich Avira wieder neu
installiert und schon funktioniert die Firewall (erwartungsgemäß) nicht mehr !! Das riecht alles irgendwie nach irgendwelchen XP-Berechtigungsproblemen...

Denn:

Alle ursprünglich angeschlossenen USB-Geräte funktionieren einwandfrei, solange ich sie in dem USB-Port lasse, wo sie von Anfang an waren. D.h., der o.a.
Stick funktioniert einwandfrei in dem ersten USB-Frontside-Port - stecke ich ihn in den zweiten Frontside-Port, wird er nicht erkannt und als neue Hardware
bezeichnet.

Dieses Verhalten zeigen alle installierten funktionierenden USB-Geräte (Hub, FP, Stick, WLAN-Adapter, Maus/Tastatur) und neue Geräte werden grundsätzlich nicht
erkannt - egal wo sie hineingestöpselt werden - auch FireWire-Geräte nicht (Sony Handycam)!

Der Stand meiner Gedanken und Fragen ist jetzt folgender:

1. Irgendwie habe ich das Gefühl, dass mir XP ab einem bestimmten Update-Stand verbietet, neue USB-Geräte, bzw. bekannte USB-Geräte an neuen / anderen Ports

zu installieren ???

2. Gibt es jemanden, der ein ähnliches Problem hat / hatte und es lösen konnte / kann ?

3. Ich bin sicher, dass die Fehlerproblematik nichts mit der eingesetzten Hardware zu tun hat - denn alles lief ja schon mal fehlerfrei zusammen. Ich konnte
auch vor dem 23.12.2008 problemlos USB-Sticks, USB-FP's usw. anschließen - XP hat alles erkannt.

4. Ich bin jetzt mal wieder soweit, dass ich eine komplette Neuinstallation durchführen würde und diesmal nach jedem installierten Fitzelprogramm (Ob
Anwendung oder XP-Update-Schnippsel) überprüfe, ob ich neue USB-Geräte installieren kann und das entsprechend protokolliere- oder hat jemand vielleicht noch eine nicht so aufwändige Idee?

Ich bitte vorab um Entschuldigung für die Länge des Beitrags, so wollte ich doch nur dokumentieren, dass ich schon so ziemlich alles an Hilfe gesucht und
ausprobiert habe, was angeboten wird - vielleicht hat ja jemand noch einen Tipp, der im freien Angebot noch nicht enthalten war ?

Ich danke Euch vorab für Eure Bemühungen!

Mit freundlichen Grüßen

Thomas
Ähnliche Inhalte
Peripheriegeräte
USB Gerät wurde nicht erkannt
Frage von w.doplerPeripheriegeräte1 Kommentar

Hallo Gemeinde, bei meinem Vista Business Notebook bekomme ich die Meldung "USB-Gerät wurde nicht erkannt" weg. Hatte mal ein ...

Windows 8
USB Gerät wurde nicht erkannt?
gelöst Frage von decoderWindows 86 Kommentare

Verwende Windows 8.1 auf meinem Laptop. Der Laptop hat 2 USB Ports. In keinem Port steckt ein Stick oder ...

Windows 7
USB Geräte werden beim Start neu erkannt
Frage von SlimerWindows 75 Kommentare

Moin Moin, habe einen Windows 7 Rechner neu aufgesetzt und habe nun das Problem, dass ein USB Stick und ...

Windows 7
Neue USB-Geräte werden nicht erkannt bzw. nicht installiert
gelöst Frage von SarekHLWindows 714 Kommentare

Hallo zusammen, meine Zahnärztin hatte mich gebeten, auf ihrem PC (Windows 7 professional x86) eine WebCam zu installieren. Dies ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 5 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 5 StundenSicherheit6 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 6 StundenSicherheit5 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 6 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen19 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...