Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neue Arbeitsplatzcomputer speichern Profile nicht.

Frage Microsoft Windows Server

Mitglied: Solian

Solian (Level 1) - Jetzt verbinden

11.09.2008, aktualisiert 16.09.2008, 3752 Aufrufe, 3 Kommentare

Nach Austausch von alten WS gegen neue werden Servergespeicherte Profile geladen jedoch nicht gespeichert bzw. aktualisiert.

Guten Tag,
ich habe da ein Problem welches mich langsam in tobende Raserei verfallen läßt.
Folgendes Szenario:
In unserer Firma wurden in letzter Zeit vermehrt alte, betagte WS gegen neue ausgetauscht. Die Benutzer können sich auch nach wie vor mit ihren Benutzerkonten an unserer Domäne anmelden. Im AD ist unter den jeweiligen Benutzerkonten auch der Profilpfad für das Servergespeicherte Profil auf einem Filer hinterlegt. Beim Anmelden des Benutzers wird das dazugehörige Profil geladen und alles funktioniert wunderbar. Die Nutzer können auch mit ihren neuen WS wie gewohnt und ohne Probleme arbeiten wie zuvor. Soweit so Gut.

Jetzt das Problem:
Nehmen die Nutzer Änderungen an ihrem Profil vor, indem sie z.B. auf dem Desktop neue Verknüpfungen oder Dateien erstellen, werden diese Änderungen in dem Servergespeicherten Profil nicht übernommen. Nach der Neuanmeldung sind alle Änderungen die vor dem Abmelden durchgeführt worden verworfen. Nimmt man die alten WS wieder in Betrieb werden die Profile wieder gespeichert und aktualisiert. Es funktioniert also nur mit den neuen WS nicht.

Kurios:
Nicht bei allen neuen WS tritt dieses Problem auf sondern nur bei 3 von 10. Bis jetzt!
Alle WS sind Hardwaretechnisch identisch und es läuft auf allen WS W2kSP4.

Folgendes wurde zur Problemlösung schon erfolglos unternommen:
-M$ UHP installiert
-nVidia Forceware Update gem. M$ Support und Knowledgebase
-nVidia Services deaktiviert gem. M$ Support und Knowledgebase

Profilepfade sind im AD hinterlegt (\\server\profiles$\%username%) und wie gesagt, mit den alten WS funktioniert es nach wie vor.
Berechtigungen haben sich nicht geändert.

Wenn einer eine Idee hat, wie unlogisch oder Suspekt diese auch sein mag, so möge er/sie es mir bitte mitteilen. Ansonsten sehe ich mich gezwungen unschuldige und nagelneue Computer meiner Raserei auszusetzen.

Vielen Dank und in freundlichen Grüßen verzweifelnd
Solian
Mitglied: rittzrattz
11.09.2008 um 17:14 Uhr
Hi,

bevor du die Rechner zerstörst, kuck doch mal in die Ereignisanzeige, falls du das nicht schon gemacht hast. ;) Vielleicht steht da ja drin warum es nicht funktioniert.

Gruß
rittzrattz
Bitte warten ..
Mitglied: nexutron
11.09.2008 um 23:15 Uhr
Moin,

gib mal den User zu Testzwecken lokale Admin-Rechte.

Als 2.ten Versuch kann man ja mal prüfen, ob eine Regel im ADS (Gruppenrichtlinie) die neuen Clients nicht zulässt bzw. nicht ordentlich Authentifiziert.

Haben die Clients neue Namen bekommen ? (wegen der UID)

Ansonsten würde ich die Clients noch mal aus der Domäne nehmen, Logfiles am Client löschen, neu einbinden und die logfiles checken.


Hat ein Witzbold eventuell im Userprofil die ntuser.dat in ntuser.man umbenannt so setzt man das Profil fest (z.B. in Schulen)

Gruß Nex
Bitte warten ..
Mitglied: Solian
16.09.2008 um 11:57 Uhr
Gute Ansätze, Danke!
Hat leider keinen Erfolg gebracht.
Wir sind noch dabei aber die Motivation sinkt!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
VB for Applications
gelöst VBA-Makro verschwindet nach Speichern (5)

Frage von lupi1989 zum Thema VB for Applications ...

Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Server-Hardware
gelöst Neue Serverfestplatten (13)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...