Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neue Festplatte trotzdem geht sie nicht!

Frage Hardware

Mitglied: Patlic

Patlic (Level 1) - Jetzt verbinden

13.11.2007, aktualisiert 15.11.2007, 5930 Aufrufe, 16 Kommentare

Hallo!

Ich habe folgendes Problem und zwar: Meine alte Festplatte war kaputt, deshalb habe ich mir eine neue gekauft und diese auch eingebaut. Aber wenn ich F8 klicke und von der Windows XP-Cd booten will kommt folgendes: "PCI decive listening" und unten drunter ein weißer Strich der blinkt, wie wenn etwas laden würde, aber es passiert einfach nichts. Dies macht es bis in alle Ewigkeit weiter. Kann es sein, dass die Festplatte nicht mit dem PC kompatibel ist? Wie kann man das feststellen? In den Bios? Aber wo genau? Denn unter Primary Master steigt es das neue Modell der Festplatte an! Was kann ich noch versuchen?? Ich hoffe, dass mir jemand weiterhelfen kann! Danke schon mal! Bye Pat

Noch was, wenn ich Alt und F2 drücke kommt folgendes: "Please enter fill Name for new Bios.
EZ Flash will copy file from A:/; Press ESC to reboot
Was soll das? Was kann ich dort eingeben?
Mitglied: 8644
13.11.2007 um 19:13 Uhr
Hi,

zu deinem Zusatz: Hier kannst du ein BIOS-Update machen. Warum er das aber von sich aus verlangt, ist mir nicht ganz klar.
Zum eigentlichen Problem: Eigentlich musst du nur im BIOS einstellen, dass du von CD booten willst (First Boot-Device). Dann sollte eigentlich die Installation starten, in deren Verlauf eine Partition erstellt und formatiert werden muß (und im Normalfall auch wird).

Psycho

[Edit: Bist du dir sicher, dass die Festplatte defekt ist und nicht das Board?]
Bitte warten ..
Mitglied: Patlic
13.11.2007 um 19:34 Uhr
Hallo!

Vielen Dank! Aber wie schalte ich in den Bios auf booten von der CD um? Bei Primary Master? Hab ichauch schon gemacht es kommt wieder das selbe! Wäre es möglich, dass das Motherboard auch hin ist?? Wie kann ich das herausfinden? Aber eigentlich müsst es die Festplatte sein, weil die alte schweren Fehler angeschrieben hat und jemand aus dem Forum hat gesagt, dass sie kurz vorm kaputt werden ist. Also hab ich mal eine neue gekauft! Könnte die neue nicht kompatibel mit dem Pc sein? aber ich hab den im Geschäft gefrag tund hab ihm die alte gezeigt und der hat gemeint die passt! Wie kann ich das überprüfen`?
Bitte warten ..
Mitglied: 8644
13.11.2007 um 20:00 Uhr
...da musst du mal gucken. Ich kenne ja dein BIOS nicht. Such mal nach Bootdevice oder Boostsequenz und solchen Sachen. Sollte im zweiten oder dritten Menüpunkt im BIOS zu finden sein.

Psycho
Bitte warten ..
Mitglied: Patlic
13.11.2007 um 21:55 Uhr
Boot device gibt es da gibt es zwei Einstellungen welche soll ich nehmen? Entweder Int18 Devic, Disable oder SCSI Device!
Bitte warten ..
Mitglied: 8644
13.11.2007 um 22:02 Uhr
Du musst da mal durchblättern (Bild auf/ Bild ab). Irgendwo muss man da mal auf CD-ROM kommen. Zur Not könnte auch ein Blick ins Handbuch helfen, falls vorhanden!

Psycho
Bitte warten ..
Mitglied: Patlic
13.11.2007 um 23:59 Uhr
Ja,CdRom kommt aber nur bei Primary Master und Primary Slave und Secondary Master und Secondary Slave! Habe schon alle Varianten durchprobiert kommt trotzdem wieder PCI device listening und unter der bewegliche Strich aber es tut sich nichts! Kann Die Festplatte nicht kompatibel mit dem PC sein?? Kann ich das irgendwie überprüfen? Danke schon mal!

Hab jetzt von der CD booten können, die bei der Festplatte dabei war, aber nur wenn ich es in den Bios einstelle und bei der Installation dann schreibt er an ich soll alle Bios auf Auto stellen und den Vorgang wiederholen. Wie ich die Bios auf Auto stelle bootet er mir nicht mehr Cd sonder es kommt wieder PCI device listening und der bewegliche Strich! Wenn ich von der Winows Cd booten will geht es kurz und dann zeigt er mir einen Fehler an und schreibt deshalb muss das Setup beendet werden. Was kann man da machen`?

Der Fehler lautet: Die Datei /i386/ntkrn.exe Fehlercode 7 kan nicht geladen werden
Auf diesem Grund muss das Setup beendet werden.
Bitte warten ..
Mitglied: DownhillDom
14.11.2007 um 12:28 Uhr
Hallo Patricia,
also erstmal musst du gucken, dass deine Festplatte richig angeschlossen ist.
Hinten, wo du die Stecker reinsteckst, ist in der Regel so ein kleines Feld mit Pins, wo ein Jumper (Kunststoffstopfen) draufsteckt und 2 Pins abdeckt.
Ich gehe davon aus, dass du die Festplatte an einem IDE-Kabel (so ein breites flaches) angeschlossen hast. Hängen an dem Kabel keine anderen Platten oder Laufwerke, stellst du diesen Jumper so ein, dass er auf "Master" steht. (Meistens ist oben auf der Festplattenoberseite eine kleine Zeichnung, wie du das jumpern musst).
die Festplatte MUSS Master sein. Das andere Gerät (sollte noch eins an dem Kabel hängen, musst du dann auf Slave jumpern!)
Wenn du das gemacht hast, startest du den Rechner und gehst ins BIOS und stellst dort unter "BOOT" als "First Boot Device" "CD-ROM" ein. Wenn du nur ein Laufwerk hast, ist das dann schon alles. Hast du 2 Laufwerke, kannst du unter "CD/DVD-Devices" (oder Ähnlich) die Reihenfolge deiner CD-Laufwerke angeben. Dort wählst du dann ggf. das aus, in das du auch die Windows-CD legst.
Nun die Windows-CD einlegen und das BIOS über "Exit" -> "Save settings and exit" beenden.
Dann sollte der PC anlaufen und du solltest die Meldung "Drücken Sie eine beliebige Taste um von CD zu starten..." bekommen. Dort dann einfach ENTER drücken und dein Windows-Setup startet.

Ich hoffe, das war erstmal ausführlich genug und es hilft dir weiter.

Gruß, Dominik
Bitte warten ..
Mitglied: Patlic
14.11.2007 um 12:54 Uhr
Vielen Dank! ich habe nur eine Festplatte angeschlossen. Ich habe diese genauso angeschlossen, wie die alte angeschlossen war mit dem etwas breiteren Kabel und einen zweiten etwas kürtzeren das vom Netzteil weggeht! Ein First Boot Device konnte ich in den Bios nicht finden nur ein Other Boot Device: Entweder Int18 Device, Disable oder SCSI Device! Habs wie gesagt geschafft von der Windows Cd zu boote, wenn ich es in den Bios eingestellt habe aber nach kurzer Zeit schreibt der PC folgendes an: Die Datei /i386/ntkrn.exe Fehlercode 7 kann nicht geladen werden
Auf diesem Grund muss das Setup beendet werden.

Das kommt immer wieder egal, wie oft ich wiederholt habe!

Ich habe nur ein Laufwerk!
Bitte warten ..
Mitglied: DownhillDom
14.11.2007 um 13:03 Uhr
Hallo,
also startet das Windows-Setup schon?
Ich vermute jetzt ganz stark, dass deine Windows-CD kaputt ist.
Hast du die Möglichkeit eine andere zu bekommen und auszuprobieren?
Wenn du kein "First Boot Device" hast, dann doch vielleicht eine "Boot Device Priority"?
Oder irgendwas anderes namens "Boot ..."?

Gruß, Dominik
Bitte warten ..
Mitglied: Patlic
14.11.2007 um 20:18 Uhr
Hallo!

Ich habe auch schon eine zweite probiert! Wenn ich booten von der Cd einstelle kommt ganz kurz von der Cd ist keine Emulation möglich. Doch dann startet Setup und nach 1 Min steht Die Datei setupdd.sys konnte nicht geladen werden deshalb wird das Setup abgebrochen! Und das kommt immer wieder! In den Bios hab ich nur ein Other Boot device!
Bitte warten ..
Mitglied: 8644
14.11.2007 um 22:00 Uhr
Guten Abend!

Da scheint irgendwas mit deiner IDE-Konfiguration nicht zu stimmen! Hast du die Jumper (Master/Slave) überprüft? Was auch denkbar wäre, ist, dass nicht deine Festplatte kaputt gegangen ist, sindern der IDE-Controller vom Mainboard. Evtl. kannst du ja mal mit der Platte zu einem Bekannten gehen und testen, ob dort die Installation läuft.

Psycho
Bitte warten ..
Mitglied: Patlic
14.11.2007 um 23:02 Uhr
Hallo!

Bei Primary Master und Primary Slave wird das Modell angezeigt. Wäre es möglich, dass diese Festplatte nicht mit dem Mainboard kompatibel ist oder ist es eher wahrscheinlich, dass das Mainboard kaputt ist? Vielen Dank! Pat
Bitte warten ..
Mitglied: 8644
15.11.2007 um 06:52 Uhr
Guten Morgen,

wie gasagt, möglich ist auch ein defektes Board. Könntest du evtl. mal die genauen Daten deiner Platte und des Boards posten, damit wir rausfinden können, ob die beiden sich vertragen?

Psycho
Bitte warten ..
Mitglied: DownhillDom
15.11.2007 um 10:44 Uhr
... damit wir rausfinden können, ob die beiden sich vertragen?

Seit wann müssen Festplatten zu Mainboards kompatibel sein?
Bitte warten ..
Mitglied: 8644
15.11.2007 um 11:47 Uhr
Seit wann müssen Festplatten zu Mainboards kompatibel sein?

Naja, alte Boards haben da schon ihre Probleme mit neueren Platten, speziell, was die Größe angeht.

Psycho
Bitte warten ..
Mitglied: Patlic
15.11.2007 um 12:45 Uhr
Hallo!

Also die Festplatte heißt: Wester Digital
EIDE Hard Drive
250GB
WD Caviar SE
8MB Cache, 7200 RPM tr/min
In den Bios wird sie angezeigt bei Primary Mater als WDC WD2500JB-22REAO

Das Motherboard ist von ASUS P4S800-MX
SIS 661FX Chipset Series Suport CD Rev 66.04
M416
In den Bios wird es unter Primary Slave glaub ich angezeigt und dort steht Lite-ON DVD SOHD-167T

Ich hoffe, dass ihr mir jetzt genaueres sagen könnt! Vielen Dank schon mal!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
Gesamte Festplatte klonen auf neue Festplatte (8)

Frage von aif-get zum Thema Windows 7 ...

Exchange Server
gelöst Neue email auf sbs 2011 geht nur mit internen emailabsendern (6)

Frage von jensgebken zum Thema Exchange Server ...

RedHat, CentOS, Fedora
Neue virtuelle Festplatte in CentOS 7 ohne Reboot finden (6)

Tipp von mic.wendt zum Thema RedHat, CentOS, Fedora ...

Windows 8
gelöst Festplatte defekt, wie Windows 8 auf die neue installieren? (7)

Frage von McLion zum Thema Windows 8 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...