Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Neue Fonts nach Neustart weg

Frage Microsoft

Mitglied: Shocked

Shocked (Level 1) - Jetzt verbinden

14.03.2008, aktualisiert 31.03.2008, 11834 Aufrufe, 7 Kommentare

Schön guten Tag,

ich habe folgendes Problem: Unsere Marketingabteilung braucht extra Fonts.Diese habe ich installiert bzw. den Usern die vollen Rechte für den C:Windows\Fonts Ordner gegeben, sodass sie die Fonts selber installieren können.Das funktioniert soweit auch.
Die neuinstallierten Fonts werden nach einem Neustart aber nicht mehr angezeigt und können auch nicht mehr verwendet werden.
Über CMD -> cd Windows\Fonts werden sie aber angezeigt.
Wenn ich die Fonts in das Fonts-Verzeichnis von Photoshop CS3 installiere passiert genau das selbe...

Hoffe auf eure Hilfe da ich nicht weiß was ich noch machen kann und mein Freund "google" mir auch nicht helfen kann...

Drucker sind übrigens installiert!

Mit freundlichen Grüßen

Jörn
Mitglied: telefix1
14.03.2008 um 17:52 Uhr
...was mir so spontan einfällt, da die Konsole die Existenz anzeigt:

- Rechteproblem zwischen dem Installierenden und dem User
- mögliche max. Anzahl von Fonts überschritten
- Attribute der Fonts beim Installieren verändert

mfg telefix1
Bitte warten ..
Mitglied: Shocked
17.03.2008 um 08:40 Uhr
Das hat leider nicht zur Lösung des Problems geholfen aber danke für die schnelle Antwort.
MFG
Bitte warten ..
Mitglied: Shocked
20.03.2008 um 14:32 Uhr
Hat den niemand eine Lösung für das Problem?
Hab keine Lust einen Fontsmanager zu installieren...

Mfg
Bitte warten ..
Mitglied: 60730
20.03.2008 um 15:16 Uhr
Hi,

ich glaub, "dein" Problem hatte ich auch mal...

Wie telefix es schon angedeutet hat, melde dich mal als Admin auf einer Maschine an, und werf die "extra fonts" zuerst mal raus.
Dann mit Drag & Drop wieder einfügen und abmelden / neustarten.
Jetzt als User anmelden - nachsehen, ob Sie da sind und ob das einen Neustart überlebt.

Das alleinige vorhandensein der Dateien im Fonts Ordner / rechte darauf reicht nicht, auch

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts

dort müssen Sie drin sein, und dort (HKLM) ists essig mit den "Userrechten".
Bitte warten ..
Mitglied: Shocked
20.03.2008 um 16:39 Uhr
Danke für die Antwort.
Werd das demnächst mal ausprobieren und gebe danach dann feedback ob's funktioniert.

Mfg
Bitte warten ..
Mitglied: Shocked
20.03.2008 um 17:16 Uhr
So es funktioniert.
Habe bei Start -> Ausführen -> Regedit
-> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts

volle Rechte vergeben und jetzt kann jeder User aus'm Marketing selber Fonts installieren.#

Schöne Feiertage
Bitte warten ..
Mitglied: 60730
31.03.2008 um 18:55 Uhr
Hi,

dann markiere den Beitrag doch bitte als gelöst.

Ps:
An deiner Stelle würde ich tatsächlich überlegen, den "Fonts" Ordner mit einem quota zu belegen.
Auch ich hab in der Firma ne Marketingabteilung und wie sich winblows verhält, wenn zu viele Schriften installiert sind, brauch ich ja auch nicht an die Große Glocke hängen
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...