Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neue Hauptplatine piept

Frage Hardware CPU, RAM, Mainboards

Mitglied: JanX

JanX (Level 1) - Jetzt verbinden

22.11.2012 um 09:21 Uhr, 4897 Aufrufe, 17 Kommentare

Moin,

gestern habe ich mir eine Gigabyte GA-Z77-3Dh eingebaut. Dazu einen neuen Intel i7-2600 und 8 GB Kingston KHX1600C9D3K2/4GX. Das alte Towergehäuse, die alte Festplatte und altes Netzteil (480 W) sind geblieben.

Wenn ich das System starte, läuft der Prozessorlüfter an. Und es kommen sehr schnelle 45 beeps. Dann stoppt der Lüfter für einige Sekunden, dann läuft der wieder an und es kommen wieder die 45 beeps.

Ich habe schon alles überprüft. Der Reihe nach ausgebaut, wieder eingebaut, Anschlüsse kontrolliert, usw. Es bleibt bei den 45 beeps.

Hat jemand eine Idee, was da los sein kann? Madame Google gibt mir da leider überhaupt keine Infos für.

JanX
Mitglied: AB-Sys
22.11.2012 um 09:30 Uhr
Also, wenn du das D3H meinst, dann ist da ein AMI-BIOS drauf.
Jetzt wär noch spannend zu wissen ob es 4, 5, oder 45 ;) beeps sind.

Folgende Info soweit:

4x kurz Timer not Operational: System - Timer (Timer 1) eventuell Akku/Batterie defekt; tauschen Sie die Speicherbausteine und überprüfen Sie die RAM-Einstellungen; gegebenenfalls ist ein Mainboardtausch fällig.

5x kurz Prozessor Error: Prozessor defekt; Video-Speicher; versuchsweise den PC aus/einschalten; eventuell übertakteter Prozessor; ungenügende Kühlung; eventuell Grafikkartenproblem; Prozessor vom Händler überprüfen lassen.

Weitere Infos:
http://www.bios-info.de/4p92x846/amsignal.htm
Bitte warten ..
Mitglied: JanX
22.11.2012, aktualisiert um 09:34 Uhr
Hallo AB-Sys,

wie drei mal geschrieben: 45 (fünfundvierzig) beeps.

Genau das ist ja das Problem: Alle anderen Beepfolgen habe ich natürlich gefunden. Aber nicht diese.

JanX


PS: Edit Typos
Bitte warten ..
Mitglied: rotewolke
22.11.2012 um 09:34 Uhr
Hallo JanX

Dauer Beep ist ein Zeichen für Einspeisung Mainboard Fehler. Des weiteren 480W mit i7 und 8 GB RAM ich nehme an das die Grafikkarte auch nicht ohne ist, genügt natürlich nicht.

Das dauer Beep kann auch ein Fehler der Grafikkarte sein oder sogar CPU aber es geht immer um die Einspeisung.

Greez RoteWolke
Bitte warten ..
Mitglied: JanX
22.11.2012 um 09:36 Uhr
Hallo rotewolke,

eine zusätzliche Grafikkarte hab ich garnicht drauf.

Und 450 W reichen nicht aus? Bist Du da wirklich sicher?

JanX
Bitte warten ..
Mitglied: AB-Sys
22.11.2012 um 09:41 Uhr
Zitat von JanX:
Hallo AB-Sys,

wie drei mal geschrieben: 45 (fünfundvierzig) beeps.

Genau das ist ja das Problem: Alle anderen Beepfolgen habe ich natürlich gefunden. Aber nicht diese.

JanX


PS: Edit Typos

Hi,

ich weiß nicht genau was das Kompendium mit:

Sirenenton Lüfter ausgefallen oder Lüfter hat keine Rotationsabfrage bzw. ist nicht angeschlossen.
(zeigt "N/A")
Temperatur zu hoch (MB / CPU)
Spannung zu hoch oder zu niedrig. (ggf. durch Netzteildefekt)

meint.

Das mit dem Netzteil klingt aber plausibel. Teste mal ein Anderes.
Bitte warten ..
Mitglied: JanX
22.11.2012 um 09:47 Uhr
Hallo AB-Sys,

ja, den Hinweis hatte ich auch gefunden. Und übelegt, was das heißen soll. "Sirenenton" ist für mich allerdings ein durchgehendes Pfeifen. Aber eben für mich, wer weiß, was der Übersetzer sich dabei gedacht hat.

"Temperatur zu hoch" bezweifle ich mal. Denn das Piepen geht direkt nach dem Rechnerstart los. Sonderlich heiß kann da noch nichts gelaufen sein.

Der Lüfter ist der aus der boxed CPU. Klar kann das Teil auch defekt sein, aber wie gesagt - original Intel-Teil, neu.

Netzteildefekt kann ich mir kaum vorstellen. Denn bis einige Minuten vor dem Umbau lief die ganze Kiste ja noch mit der alten Hauptplatine. Leider habe ich aber kein Netzteil rumliegen, das ich mal parallel versuchen könnte. Muß mich mal auf die Suche machen, wo ich eins auftreiben kann.

JanX
Bitte warten ..
Mitglied: rotewolke
22.11.2012 um 10:00 Uhr
Hi JanX

Ich meinte nicht eine Zusätzliche sondern eine bestehende die auch sehr viel saft braucht.

Ich würde so vorgehen:

- Grafikkarte checken ob die Richtig im Steckplatz drin ist
- RAM nur einzeln einbauen und jeweils aufstarten
- CPU raus und schauen ob die Pins nicht auf dem Mainboard verbogen sind.
- anderes Netzteil anschliessen und Testen <- wenn das kein Einfluss hat sicherlich das Mainboard austauschen!
Bitte warten ..
Mitglied: MaceWindu
22.11.2012 um 10:03 Uhr
Hallo,

Mit "alles probiert" waren wahrscheinlich auch folgende Punkte dabei:
- alle Laufwerke und ev. zusätzliche Steckkarten (PCI/PCE-E/etc.) abgehängt. bzw. ausgebaut.
- auch den zusätzlichen 8-poligen Stromanschluß neben der länglichen blauen Kühlrippe angesteckt.
- BIOS zurückgesetzt (entweder Knopf oder Pin am MB oder Batterie kurz rausnehmen)
- CPU und RAM nochmal raus/runter nehmen und auf korrekten Kontakt prüfen.
- Verändert sich die Pieps-Anzahl wenn der RAM absichtlich nicht eingebaut wird?

Wenn o.g. Punkte abgearbeitet sind dann bleibt eigentlich nur ein testweises tauschen von Netzteil/CPU/RAM/MB bis der Fehler lokalisiert ist...

450W Netzteil ist zwar nicht gleich 450W Netzteil, sollte aber m.E. aber nicht die Ursache sein --> sofern natürlich kein Defekt vorliegt.

*Du noch viel Zeit damit verbringen du hoffentlich nicht wirst*
Bitte warten ..
Mitglied: JanX
22.11.2012 um 10:07 Uhr
Hallo rotewolke,

wie schon gesagt: Es gibt KEINE zusätzliche Grafikkarte! Da wäre dann also auch der Steckplatz egal.

Arbeitsspeicher habe ich auch schon einzeln eingebaut.

CPU habe ich ebenfalls überprüft. Allerdings muß ich auch gestehen daß ich nichts sehe, was da verbogen sein könnte. Die haben ja heute nicht mehr die langen Pins wie früher.

Anderes Netzteil ist wie oben in einer anderen Antwort geschildert (noch) nicht vorhanden, da bin ihc aber dran.

JanX
Bitte warten ..
Mitglied: JanX
22.11.2012, aktualisiert um 10:16 Uhr
Hallo MaceWindu,

es gibt keinerlei anderen Steckkarten, das scheidet also aus.

Der zusätzliche 12V-Stromanschluß ist drin.

BIOS zurücksetzen durch Batterieausbau habe ich gemacht.

CPU und RAM habe ich ausgebaut, geprüft, eingebaut.

Auch komplett ohne RAM piept er 45x.

Alles hat keinerlei Änderung gebracht.

JanX


PS: Die Grammatik des Nachsatzes scheint mir eher Yoda zu sein als Mace.
Bitte warten ..
Mitglied: heilgecht
22.11.2012 um 10:27 Uhr
Hallo,

wird dein CPU vom Board unterstützt?
Bitte warten ..
Mitglied: JanX
22.11.2012 um 10:31 Uhr
Hallo heilgecht,

gerade hatte ich schon eine deftige Antwort auf Deinen Beitrag geschrieben. Den Du dann aber noch rechtzeitig wieder zurückgezogen hast. Da hast Du nochmal Glück gehabt.

Zu Deinem Beitrag: Das Board hat einen 1155-Sockel, und der i7 auch. Gibt es da mehr zu beachten?

Jan
Bitte warten ..
Mitglied: heilgecht
22.11.2012 um 22:10 Uhr
Hallo JanX,

nicht aufregen als ich angefangen habe dir zu antworten waren deine letzte beide Posts noch nicht zu sehen.
Das mit dem CPU war nur so ein Gedanke. Ich habe gerade gesehen, dass dein CPU auf der Kompatibilitätsliste steht.
Ich habe bei ein Paar Boards beobachtet, dass die nicht in der lage waren einen Dauerton zu produzieren, und es hat sich so angehört als ob die Tons sich ganz schnell wiederholen würden. Falls du auch so ein Board hast dann würde das auf das Netzteil deuten. Es gibt auch einige Berichte im Netz die sagen, dass es Netzteile gibt die Vermutlich wegen schlechte 3,3V Versorgung mit manchen Boards nicht kompatibel sind.
Bitte warten ..
Mitglied: JanX
22.11.2012 um 22:15 Uhr
Hallo heilgecht,

ist ja kein Problem. Du hast es ja noch gemerkt, und alles ist OK.

Das Netzteil wird das nächste sein, was ich tauschen werte. Eventuell bekomm ich das morgen. Ich geb dann hier Bescheid, ob es daran lag.

JanX
Bitte warten ..
Mitglied: ChrisIO
24.11.2012, aktualisiert um 16:32 Uhr
Zitat von JanX:
Moin,

gestern habe ich mir eine Gigabyte GA-Z77-3Dh

Du meinst bestimmt das Board -> Intel Z77 - GA-Z77-D3H (rev. 1.0)



Hey,

dein Board wird wahrscheinlich OK sein, doch deine CPU wird erst ab der Bios-Version F18 unterstützt(aktuelle Version) und ich denke dein Board wurde mit einer niedrigeren Bios-Version ausgeliefert.
Ich kenne das Verhalten lediglich von Asus-Boards und kann zu GigaByte-Boards nicht so viel sagen, da ich Diese eher selten in den Fingern habe.
Aber ich denke die Wahrscheinlichkeit, dass meine Annahme zutrifft wird sehr hoch sein.
Mit dem UEFI-Bios kenne ich mich nicht aus, vielleicht gibt es hier eine Möglichkeit das Bios ohne aktuell unterstütze CPU zu flashen, aber Da glaube ich eher nicht dran.
Wenn meine Annahmen zutreffrend sind, bedeutet Das leider, dass Du eine CPU benötigst die von deiner aktuellen Bios-Version unterstützt wird, wenn der Bios-Chip(sieht Das bei UEFI noch so aus?) nicht gesteckt ist und Du einen EPROM-Schreiber zur Hand hast.
Nach einem Bios-Update wird dein Board wahrscheinlich laufen, wenn Du alles korrekt eingebaut hast.

Gruß,
Chris

Edit: Eventuell findest Du die Information mit welcher Bios-Version dein Board ausgeliefert wurde auf der Verpackung.
Werfe mal bitte einen Blick auf den Aufkleber des Kartons.
Bitte warten ..
Mitglied: JanX
26.11.2012 um 15:51 Uhr
Lt. GigaByte muß für ALLE Prozessoren die F18 vorhanden sein. Kontrollieren kann ich das nicht, da ich ja nie bis zu einer Bildschirmmeldung komme.

JanX
Bitte warten ..
Mitglied: JanX
26.11.2012 um 15:56 Uhr
So, nachdem ich mich mit GigaByte in Verbindung gesetzt habe, und alle anderen Bestandteile (bis auf den Prozessor) getauscht habe, geht die Platine zurück. Am Netzteil lag es nicht. Auch nicht am Speicher. Die BIOS-Version kann ich ja leider nicht kontrollieren. Lt. GigaByte weisen die 45 Beeps das ein "Speicher oder Spannungsfehler". Beides kann ich jetzt ausschließen, also soll der Lieferant das Teil tauschen. Mal sehen, ob es mit einem anderen besser klappt.

Vielen Dank für Eure Hilfe und Hinweise.

JanX
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
BIOS piept bei belegtem USB
gelöst Frage von Rizal1966CPU, RAM, Mainboards5 Kommentare

Hallo zusammen, ich habe mal wieder ein Problem was ich in der Form so noch nicht kannte und wo ...

Windows 7
PC piept bzw. summt laufend
gelöst Frage von cramtroniWindows 719 Kommentare

Hallo Zusammen, wir haben einen PC der dauerhaft piept bzw. summt. Also nicht nur während des Starts oder in ...

Outlook & Mail
Outlook 2013 piept laut und ausdauernd beim Programmstart
Frage von mibobsOutlook & Mail4 Kommentare

Windows 7 Pro / Lenovo NB / Office 2013 Bislang ausschließlich beim ersten Start von Outlook 2013, beim Laden ...

CPU, RAM, Mainboards
Netzteil am PC neu angeschlossen und Grafikkarte nun pieptst 4 x dann 2 x dann 3 x und 3x
gelöst Frage von rainergugusCPU, RAM, Mainboards23 Kommentare

Hallo, weiss wer, was die Piepstöne bedeuten ? Netzteil am PC neu angeschlossen und Grafikkarte nun pieptst 4 x ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 45 MinutenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 1 StundeMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 8 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux13 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...