Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Neue Nutzer werden nicht im Glob. Adressbuch angezeigt

Frage Microsoft Windows Server

Mitglied: oh2204

oh2204 (Level 2) - Jetzt verbinden

12.12.2008, aktualisiert 21:59 Uhr, 4863 Aufrufe, 3 Kommentare

hi,

habe ein kleines problemchen.
und zwar wenn ich einen neuen nutzer anlege, und beim anlegen kein Exchange Postfach mit anlege und ihm aber später manuell eins erstelle (rechtsklick auf user -> Exchangeaufgaben-> Postfach erstellen) legt er es auch an, jedoch erscheint es nicht im globalen adressbuch.
der haken bei "Im globalen adressbuch anzeigen" ist drin.

hat jemand rat?
Mitglied: filippg
12.12.2008 um 20:34 Uhr
Hallo,

da sich Ex 2k3 und 2k7 im Hinblick auf Adressbücher unterschiedlich verhalten wäre es geschickt gewesen, wenn du die Version angegeben hättest (oder vielmehr: Es ist immer geschickt das zu tun).
Bist du dir sicher, dass es nicht im GAB angzeigt wird, oder dass du es vielleicht mit dem OAB verwechselst? Kannst du für die Nutzer ein Outlook-Profil anlegen (dann sind sie nämlich sicher im GAB drin). Und wegen des OABs: 1. dauert das über Nacht (hast du vielleicht einfach nicht gewartet?), 2. kann man dazu ein Logging aktivieren, das ganz hilfreich ist.

Gruß

Filipp

Edit: mal mit ADSIEdit das Nutzerobjekt anschauen, im Feld "ShowInAddressLists" müssen alle Addresslisten auftauchen, in denen der Nutzer auftauchen soll.
Bitte warten ..
Mitglied: GuentherH
12.12.2008 um 21:04 Uhr
Hallo.

Ich denke eher, dass du dieses "Problem" hast - http://blog.sbspraxis.de/wo-sind-meine-neu-angelegten-benutzer-gebliebe ...

LG Günther
Bitte warten ..
Mitglied: oh2204
12.12.2008 um 21:59 Uhr
wieder was dazugelernt.

dane vielmals, werde mal schauen ob es nächste woche mit "abwarten" schon getan ist ;)

grüße und gute nacht
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...