Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neue Provideranbindung (Kabel-BW) ins Netzwerk geht nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: wegei897

wegei897 (Level 1) - Jetzt verbinden

23.02.2008, aktualisiert 24.02.2008, 8843 Aufrufe, 6 Kommentare

Hallo alle zusammen,

heute wollte ich unser System (1 Server 15 Clients) das wie folgt aussieht von 1&1 DSL1000 auf Kabel-BW umstellen:

Der Server ist ein Windows2000 Server mit eingrichtetem DHCP. Am Server direkt sind 2 16-fach Switches (Autosensing) angeschlossen die auf die Clients verteilem. Bisher war der Internetzugang über die angeschlossene FritzCard am Server und mit dem Programm KEN!DSL realisiert. Nun soll der Internetzugang über den neuen Provider Kabel-BW realisiert werden. Als emailverteiler werden wir die neue Version von KEN4 benutzen aber so weit sind wir noch nicht, denn erst muß einmal die Anbindung funktionieren.
Der neue Zugang über Kabel-BW funktioniert einwandfrei, wenn man z.B. einen Laptop direkt am Anschluß anschließt (ohne die Anbind ins interne Netzwerk). Sobald ich den alten Provider abklemme und den neuen anschließe bekomme ich keine Verbindung zum Internet. Durch viel herumproieren habe ich festgestellt daß eine Verbindung nur zustande kommt, wenn man an dem Router ( D-Link 524) DHCP aktiviert. Und das funktioniert auch nur dann, wenn ich den Server temporär abklemme und der Client seine Adresse tatsächlich vom Router erhält. Wenn man am Client die Adresse händisch einträgt funktioniert nichts.

Kann mir jemand einen Tip geben wie ich das Problem löse bzw. wo ich einen Denkfehler habe?
Der Server muß auf jeden Fall der DHCP-Server bleiben!


c5f41cab40a8dcf11e3ef25e4068e464-kabel-bw - Klicke auf das Bild, um es zu vergrößern


Werner Geistl
Mitglied: michi1983
23.02.2008 um 14:51 Uhr
hallo werner, darf ich nur mal so fragen warum du crossover kabel verwendest ?
hat vielleicht gar nix damit zu tun, ich weiß.

lg
Bitte warten ..
Mitglied: wegei897
23.02.2008 um 16:14 Uhr
gute Frage,

hat man mir so gesagt und da ich nicht der Spezialist bin hab ich es so gemacht. Aber auch ohne Crossover ging es nicht.

Ich habe heute mal viel herumprobiert und habe festgestellt, daß es ein Problem mit dem bestehenden DHCP-Server ist. Wenn ich den DHCP-Server im Router (D-Link) aktiviere und den Server total vom Netz nehme dann funktioniert alles einwandfrei. So und jetzt bin ich mit meinem kleinen Latein am Ende denn ich weiß nicht wie ich das gebacken bekomme, oder kannst Du mir nen Tipp geben?


Werner
Bitte warten ..
Mitglied: 51705
23.02.2008 um 21:05 Uhr
Hallo Werner,

hast du das Default Gateway auf dem Server und in den DHCP-Settings angepasst?

Grüße, Steffen
Bitte warten ..
Mitglied: wegei897
23.02.2008 um 21:49 Uhr
Default Gateway auf dem Server und in den DHCP-Settings angepasst?

was meinst Du?

Ich hab auf dem Server überhaupt nichts angepaßt und ich denke daß da was gemacht werden muß!

Kannst Du mir da ein paar Infos geben was ich da zu machen habe?

Werner
Bitte warten ..
Mitglied: 51705
23.02.2008 um 22:08 Uhr
Hallo Werner (so eine Ansprache der Person find ich schonmal gut),

in den Eistellungen deiner Netzwerkkarte mußt du ein Default Gateway angeben, damit die Kiste weis, wohin unbekannte Adressen gesendet werden. Dein DHCP-Server sagt den Clients, welche Adresse das Default Gateway hat (Server- oder Bereichsoptionen), diese mußt du einstellen.

Grüße, Steffen

PS: Wer ist eigentlich der Administrator von dem Netz, vielleicht fragst du den mal?
Bitte warten ..
Mitglied: wegei897
24.02.2008 um 00:22 Uhr
Hallo Steffen,

der Administrator bin ich!

Unser System läuft eigentlich sehr gut und ich muß nur ab und an mal etwas mit meinen bescheidenen Kenntnissen machen. Deine Antwort jedoch klingt einleuchtend und ich werde das mal morgenm ausprobieren und Dir danach wieder berichten.

habe es heute so probiert und es funktioniert!
Danach habe ich DHCP vom Router abgeschaltet und es ging immer noch!

Verstehe ich nicht da ich das auch schon ausprobiert habe?
Naja durch so viel herumprobieren verliert man auch manchmal die Orientierung.

Ich sage Dir und allen anderen die sich an diesem Problem beteiligt haben vorerst einmal Dankeschön und hoffe daß das Problem nun endlich erledigt ist!



Werner
Bitte warten ..
Ähnliche Inhalte
Internet
No ip Set top Box und kabel bw
Beitrag von 4 Kommentare

Frage von winlin zum Thema Internet

LAN, WAN, Wireless
Netzwerk Umbau - Welches LAN Kabel und welcher AP
Beitrag von 10 Kommentare

Frage von Motte990 zum Thema LAN, WAN, Wireless

LAN, WAN, Wireless
WLAN Repeater über Kabel ins Netzwerk einbinden?
Beitrag von 8 Kommentare

Frage von cejayes zum Thema LAN, WAN, Wireless

Netzwerkgrundlagen
Kann ich mit einem Switch ein neues Netzwerk erstellen?
Beitrag von 7 Kommentare

Frage von sandisk1 zum Thema Netzwerkgrundlagen

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 2 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Beitrag von 2 Kommentare

Information von Penny.Cilin zum Thema Datenschutz

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Beitrag von 1 Kommentar

Information von Penny.Cilin zum Thema Sicherheit

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10